Knacken bei VST Plugins auf der Aufnahme

  • Ersteller kettecobain
  • Erstellt am
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
Hallo,
ich habe mal wieder ein Problem mit Guitar Rig 3 in Verbindung mit Cubase LE4.
Sobald ich 2 Spuren, egal ob gleichzeitig oder nacheinander, mit Guitar Rig als Plugin in Cubase einspiele habe ich ein (ich denke allen hier bekanntes) Knacken auf der Aufnahme. Natürlich hab ich mich daraufhin hier mit der SuFu beholfen und folgendes ausprobiert:

1. Systemleistung minimieren: also Schwarzer Hintergrund, Keine zusätzlichen Programme offen, Ansicht auf Windows Klassisch gestellt, W-lan aus usw.

2. Buffer der Soundkarte (Guitar Rig Session I/O interface) höhergestellt.

3. Treiber Kontrolliert. Es ist der Session I/O Treiber installiert also nehme ich an das das der richtige ist

DAS RESULTAT: Man kan jetzt 3 Spuren mit VST Plugins aufnehmen ohne Knackser aber dafür mit leichter Latenz. Aber das kann es doch nicht sein, oder? Ich wollte meine Band mitdem kram aufnehmen und da werden weit mehr als 3 Spuren zusammenkommen.

Was Kann ich noch gegen die Knackser tun???

Ach ja, damit ihr wisst mitwas ich aufnehme:

-SAMSUNG R60 plus Notebook
-Core 2 Duo 2 x 1.7 GHz
-2 GB DDR2 RAM
-200 GB Festplatte (2 Gleiche Partitionen Auf einer noch 50 GB und auf der anderen noch 70 GB frei) + EXT Festplatte 360 GB (130 GB frei USB 2.0)
-Guitar Rig Audio Interface per USB 2.0 mit Notebook verbunden.

BITTE HELFT MIR!!!!!

EDIT:

Eine frage hab ich noch: Und zwar wenn ich etwas exportieren möchte dann steht da eine meldung: "Der Lokator für rechts und Links muss logisch gesetzt sein" (oder so ähnlich) Was heist das und wie behebe ich das problem, das ich wieder exportieren kann?
 
Eigenschaft
 
Zuletzt bearbeitet:
P
perdition's ligh
Registrierter Benutzer
Zuletzt hier
06.02.12
Registriert
22.01.09
Beiträge
52
Kekse
0
Probier's mal mit dem Asio4all Treiber.

Ich hab's bei nem Kumpel, der Line 6 Pod Farm verwendet, schon erlebt, dass er die aufgenommen Spuren nur mit dem Asio4all Treiber abspielen lassen konnte.

Ist nur ne Vermutung, aber der Versuch schadet ja nicht.
 
C
cx01
Registrierter Benutzer
Zuletzt hier
31.01.16
Registriert
11.05.08
Beiträge
664
Kekse
2.881
DAS RESULTAT: Man kan jetzt 3 Spuren mit VST Plugins aufnehmen ohne Knackser aber dafür mit leichter Latenz.
Ich verstehe nicht ganz, wie du aufnimmst. Nimmst du die Gitarren ohne Effekte auf und legst erst danach dein Guitar Rig drauf oder nimmst du direkt die verzerrte Spur auf?
Und worauf bezieht sich die Latenz? Auf das, was du beim Einspielen hörst, oder auf die aufgenommene Spur? Weil auf der Aufnahme ist Latenz ja eigentlich egal, im Notfall verschiebst du die Spur.

Eine frage hab ich noch: Und zwar wenn ich etwas exportieren möchte dann steht da eine meldung: "Der Lokator für rechts und Links muss logisch gesetzt sein" (oder so ähnlich) Was heist das und wie behebe ich das problem, das ich wieder exportieren kann?
Du musst oben in der Zeitleiste den Bereich markieren, der exportiert werden soll und dabei aufpassen, dass der Endmarker hinter dem Startmarker steht. Glaub wenn es richtig ist, wird die Markierung blau hinterlegt, ansonsten rot.
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
@ perdition´s ligh: Das mit dem ASIO4all hab ich schon probiert und das macht keinen unterschied

@cx01: Ich nehme direkt mit dem plugin auf. d.h. ich höre das Signal schon bei der Aufnahme fertig von guitar rig 3 bearbeitet. Die Latenz bezieht sich auf das was ich beim Einspielen höre. Ich hab also die Latenz in den Treibereinstellungen auf "standard latency" gestellt um dem Prozessor etwas Luft zu machen.....auf Kosten des direkten Spielgefühls.

ist mein Rechner wirklich zu schlecht für solche Anwendungen?
 
C
cx01
Registrierter Benutzer
Zuletzt hier
31.01.16
Registriert
11.05.08
Beiträge
664
Kekse
2.881
Eine gewisse Latenz wirst du immer kriegen, wenn du das mit Effekten versehene Signal direkt hören willst. Am einfachsten wäre, die Gitarre ohne Effekte aufzunehmen und Guitar Rig halt später draufzulegen.
 
Pfeife
Pfeife
Registrierter Benutzer
Zuletzt hier
24.10.21
Registriert
30.11.05
Beiträge
6.344
Kekse
9.113
Ort
Erfurt
Und dann halt GR endgültig einrechnen. 3 Instanzen GR sind für die meisten Systeme die Kotzgrenze.

Ach so, über die Lokatoren liest man etwas auf der Handbuchseite 46.;)
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
dann is aber das feeling nicht so da....vorallem bei soli. ich hab jetzt mal nebenher den task manager laufen lassen....die prozessorauslastung geht manschma auf 99% bis 100% hoch....der Ram steht bei 50 % auslastung. Wenn ich den mix exportiere ist das knacken aber weg....es nervt nur halt auf der aufnahme ....aber ich will nicht auf nen verzerrten sound beim recorden verzichten....dann spielt man gleich anders und es klingt nicht mehr so wie es soll
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
24.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
dann exportier halt eine fertige Spur und hol sie als Wave wieder rein, die Originalspur dann muten. So kann man eine Spur nach der anderen aufnehmen, ohne den Prozessor zum Wahnsinn zu treiben :D
 
C
cx01
Registrierter Benutzer
Zuletzt hier
31.01.16
Registriert
11.05.08
Beiträge
664
Kekse
2.881
Wenn die CPU das Problem ist, hilft es vlt, in Guitar Rig nen simpleres Preset zu wählen. Und dann für den fertigen Mix dein eigentliches Preset.
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
hmmm....gibt es nicht irgendwelche möglichkeiten das ich trotzdem aufnehmen kann wie ich will. ich hasse es ohne gitarre einsingen zu müssen....aber wenn ich das zusammen mache dann knackts unddas nervt....

@cx01: leider macht das keinen unterschied
 
realGonz
realGonz
Registrierter Benutzer
Zuletzt hier
12.04.21
Registriert
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
hmmm....gibt es nicht irgendwelche möglichkeiten das ich trotzdem aufnehmen kann wie ich will. ich hasse es ohne gitarre einsingen zu müssen....aber wenn ich das zusammen mache dann knackts unddas nervt....

Pico hat doch erklärt wie es geht.

Alternativ die Guitar Rig spuren freezen. Weiss jetzt aber nicht ob das mit Cubase LE geht, wobei Picos Variante das gleiche in grün ist.
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
ich meinte gleichzeitig spielen und singen...das sind 2 spuren. auf der gitarre ein plugin....et voila....es knackt und kracht....
 
realGonz
realGonz
Registrierter Benutzer
Zuletzt hier
12.04.21
Registriert
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
Hast du denn noch mehr VSTs laufen? Bei 2 Spuren sollte es eigentlich keine Probleme geben. Aber ich hatte mal was ähnliches, allerdings wollte ich nur testen, da war bei dem Music Studio VST Amp und gleichzeitigem Revalver Demo auch nix mehr zu machen (wollte mal einen A/B Vergleich machen). Bisher war ich immer recht sparsam mit VST(i)s, aber gestern hab ich mal eine AD Session, 2 Guitar Rig Go Sessions und einige VSTs offen gehabt und null probleme. Sollte also theorerisch gehen. Zumal mein Samplitude Music Studio 15 angeblich nicht mehrere CPU Kerne unterstützt (dabei hätte ich ja 4 im Angebot :()
 
pico
pico
HCA-Recording
Ex-Moderator
HCA
Zuletzt hier
24.10.21
Registriert
30.06.07
Beiträge
15.016
Kekse
68.039
Ort
Maintal near Frankfurt/M
also ich schreibs nochmal langsam - war wohl zu schnell für Dich :D

- Du exportierst die Gitarrenspur mit dem Effekt als Wave
- Du importierst dieses Wave in Dein Projekt
- die alte Spur schaltest Du stumm
- auf die Wavespur legst Du natürlich keinen Effekt (GR) mehr
- also wenn Du jetzt eine Wiedergabe machst, läuft das ganze ohne GR
- jetzt kannst Du die nächste Spur aufnehmen
- und so weiter


wenn Dein Rechner aber schon beim Aufnehmen mit einer GR-Spur und einer cleanen Gesangsspur abkotz, dann ist der entweder total überladen mit irgendwelchen Programmen oder er hat ne Macke.
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
Ich hab das schon vestanden...bin ja nicht doof :D aber ich finde diese möglichkeit sehr unkomfortabel und eigentlich müsste mein rechner das doch hergeben. ich habe keine weiteren vst´s an und er kackt ab. er ist auch nicht überlaufen mit programmen, es sind lediglich ein cd ripper, anti vir, firefox, microsoft office, cubase und guitar rig 3 drauf...nix weiter (mal von Windows vista abgesehen...da fällt mir grad ein....kann es vielleicht gänzlich an Vista liegen das der so rum muckt?)
 
realGonz
realGonz
Registrierter Benutzer
Zuletzt hier
12.04.21
Registriert
31.01.09
Beiträge
842
Kekse
3.748
Ort
Gießen
Ich benutzte Vista64 und kann das auch. Ok ich hab natürlich nicht dein System, aber wenn dann liegts vielleicht eher am Asio Treiber als an Vista, wobei man das nun sehen kann wie man will :D
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
So also ich habe mir jetzt mal das aktuelle treiberkit von native instruments geladen und es ist schon ein wenig besser geworden...aber ich habe fest gestellt, das wenn ich in cubase 4 identische vsts (guitar rig mit plexi + box, 1 verzerrer, 1 reverb, 1 eq) nur auf die spuren lege, also nichts einspiele bzw aufnehme oder auch nur anhöre die cpu auslastung schon auf 85 % geht und dort auch bleibt....is das normal.....kann mal einer vergleichen (vllt. gibts ja einen mit ähnlichen setup?)
 
C
cx01
Registrierter Benutzer
Zuletzt hier
31.01.16
Registriert
11.05.08
Beiträge
664
Kekse
2.881
Beziehen sich die 85% auf eine oder beide CPUs? Oder kann Cubase LE nur eine CPU benutzen?
 
Pfeife
Pfeife
Registrierter Benutzer
Zuletzt hier
24.10.21
Registriert
30.11.05
Beiträge
6.344
Kekse
9.113
Ort
Erfurt
4 mal GR mit Effekten, da sind 85% völlig normal!
Glaubs, oder laß es bleiben. Wo ist das Problem, die Spuren zu bouncen? Oder bist du deines Gitarrespiels so unsicher?
LE 4 kann Multiprozessormodus, LE auch schon.
 
kettecobain
kettecobain
Registrierter Benutzer
Zuletzt hier
18.10.21
Registriert
13.06.04
Beiträge
984
Kekse
3.061
Ort
Gotha
also die auslastung ist unterschiedlich....der erste kern ist fast voll ausglastetundder zweite zu vielleicht 50 % und das knackenkommt wenn der erste bei 100% ist....es wundertmich nur das der schonbei 85 % ohne das er einsignal verarbeiten muss....aber ich glaube euch ja...naja ch werd das mit dem spuren bouncenmal probieren...hab mit recording noch nicht so viele erfahrungen
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben