Kristal recordet zu schnell,, HILFE!!

von Matt Heafys Sohn, 14.09.07.

  1. Matt Heafys Sohn

    Matt Heafys Sohn Registrierter Benutzer

    Im Board seit:
    13.09.06
    Zuletzt hier:
    22.01.08
    Beiträge:
    56
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.09.07   #1
    Hallo, nachdem mein letztes problem eine zu große latenz bei der kristal aufnahme war, habe ich es nun geschafft dass der asio treiber von toneport ux2 aktiviert ist. Jetzt nehme ich eine gitarrenspur auf, schon beim erscheinen der wave spur ist zu erkennen dass die aufnahmespur nur ca. halb so lang ist wie sie hätte sein sollen, sie ist also komprimiert. beim abspielen wird aufgenommenes mit übertriebener geschwindigkeit wiedergegeben,,, brauche dringend hilfe!!! :confused:
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 14.09.07   #2
    Liegt mit hoher Wahrscheinlichkeit an der Abtastrate. Schau mal bitte nach, dass du in Kristal und auch beim Toneport die gleiche Abtastfrequenz (Samplerate) eingestellt hast.
     
  3. Atomwolle

    Atomwolle Registrierter Benutzer

    Im Board seit:
    15.04.06
    Zuletzt hier:
    31.05.12
    Beiträge:
    1.322
    Zustimmungen:
    2
    Kekse:
    634
    Erstellt: 14.09.07   #3
    ich hab das gleiche problem bei audacity.
    bei mir liegt es höchstwahrscheinlich an kaputten audio treibern.
    aber die these von 4feetsmaller könnte natürlich auch zutreffen
     
  4. foxytom

    foxytom Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    24.11.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    11.574
    Ort:
    Oberfranken
    Zustimmungen:
    2.496
    Kekse:
    117.144
    Erstellt: 15.09.07   #4
    das liegt fast immer an der Samplefrequenz ;)
    ein Gerät auf 44,1kHz eingestellt, das andere auf 48 kHz und schon gibts erhebliche Laufzeit (Geschwindigkeits)unterschiede.

    Oder das Projekt ist auf 48kHz eingestellt und dann wird eine Audio.wav Datei importiert, die von einer CD kommt (immer 44,1kHz)

    Also, mal Einstellungen prüfen
    Gruß
    Foxy
     
  5. MoMaster

    MoMaster Registrierter Benutzer

    Im Board seit:
    28.03.08
    Zuletzt hier:
    4.08.12
    Beiträge:
    115
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 17.06.08   #5
    hallo!
    ich hab das gleiche problem, aber ich schaff es nicht es anders einzustellen.
    habe einen toneport ux-2 und eine onboard karte
    im Kristal steht unter engine --> preferences --> audio setup --> ASIO4ALL v2 bei sample rate 44.1kHz
    und preload amount 2 seconds

    in der gear box steht unter edit --> preferences --> hardware --> Toneport UX2 driver settings bei Driver Format
    "Driver operating at: 44100Hz, 16 bit
    Default sample Rate 44100Hz
    Default Bit Depth 16 bit"

    allerdings kann ich diese einstellungen nicht ändern (grau unterlegt)

    daneben steht noch ASIO settings: Default buffer size 512 und Default Bit Depth 16 bit

    wie krieg ich das jetzt hin dass beim aufnehmen über kristal die richtigen längen genommen werden?
    mit dem windows recorder klappts ohne probleme!

    Danke schonmal!
     
  6. MoMaster

    MoMaster Registrierter Benutzer

    Im Board seit:
    28.03.08
    Zuletzt hier:
    4.08.12
    Beiträge:
    115
    Ort:
    Kaiserslautern
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 22.06.08   #6
    weiß keiner was drauf? :(

    mit audacity hab ich außerdem auch keine probleme, da tuts wundrebar
    will aber bei kristal bleiben
     
Die Seite wird geladen...

mapping