Mischpult brummt

von Gerkorn, 16.01.06.

  1. Gerkorn

    Gerkorn Registrierter Benutzer

    Im Board seit:
    20.07.04
    Zuletzt hier:
    8.05.12
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.06   #1
    Hallo zusammen, ich weiß jetzt nicht genau, ob dieses Thema hier reinpasst, wenn nicht, bitte verschieben.
    Also ich habe das Problem, dass mein Mischpult (Behringer ddx 3216) extrem stark brummt (also nicht das Mischpult, sondern der Verstärker, der da dran klemmt..).
    Ich habe das Pult zzt. per Multifunktionsausgang an einen kleinen Gitarrenbrüllwürfel gekabelt und eben aus diesem Brüllwürfel brummt es unakzeptabel laut. Dabei ist es sogar egal, ob das Mischpult angeschaltet ist oder nicht; wenn der Verstärker an das Pult angeschlossen ist, brummt er.
    Dabei liegt es auch nicht an den Kabeln, ich habe mehrere ausprobiert, außerdem klingt es auch nicht nach dem "Kabelrauschen", sondern nach dem klassischen Netzbrummen.
    Hat irgendjemand eine Idee, woran das liegen könnte?
    Danke im Voraus!
     
  2. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 16.01.06   #2
    Das liegt meist am Potenzialausgleich über die NF Leitungen. Kurzum: Verwende eine DI Box, dann sollte das Problem gelöst sein. Bsp. >HIER< oder >HIER<.
     
  3. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 16.01.06   #3
    Beide Geräte an EINEM Stromkreis anschließen, hilft auch manchmal schon.... Und / oder den Netzstecker des einen um 180° drehen.
    Ansonsten: lemursh's Tip befolgen :great: !
     
  4. Gerkorn

    Gerkorn Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.04
    Zuletzt hier:
    8.05.12
    Beiträge:
    65
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.01.06   #4
    Danke für die Tipps!
    Ich hatte das Pult grade im Live-Einsatz und als ich es dann zuhause wieder angekabelt habe, war das Brummen weg...Obwohl ich meine, es genauso angeschlossen zu haben wie vorher...
    Naja, auf jeden Fall ist es weg und da isses mir eigentlich auch egal, wieso. :)
     
  5. Rasti

    Rasti Registrierter Benutzer

    Im Board seit:
    28.07.04
    Zuletzt hier:
    28.12.13
    Beiträge:
    752
    Ort:
    Neumünster
    Zustimmungen:
    0
    Kekse:
    635
    Erstellt: 17.01.06   #5
    man sollte an behringer schreiben, dass sie das brummen als feature aufführen in der bedienungsanleitung

    mein mischpult brummt auch, is das behringer ub802.. ;)
     
  6. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.525
    Ort:
    Rhein-Main
    Zustimmungen:
    1.417
    Kekse:
    60.306
    Erstellt: 18.01.06   #6
    Man kann sicherlich Behringer für vieles verantwortlich machen, z. B. dafür, dass in den letzten 10 Jahren die Preise für viele Geräte wie Mischpulte deutlich gefallen sind - also müssen sie auch Schuld daran sein, dass Mischpulte Strom brauchen ... :D ;)
     
Die Seite wird geladen...

mapping