PC erkennt Midi Geräte nicht

von Jerry77, 25.11.07.

  1. Jerry77

    Jerry77 Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 25.11.07   #1
    Hallo, probiere gerade, mein "altes Notebook" zum Songwriting zu nutzen.

    Es erkennt aber die Midi Geräte nicht. Also ich habe mehrere Midi Geräte per USB angeschlossen und keins wird erkannt.

    Woran kann das liegen?

    Info: Die Virtuellen Synthesizer schlagen auch nicht aus, wenn ich eine Taste drücke, es kommt also wohl garnichts an...

    Wenn ich das Midi Key anschliesse, kommt aber die Meldung: Die Hardware wurde erkannt und kann jetzt verwendet werden.

    An meinem aktuellen Notebook Samsung M70 klappt es ohne Probleme... aber das brauche ich ja zum Arbeiten und kann es nicht mit Sound Dateien zumüllen...

    Hat jemand einen Rat für mich?
     
  2. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 26.11.07   #2
    Weiss denn keiner ne Lösung?
     
  3. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.279
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 26.11.07   #3
    MIDI-Eingangsfilter?
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 26.11.07   #4
    Ein paar mehr Infos was und wie was eingestellt ist und welche Software/Hardware benutzt wird, wäre schon sehr hilfreich.
    Nach so vielen Beiträge sollte man das hier wissen........
     
  5. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 27.11.07   #5
    Es handelt sich um ein No Name Notebook (Marke IPC).

    Nutze eine externe Philips USB Soundkarte
    die Interne (deaktivierte Soundkarte) ist eine VIA Onboard Karte...

    Software: Nutze diverse...

    Cubasis, Cubase SX3, Cakewalk, nen Virtuellen Sysnthesizer, etc.

    Nirgends kommt was an.

    Und ich kenne mich damit zu wenig aus, um Euch zu schreiben, was ihr noch braucht.. welche Daten braucht ihr denn noch? Dann schau ich mal in der Konfiguration
     
  6. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 27.11.07   #6
    Welche Philips USB Soundkarte ist das denn?
    Welcher Treiber ist installiert?
     
  7. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 27.11.07   #7
    meine Soundkarte

    Installiert ist ein WIndows-eigener Treiber und die Soundkarte geht ja auch.
    Habe zur Sicherheit nochmal den Soundkarten Treiber installiert. Fehler wurde dadurch nicht behoben.

    Anmerkung: Ich gehe doch per USB mit dem Midi Keyboard direkt in den PC (also nicht über die Soundkarte).

    Und normalerweise zeigt Cubase doch zumindest an, ob was ankommt oder nicht. Aber Cubase bleibt ruhig... es kommt nichts an.

    Wenn ich Midi-Files mit dem Media Player wiedergebe, dann kommt auch was.

    Komisch ist halt - wie gesagt - dass es mit meinem Haupt-Notebook geht... und ich habe schon mehrere Midi Geräte an meinem alten Notebook angeschlossen... keines hat die Signale in den PC gekriegt.
     
  8. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 27.11.07   #8
    In dem deutschen Benutzerhandbuch ist kein einziges mal das Wort Midi erwähnt.........


    Topo :cool:
     
  9. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 27.11.07   #9
    ist ja toll. aber die Soundkarte hat ja mit Midi nichts am Hut

    Ich gehe per USB in den PC und nicht über einen Midi Anschluss der Soundkarte.

    Und Midi Files werden ja auch über die Soundkarte wiedergegeben.

    Es geht hier ja nicht um die Wiedergabe Midi sondern darum, dass die Midi Signale nicht am PC ankommen
     
  10. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    567
    Kekse:
    21.124
    Erstellt: 27.11.07   #10
  11. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 27.11.07   #11
    Nein, wo kriege ich denn so einen Treiber her?
     
  12. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 28.11.07   #12
    Weiss denn keiner mehr?

    Es scheint sicher eher ein treiber problem zu sein aber wo kann ich einen Treiber für das Gerät installieren, dass Midi Geräte erkannt werden?
     
  13. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 28.11.07   #13
    Hi,

    was für ein USB-Keyboard hast du denn ?

    Falls Windows das Gerät nicht kennt, sollte automatisch das Treiberinstallationsfenster aufgehen.Dann müsstest du einen Treiber installieren.

    Wenn Windows den Standardeingabegerätetreiber verwenden kann und du das Keyboard anschließt wird normalerweise dieser Treiber aktiviert.
    In dem Fall müsstest du keinen Treiber installieren.

    Erscheint das USB-Keyboard denn in Cubase (Inspector-Midieingang) ?

    edit: was ich noch vergessen hatte.Einen Treiber bekommt man normalerweise, als Download, von der Homepage des Herstellers.
     
  14. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 28.11.07   #14
    Ich habe mal nachgeschaut... also es ist ein Plug and Play Keyboard und lt. Hersteller sollte sich der Standard Treiber installieren..

    Komisch nur, dass mir bei Midi In Ports nur der Line6 Toneport angezeigt wird...

    ich glaube, es wurden keine weiteren Ports im System installiert... wie kann ich das nachholen?
     
  15. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 28.11.07   #15
    Eigentlich ist die Vorgehensweise so:
    1.USB-Keyboard anschließen
    2.USB-Keyboard einschalten.Nun wird der Standardeingabegerätetreiber aktiviert bzw. beim ersten Mal installiert.
    3.Cubase starten.Das Keyboard sollte in Cubase verfügbar sein.

    Wenn das Keyboard von dem PC überhaupt nicht erkannt wird gibt es mehrere Möglichkeiten:
    1.Keyboard defekt.>Wäre eher schlecht
    2.USB-Kabel defekt.>Mal ein anderes Kabel ausprobieren
    3.Probleme mit dem USB-Port/USB-Hub.>Einen anderen Port testen.In seltenen Fällen funktioniert es dann nur mit einer zusätzlichen PCI-USB-Karte.Hatte ich mal bei einem Scanner :mad:
    4.Ein Konflikt mit einem anderen USB-Gerät>Das Keyboard mal als einziges USB-Gerät anschließen.
    5.Das Keyboard benötigt ein eigenes Netzteil, da die Stromaufnahme zu hoch für den USB-Port ist (höher 500mA)
    6.Mehr fällt mir im Moment nicht ein. :D

    Um was für ein USB-Keyboard(Hersteller/Typ) es sich handelt möchtest du uns nicht verraten ? :)
     
  16. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 28.11.07   #16
    Midistart von Miditech

    Habe es bei COnrad gekauft und danach erst DIESE PROFESSIONELLE HERSTELLERWEBSITE im Net gefunden...

    Dass solche Unternehmen ihr Zeug überhaupt verkauft kriegen... da ist nichtmal ne Rufnummer drauf...
     
  17. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 28.11.07   #17
    Schließe ich aus, da das Keyboard an meinem anderen Notebook funzt.

    Schließe ich ebenfalls aus, weil s.o.

    Das könnte sein... aber der Gerätemanager sagt "Gerät ist ok und kann verwendet werden"

    Mache ich gleich mal

    Das externe Netzteil hatte ich auch schonmal an.
     
  18. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 28.11.07   #18
    In dem Fall ist der Treiber auch installiert und aktiv. :great:

    Eigentlich sollte Cubase das Keyboard dann auch erkennen, zumal es ja anscheinend mit deinem anderen Notebook funktioniert.
    Seltsam das es in Cubase nicht bei Geräte verwalten erscheint.
    Da bin ich echt etwas ratlos. :o
     
  19. Jerry77

    Jerry77 Threadersteller Registrierter Benutzer

    Im Board seit:
    07.10.04
    Zuletzt hier:
    17.01.10
    Beiträge:
    894
    Ort:
    Essen
    Zustimmungen:
    1
    Kekse:
    260
    Erstellt: 29.11.07   #19
    Habe nun alles probiert, auch unterschiedliche USB Eingänge, alle anderen USB Geräte abgesteckt...

    Midi Gerät wird nicht erkannt. Weder direkte USB Verbindung, noch mit dem Key Mid Out in ein mid Kabel, welches dann wiederum auf USB geht...
     
  20. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 29.11.07   #20
    Hi,

    das habe ich nicht ganz verstanden :o

    Soll das bedeuten du hast das Keyboard per MidiOut an ein Midiinterface (Toneport?) angeschlossen und Cubase empfängt trotzdem keine Mididaten ?
     
Die Seite wird geladen...

mapping