Rückkmeldung

von chaindog, 05.11.04.

  1. chaindog

    chaindog Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.04   #1
    Folgendes:
    Hab Kopfhöhrer am Phonesanschluss am Mischpult (Behringer Eurorack 1622 FX Pro)
    LineIN Der Soundkarte geht ins SubOUT und das LineOUT der Soundkarte geht in Kanal 5/6 (so das ich Beat vom PC über Mischpultkopfhöhrer hören kann)

    Problem:
    Wenn ich etwas ins Mikro rede kommt es als Schall in die Kopfhöhrer genau wie die ganze Umgebung!
    Einige meinen man muss die wiedergabe des LineIns zum LineOUT ausschalten???
    Weiß jemand wo ich das mache?

    Danke im Vorraus!
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 05.11.04   #2
    Einfach mal bei Kanal 5/6 (und nur dort) die "Solo" bzw. "PFL"-Taste drücken - et voila...

    Jens
     
  3. 667Viper

    667Viper Registrierter Benutzer

    Im Board seit:
    02.05.04
    Zuletzt hier:
    6.02.14
    Beiträge:
    113
    Ort:
    Südhessen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 05.11.04   #3
    Also als erstes würde ich die LineIN und LineOUT der Soundkarte mit den Tape Input und Outputs des Mischpultes verbinden. Du kannst dann im Control-Room das Tape Signal auf die Kopfhörer legen.
    Wenn Du jetzt das Tape-Signal (vom Rechner) auf Deiner PA hören willst, einfach das Knöpchen "tape to main" drücken und gut ist.
     
  4. torben75hh

    torben75hh Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    9.06.06
    Beiträge:
    152
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 05.11.04   #4
    Hi chaindog,

    hast'e dir mittlerweile neue Kabel zugelegt? Wenn ja, dann mach das mal so, wie Viper das sagt. Das passt das...

    Gruß
    Torben
     
  5. chaindog

    chaindog Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.11.04   #5
    Also der Tapekanal rauscht nur das ist nich gut hab mir daher Adapter gekauft von cinch auf Klinken!
    Aber da habe ich trotzdem diesen schall...also alles was man hört sagt hört man dann über kopfhöhrer...
    echt shit...
     
  6. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 07.11.04   #6
    Windows-Lautstärkeregelung. Da mal rumprobieren. Genauer kann ich es dir nicht sagen, weil ich nicht weiß, wo du dein Mikro angeschlossen hast, und wo den ganzen Rest und was du eigentlich hören willst und was nicht.

    Jens
     
  7. chaindog

    chaindog Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.11.04   #7
    Hallo,
    Danke für deine Rückmeldung! Ich fasse dir mal mein Aufbau zusammen!

    Mischpult: Behringer Eurorack 1622 FX Pro
    Soundkarte: Creative AudigyPlayer 5.1

    Mikrofon ist am Mischpult Kanal dann gehen 2 x 6.3 Monoklinken vom SubOUT in die Soundkarte ins LineIN (3.5 Stereoklinken)
    Kopfhöhrer stecken am Mischpult in "Phones"
    Da der TapeIn/Out Kanal am Pult rauscht glaube hab ich auf die beiden Cinch stecker 6.3er Klinkenadapter raufgemacht und diese gehn von Kanal 5/6 (normaler Kanal ohne MicIN) ins LineOUT der Soundkarte!

    Will über die Kopfhöhrer am Pult den Beat vom PC hören aber nur den Beat! Und nicht noch die Umgebung + eigene Stimme!

    Hasst du eine Idee?
     
  8. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 07.11.04   #8
    s.o. SOLO oder PFL drücken bei 5/6. Und dann sicherstellen, dass unter der Windows-Lautstärkeregelung der Line-In für die Wiedergabe stummgeschaltet ist, und für die Aufnahme aktiviert (letzteres scheint ja der Fall zu sein).

    Jens
     
  9. 667Viper

    667Viper Registrierter Benutzer

    Im Board seit:
    02.05.04
    Zuletzt hier:
    6.02.14
    Beiträge:
    113
    Ort:
    Südhessen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 07.11.04   #9
    Wir nutzen zur Zeit noch ein Behringer UB2222FX, und haben beim letzten Auftritt alles über den Tape Out mitgeschnitten (Tape Out -> Terratec Phase 26 USB -> Rechner mit Freeware Recording Software). Da rauscht grad mal garnix! Wir stellen demnächst paar Ausschnitte davon auf unsere Homepage - da sollten vielleicht alle Behringer-Hasser mal reinhören...
     
  10. chaindog

    chaindog Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.04   #10
    Danke nochmals...ich kanns mal probieren aber mit tape to main taste ist das Problem nicht behoben!

    Jens schrieb: dass unter der Windows-Lautstärkeregelung der Line-In für die Wiedergabe stummgeschaltet ist

    schau mal in den Anhang plz der hier bei ist und sag mal was du dazu meinst!
    Danke
     
  11. 667Viper

    667Viper Registrierter Benutzer

    Im Board seit:
    02.05.04
    Zuletzt hier:
    6.02.14
    Beiträge:
    113
    Ort:
    Südhessen
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 08.11.04   #11
    Recordest Du mit 96khz? Versuchs mal auf 48 herunter zu stellen. Ne andere Band hatte bei 96 auch rauschen und bei 48 wars verschwunden. Den Unterschied hörst man eh ned...
    greetz
     
  12. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 08.11.04   #12
    Genau, "den runter" (bzw. das häkchen darunter aktivieren: "stumm") Und dann rechts bei AUF oben in dem Kästchen mit dem Ohr umstellen auf LineIn (das Symbol mit dem Ohr sieht so nach "Was du gerade hörst" aus...).

    Jens
     
  13. chaindog

    chaindog Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.04   #13
    Hi!
    Also der LineIn Regler wenn der stumm ist kommt auch nichts mehr durchs mikr oan also alles stumm...
    und dann:
    hab nun den tapein benutzt und den creative asio treiber und nun schallt alles (LineIN ist auf 100% weil wenn stumm dann is stumm es kommt nichts)
    soll ich den creative asio treiber nehm wenn ja wieviel latense und wleche bitrate?
    is dringend hast du eine idee????
     
  14. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 08.11.04   #14
    Deswegen solltest du ja rechts bei der Aufnahme nicht "das Ohr" als Quelle auswählen, sondern den Line In. Dass du nichts mehr hörst, ist klar, das soll ja gerade so sein. Aber aufnehmen sollte er den Line-In dann schon.

    Zu der anderen Frage: Mach nicht zuviel auf einmal. Erstmal das eine Problem lösen, und dann kümmern wir uns um Latenzen, falls nötig.

    Jens
     
  15. chaindog

    chaindog Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.04   #15
    Folgendes Problem:
    Ich hab den Creative ASIO Treiber drin und die Stimme schallt beim AUfnehm!
    Ich kann kein LineIN dort auswählen und wenn dann nur son Multi regler aber der ändert nichts! :/
    Also mach ich LineIN Stumm und mach bei dem Ohr die Funktion rein wo wenigstens das Wort Line drin vorkommt hoch isses trotzdem stumm! Es gibt doch auch nur ein LineIn ?!

    ich mach mal 2 screens von allem mom
     
  16. torben75hh

    torben75hh Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    9.06.06
    Beiträge:
    152
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 09.11.04   #16
    Normalerweise hast du bei deinem Soundkartentreiber 2 Seiten. Eine für die Einstellungen zum Abspielen und eine für die Einstellungen zum Aufnehmen:

    Beim Abspielen darf nur der Kanal an sein, der als Wave, oder was auch immer bezeichnet wird. Auf gar keinen Fall Line-IN!

    So, und beim Aufnehmen darf nur der Line-IN ausgewählt sein. UND KEIN ANDERER KANAL!

    Das Hallen kommt daher, dass du einmal deine Stimme direkt aus dem Pult hörst und ein zweites mal aus dem PC, der zum Pult geschickt wird. Daher hast du ein mehr oder weniger starkes Delay drauf...
     
  17. chaindog

    chaindog Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.04   #17
    Der Schall ist ja nicht nur in den Kopfhöhrern (rauschen tuts auch) sondenr die Aufnahme wenn man sie abspielt im Cubase schallen auch extrem!
    Habs nochmal versucht:
    Mach ich den LineIN Stumm wie gesagt, dann kommt vom Mikro nichts mehr an in Cubase! Auch nicht wenn ich alle Regler Rechts hochmache (Rechts bei Aufn.)
    Ich kann zwischen 3 ASIO Treiber wählen: ASIO Multimedia, ASIO DirectX Full DUplex und Creative ASIO! Welchen davon würdet Ihr nehmen und mit welcher KHz ANzahl nehmt ihr auf in Cubase? 44.1, 48 oder 96?
    Kann wie auf dem Screenshot das in der Creative Software einstellen und beim Full DUplex direct X ASIO Treiber kann man es auch bei Cubase einstellen bei den anderen nicht! Wieso eigentlich?
    Mal ganz am Rande was bewirken Latenzzeiten und wie sollte sie sein? (Ganz nebenbei)
    Kann es sein das bei Eurorack Pults der TapeIn rauscht? Ich glaubs nicht weil wenn ich 6.3 Adapter raufmache und dann in einen normalen Kanal gehe hab ich ja dasselbe! Es muss doch ein simplen Weg geben! :/
    Und was bedeutet die Option "Direktes Mithören" ? Das kann man an und ausmachen beim Creative ASIO!

    Danke im Vorraus!
     
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 10.11.04   #18
    Solange derimmer noch auf "Ohr" steht, ist das auch klar. Du musst nicht nur den Regler hochschieben, sondern auch die richtige Quelle wählen, s.o.

    So wie du verdrahtet hast: AUS.

    Jens
     
  19. chaindog

    chaindog Threadersteller Registrierter Benutzer

    Im Board seit:
    07.08.04
    Zuletzt hier:
    9.09.06
    Beiträge:
    170
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.04   #19
    Man kann keine andere Quelle auswählen! Sieht man doch aufm Screen oder? Es hab trotzdem versucht mal alle Varianten mit den Reglern rechts zu machen aber auch ohne Erfolg!
     
  20. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.12.16
    Beiträge:
    10.621
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 10.11.04   #20
    Also, dieses kleine Kästchen ÜBER dem "AUF"-Regler mit dem Ohr, der Note und der Welle drauf hat unten rechts so einen kleinen (Menü-)Pfeil. Das sieht mir doch stark so aus, als könnte man mit Hilfe dieses Kästchens eine andere Quelle wählen... Würde mich auch schwer wundern, wenn nicht.

    Jens
     

    Anhänge:

mapping