"Schwaze Tasche" im Peavey Classic30^^

von beat lebowsky, 27.12.06.

  1. beat lebowsky

    beat lebowsky Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.06   #1
    In meinem Peavey classic 30 liegt eine lose schwarze Ledertasche mit einem länglich hartem Gegenstand^^ hinten drin. Sie klappert sehr stark und mich würde interessieren was es ist. Ist es eine Hallspirale oder so? Ich hab wirklich keine Ahnung. Kann mir da jemand helfen?
     
  2. danny77

    danny77 Registrierter Benutzer

    Im Board seit:
    13.10.04
    Zuletzt hier:
    29.01.13
    Beiträge:
    144
    Ort:
    kölle
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 27.12.06   #2
    ja, da ist die hallspirale drin.
     
  3. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 27.12.06   #3
    Das ist in der Tat die Hallspirale. Aber normalerweise sollte die fest da drin sitzen undnicht lose sein oder gar klappern.
     
  4. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.06   #4
    Habe den Amp bei Ebay ersteigert. Der Vorbesitzer hat sie wohl rausgeschraub. Nun ja, da werd ich sie mal wieder reinschrauben. Vielen Dank erstmal!
     
  5. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.06   #5
    Wo das nun geklärt ist, habe ich noch ein kleines Problem mit dem sonst geilen Amp. Bei bestimmten Tönen (die das Gehäuse stark in Schwingung versetzen) fängt etwas im AMp relativ stark an zu ....naja klirren oder klapern. Es ist ein relativ hoher Ton. Bis jetzt habe ich ihn noch nicht bei einer Band-Probe gespielt, wo man es wahrscheinlich kaum hören wird, aber wenn einer von den Peavey Usern damit vielleicht Erfahrung hat oder erahnen kann um was es sich da handelt, wäre ich dankbar für jeden Ratschlag.

    PS.: Es ist ein gebrauchter Amp. Also er wurde schon eine weile gespielt, vielleicht ist es ja nur irgendeine Verschleiserscheinung.
     
  6. Matzel

    Matzel Registrierter Benutzer

    Im Board seit:
    17.06.06
    Beiträge:
    1.829
    Ort:
    Essen
    Zustimmungen:
    5
    Kekse:
    1.741
    Erstellt: 28.12.06   #6
    bei mir das selbe...in meinem ampeg SS140C ist am boden des combogehäuses eine längliche ledertasche/sack festgemacht. liegt da vielleicht das problem mit dem defekten reverb begraben?
     
  7. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.06   #7
    Der Reverb ist bei mir nich defekt. Er Funktioniert. Ich hab ihn wieder reingeschraubt und der klappert auch nich. Es muss irgendeine andere Ursache haben.
     
  8. PietB

    PietB Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    210
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 28.12.06   #8
    Das klirren ist ein bekanntes Problem beim Classic 30.
    Gibt da auch schon Threads drüber, die aber wegen der provisorischen Suchfunktion vllt grade nicht zu finden sind.
    Lösungen fürs Problem war einmal einmal Tom's tube tamer eBay: TOM'S TUBE TAMER For Peavey Delta Blues/Classic 30 (Artikel 250066997860 endet 03.01.07 11:57:37 MEZ)

    außerdem wurde geraten die röhren mit hitzebeständigem schaumstoff zu ummanteln damit sie fest in der Halterung sitzen.
    Das ist woran ich mich erinnere.
    Ob und wie diese Mittel wirken kannich nicht sagen, habe mich bisher mit dem klirren abfinden können.
    Piet
     
  9. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 28.12.06   #9
    Bei mir kommt bei manchen Frequnzen so eine Art "Rauschen". MEin Händler meint, dies liege an den EL84 Röhren, dass das Klirren doer Rauschen durch Resonanz hervorgerufen wird.
     
  10. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.12.06   #10
    Hab mir auch schon gedacht das es die Röhren sind... Wenn man die Halterung festhält isses ziemlich weg. Naja ich glaube ich kann mich damit abfinden. Mal schauen wies sich morgen bei der Probe macht. Denke da hört man es nicht. Naja nur bei Studioaufnahmen dürfte es sich vielleicht schwierig gestalten. Kennt noch jemend eine Lösung das Geräusch zumindest zu dezimieren?
     
  11. Morbo

    Morbo Registrierter Benutzer

    Im Board seit:
    21.03.06
    Zuletzt hier:
    9.04.12
    Beiträge:
    199
    Ort:
    Paderborn
    Zustimmungen:
    0
    Kekse:
    876
    Erstellt: 29.12.06   #11
    Ich hab bei meinem Peavey Classic auch "rasselnde" Röhren...ist das eigentlich auf Dauer schädlich für den Amp? Können dadurch die Röhren Schaden nehmen?
     
  12. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.12.06   #12
    Ha Leute! Ich hab vielleicht ne Lösung für unser Problem... hab hinten an den Röhren bissl rumprobiert und gemerkt, das wenn ich die eine 12ax7eh Röhre festhalte, das klirren weg is. Habsch die einfach ausgetauscht und siehe da: es Funtioniert!! Also das könntet ihr vielleicht mal probieren (wenn ihr das Problem habt). Das mit dem leichten rauschen ist mir auch schon aufgefallen. Das scheint aber mit den EL 84ern zusammenzuhängen. Naja und wenn man laut inner Band spielt hört das eh keiner^^. Also ich hoffe ich konnte euch noch etwas helfen.
     
  13. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.07   #13
    Also hab den Verstärker nun im Proberaum gespielt und er ist, wie auch die große Resonanz hier im Forum bestätigt, klanglich einfach nur genial! Ich brauche jetzt nur noch einen Fußschalter... Ich wollte deswegen keinen neuen Thread aufmachen damit es hier nicht zu unübersichtlich wird. Ich wollte fragen welche Schalter man für den Amp benutzen kann. 2 Fach Schalter (nur bestimmte Firmen?) ? Geht auch ein Einfachschalter? Hier bräuchte ich bitte nochmal eure Hilfe... Danke!
     
  14. Morbo

    Morbo Registrierter Benutzer

    Im Board seit:
    21.03.06
    Zuletzt hier:
    9.04.12
    Beiträge:
    199
    Ort:
    Paderborn
    Zustimmungen:
    0
    Kekse:
    876
    Erstellt: 02.01.07   #14
    Sorry, wenn ich nerve, aber weiß hier niemand was darüber? Ich mach mir nämlich echt etwas Sorgen um meinen Amp...

    Und @beat lebowsky: Also meines Wissens nach tut dir Firma nicht zur Sache, ich hab auch keinen von Peavey. Rein von der Logik her brauchst du zwingend einen 2-Fach-Schalter, da der Amp ja sonst nicht weiß, ob du gerade mit dem Schalter den Hall oder den Kanal schalten willst. Ich bin mir jetzt nur nicht sicher, ob meine Logik so stimmt... ;)
     
  15. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.07   #15
    Also ich kann dir keine 100 %tige Aussage geben. Aber Ich denke mir das es nicht schädlich für den Amp ist, da das Rasseln der Röhren ja scheinbar eine physische Ursache (die Drahtbügel/Röhrenhalterung) hat. Das heißt ich könnte mir nicht Vorstellen wie der Amp da zu Schaden kommen kann. Wenn überhaupt dann könnten die Röhren durch die Vibration beschädigt werden. Aber ich denke das Risiko ist sehr gering, wenn man bedenkt, welchen Vibrationen und extremen Schwingungen dieser Combo sonst ausgesetzt ist.
    Fazit: unbedenklich (nach meiner Meinung).
     
  16. beat lebowsky

    beat lebowsky Threadersteller Registrierter Benutzer

    Im Board seit:
    30.04.06
    Zuletzt hier:
    9.03.08
    Beiträge:
    156
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.07   #16
    Also könnte ich für den Peavey auch einen Kustom 2fach footswitch nehmen?
     
  17. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 02.01.07   #17
    wenn der Amp hinten nur eine Klinkenbuchse für den Fußschalter hat, aber Hallund Kanal umschaltbar sind brauchst du vermutlich einen 2-Weg Fußschalter mit Stereo-Klinke so wie den hier:

    Monacor International

    ist nur ein Beispiel, gibt es natürlich von verschiedenen Herstellern.
     
  18. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    4.888
    Ort:
    Immendingen
    Zustimmungen:
    684
    Kekse:
    23.911
    Erstellt: 02.01.07   #18
    Ich kann nur sagen, dass der beliebte FS-2 von Hughes&Kettner nicht! funktioniert, ich glaube, kein Fußschalter mit LEDs funktioniert. Wenn du den original Fußschalter willst und dein Händler den nicht da hat, mach dich schon mal auf eine lange Wartezeit gefasst. Bei mir waren das 2 Monate, weil der Schalter aus den USA erst nach England zum Vertreib kommt und dann nach Deutschland.
     
  19. confussion-train

    confussion-train Registrierter Benutzer

    Im Board seit:
    06.10.06
    Zuletzt hier:
    7.02.10
    Beiträge:
    557
    Ort:
    .at
    Zustimmungen:
    1
    Kekse:
    334
    Erstellt: 02.01.07   #19
  20. PietB

    PietB Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    210
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 03.01.07   #20
    Ja den Hughes & Kettner FS 2 hatte ich auch schon daheim... Schade, echt schick das ding ...
    @Flix : Warum meinst du dass gar kein Schalter mit LEDs klappt ? Hatte schonmal darüber nachgedacht den Valveking Footswitch (trotz Überteuerung) wegen der LEDs zu kaufen, da ich bei Proberaumlautstärke mit ohrschutz kaum hören kann ob der hall an oder aus ist, oder ob ich nen leichten crunch oder den cleanchannel anhab. Im Eifer des Gefechts is das schonmal ungünstig.
     
Die Seite wird geladen...

mapping