Sound nich in Ordnung

von Shaker, 22.03.06.

  1. Shaker

    Shaker Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.03.06   #1
    Hi,
    ich hab ein kleines Problem, ich hab um auf mein PC aufnehmen zu können ein Programm, Audacity, so ne Freeware, kennen wohl die meisten,
    jedenfalls folgendes:
    Die Lautstärke des Aufgenommenen ist irgendwie immer ganz komisch am Schwanken, anfangs wird das Aufgenommene erstmal lauter, und dann mitten im lied springt die Lautstärke immer wieder mal um und wird leiser, oder lauter je nach dem...
    Ich frag mich nun ob das nich mit den Buchsen zusammen hängen könnte,
    weil der Verstärker an den ich mein PC angeschlossen hab spielt Sounds vom PC auch sehr sehr leise ab (und ich hab mich wirklich informiert ob die soundeinstellungen in ordnung sind ;)
    Kennt jemand das Phänomen?
    Also am Programm kanns nich liegen,
    an anderen PC's funktionierts mit dem Programm einwandfrei!

    Wäre sehr dankbar über hilfe, ich ärger mich schon ewig:evil:

    Ciao
    Euer Shaker


    PS: Wenn ich eine Spur aufgenommen hab muss ich sie übrigens immer ein wenig verschieben (so um ne halbe Sekunde rum), weil nie ganz zeitgenau aufgenommen wird...!
     
  2. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 25.03.06   #2
    Hm, zu den Lautstärkeschwankungen kann ich dir nix sagen, du bietest leider auch keine Infos zu deinem System.

    Zur Sache mit der versetzten Spur: dabei handelt es sich um die sog. Latenz, und ich bitte dich nicht weiter danach zu fragen sondern die Suchfunktion zu benutzen; denn diese Problematik ist so alt wie das PC-Recording selbst und man ist es leid jedes mal das gleiche dazu zu erzählen...nix für ungut.
     
  3. Shaker

    Shaker Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.06   #3
    Also das mit den Lautstärkeschwankungen hat sich erledigt, hab ne neue Soundkarte jetz funzt das ganze wieder,
    jetzt hab ich n anderes viel größeres Problem und zwar
    ist der Ton wahnsinnig leise, wenn ich von mikro oder E-Piano auf PC spiel, über die line in und mikro buchsen,
    wenn ich aber etwas aufnehme und das dann WIEDERGEBE ist der ton einwandfrei laut....

    Weiss jemand was das sein kann?
    Also bei der Lautstärkeregelung hab ich schon alles nachgeguckt,
    hilfe!!

    Ciao
    Shaker
     
  4. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 29.03.06   #4
    Guter Mann...

    sag doch bitte einfach mal WAS du jetzt für eine Soundkarte hast, eine "neue" oder "andere" lässt sehr viel Raum für Spekulationen.
    Es gibt Soundkarten die haben mit ihrem Treiber ein eigenes Kontrollpanel für die Pegelanpassung installiert und sch... regelrecht auf die Windows-interne Lautstärkeanpassung.
    Bisher weiß der Leser GAR NIX über dein Recordingsetup, außer der Tatsache das du mit Audacity aufnimmst.

    Sorry, aber du redest viel und sagst dabei überhaupt nichts.

    Also rück doch bitte ein paar Infos raus. Was für ein Verstärker hängt wo wie am PC, was passiert mit dem Signal bevor es den PC erreicht (Preamp, Mischpult?), welche Soundkarte verwendest du etc.pp.

    Es macht sonst wirklich keinen Sinn irgendeine Ursache auch nur zu vermuten.

    Amen.
     
  5. Shaker

    Shaker Threadersteller Registrierter Benutzer

    Im Board seit:
    11.10.04
    Zuletzt hier:
    12.06.08
    Beiträge:
    83
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.06   #5
    Ja, also die Soundkarte heisst Waveforce FT55
    von Yamaha, schon bissel älter glaub ich,
    also ich hab mein E-Piano an meinen Verstärker (PA4080KB) von "Eminence Equipped" angeschlossen, aus dessen Output verläuft dann ein Kabel an meinen PC, ins Line In, ......jau mehr kann ich dazu nich sagen...:(

    servus
    shaker
     
Die Seite wird geladen...

mapping