Steinberg UR22 MkII und BIAS FX - matschiger, verzerrter Sound

F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Moin und hallo,
Leider passt das Thema nicht zu dem , welches jemand schon Mal hatte mit identischer Software und dem Steinberg.
Bei mir ist das Problem, dass alles zwar richtig angeschlossen ist , aber , egal was ich in der BIAS FX Software verändere , kommt immer der gleiche Klang ! Ist der Input auf der mittleren Stellung, dann ist der Sound glasklar , ganz rechts verzerrt und matschig .
Ich finde einfach den Fehler nicht , dass der Klang nicht über die Software gesteuert werden kann und bitte um Hilfe und bedanke mich im Voraus!
System : MacBook Pro , erfüllt aber die Systemvoraussetzungen
 

Anhänge

  • F76C77A6-FB2D-4906-951F-2E57AF9B75C9.jpeg
    F76C77A6-FB2D-4906-951F-2E57AF9B75C9.jpeg
    183,3 KB · Aufrufe: 165
Stratz

Stratz

Helpful & Friendly User
HFU
Zuletzt hier
18.02.21
Registriert
21.03.13
Beiträge
3.541
Kekse
13.463
Erstmal würde ich versuchen, die Samples beim Audio Buffer soweit es geht runterzusetzen. 11,6ms Latenz ist nicht wenig. Ich spiele über einen I7 mit 16GB und kann die Samples problemlos auf 32 einstellen. Der ASIO-Treiber zeigt bei mir eine Eingangslatenz von ca. 2,5ms und eine Ausgangslatenz von ca. 3,4ms an. Bei 11ms Latenz merke ich schon einen gewissen Lag.

Du musst beim Steinberg UR zuerst einmal den Input-Regler an deine Gitarre anpassen. Wenn die Peak-Leuchte dauernd leuchtet, dann runter mit dem Input. Ich würde ihn so einstellen, dass sie vielleicht mal kurz aufblinkt, wenn du richtig in die Saiten langst. Je nach Gitarre muss da aber immer wieder nachgeregelt werden. Eine Strat mit Vintage-Singlecoils verträgt mehr Input als eine Metalaxt mit richtig heißen Humbuckern. Etwas frickelig ist es, wenn die Gitarre am Steg einen heißen PU und in der Mitte bzw. am Hals einen schwachen PU hat. Da muss man dann immer etwas nachjustieren, sonst klingt es entweder am Hals/Mitte zu schlaff oder der Steg-PU haut zu viel raus.

Wenn es bei mittlerer Einstellung in BIAS glasklar klingt, warum nicht so lassen? Ich spiele über Cubase in diverse VST-Sims. Den Output stelle ich so ein, dass er nicht clippt, das hängt aber auch von der Sim ab, wie er eingestellt werden muss. Cubase hat aber auch Clipping-Anzeigen.

Ich hoffe es richtig verstanden zu haben, denn du schreibst, dass sich nichts ändert, egal was man einstellt, aber auch, dass es bei mitteren Inputsettings glasklar klingt. Wenn der Input voll aufgedreht ist, ist es kein Wunder, dass es zerrt und matscht.
 
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Vielen Dank für Deine Antwort!!! Dann habe ich mein Problem nicht richtig beschrieben . Genau das ist das Problem, dass ich eben nur Clean Sound habe!

Egal , was ich in der BIAS FX auswähle, kommt zu keiner Übertragung.

Schliesse ich mein Mooer GE 200 an , nutze Anytune, ist alles kein Thema , weil ich die Sounds über den Mooer verändern kann. Das genau soll sie Software auch und das funzt nicht .
 
notbad

notbad

Registrierter Benutzer
Zuletzt hier
04.05.21
Registriert
23.10.12
Beiträge
554
Kekse
712
Ort
Ruhrgebiet
"Übertragung"? War das die Autokorrektur?
Ich verwende Bias Fx auf dem iPad - da gibt es unten links eine Input-Anzeige, an der man sehen kann, ob was ankommt in Bias - wenn da nichts angezeigt wird, benutzt Bias wsch. nicht das richtige Interface.
Wenn da Input ohne Übersteuerung angezeigt wird, ist alles richtig, und du kannst entweder einen Verzerrer in den Signalpfad setzen oder einen HiGain-Amp auswählen - dann sollte man am (richtigen) Output den passenden Sound hören.
Wenn du stattdessen DirectMonitoring eingestellt hast, hörst du nur den Direktsound der Gitarre ohne Bias Fx.
 
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Mir ist einfach nicht die richtige Vokabel eingefallen , die mein Problem am besten beschreibt
Der Steinberg ist hoffentlich das richtige Interface! Die Einstellungen werde ich suchen und dann nochmal testen. In den Audio Einstellungen scheint alles in Ordnung zu sein. BIAS erkennt den Steinberg , ich habe In and Output auf den Steinberg gesetzt.
Deine Empfehlungen werde ich dankend umzusetzen versuchen !!
 
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Muss ich tatsächlich heute Abend mal gucken , bis jetzt war jedes verändern der Regler- clean Sound oder total matschig .
Vielen Dank für die Hilfe , heute Abend gibt es dann ein Feedback :)
 
abolesco

abolesco

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
16.11.16
Beiträge
617
Kekse
2.322
Was sagt denn die DAW? Da musst du ja eine Pegelanzeige bekommen in dem Kanal in dem du Bias am laufen hast (auch wenn Bias ausgeschaltet ist).
Wie schon schon geschrieben wurde, beim UR22 den Mix voll aufdrehen und dem Gainregler (Input 2) ungefähr mittig, so dass die rote LED nur kurz leuchtet wenn du voll in die Saiten haust.

Und bitte nicht falsch verstehen, ist alles richtig verkabelt? Wir hatten es hier ja schon das Leute aus dem Lineout, oder OUT in den PC gegangen sind.

Edit:
Auf dem Bild steht bei Output Chanel "1-2". Bei mir (Samplitude) steht dort StereoMaster.
Oder nutzt du Bias als Standalone?
 
Zuletzt bearbeitet:
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Ich bin ja für alle Hinweise dankbar und nicht vor eigener Dummheit gefeit:)
Verkabelung- MacPro und Steinberg sind nur über USB verbunden . Gitarre in Input 2 ,
Ausgabe über Kopfhörer . Also nutze ich die hinteren Anschlüsse gar nicht .
Ich habe mir beides runter geladen. Standalone und die Au / VST. Bei letzterer habe ich das Programm gar nicht erst gefunden , sondern nur Ordner , die ich öffnen aber nicht nutzen konnte.
Gegen 18:30 Uhr dürfte ich zu Hause sein. Dann wird sofort alles getestet
 
smello

smello

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
26.03.08
Beiträge
2.488
Kekse
8.050
Ort
München
Die AU und VSTs sind dafür da um sie als Plugin in anderen Programmen (DAWs) zu nutzen.

Wenn du nur spielen willst reicht die Standalone.

Wie schon oben geschrieben wurde muss der Mix Regler voll auf DAW stehen. Ansonsten wird das Gitarrensignal wie es reingeht auch an die Kopfhörer/Lautsprecher weitergegeben. Dies ist da um ohne Verzögerung durch die Software mitzuhören bei Aufnahmen. Ist aber bei Gitarre nur wenig nützlich.
 
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Regler steht ganz rechts, Input Peak leuchtet kurz, wenn ich in die Saiten schlage. Einstellungen scheinen ok zu sein , aber im BIAS wird kein Input angezeigt
 

Anhänge

  • image.jpg
    image.jpg
    207,5 KB · Aufrufe: 114
abolesco

abolesco

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
16.11.16
Beiträge
617
Kekse
2.322
gelöscht, weil überschnitten :-(
 
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Bei Eingabe erscheint die Leiste , nur bei Ausgabe nicht , hm das ist jetzt neu. Hat aber mit der Software nicht so viel zu tun .
--- Beiträge wurden zusammengefasst ---
Drücke ich auf Test , dann erklingt der Testton, also scheint mit den Einstellungen vom Steinberg alles zu passen .
 

Anhänge

  • image.jpg
    image.jpg
    243,6 KB · Aufrufe: 93
abolesco

abolesco

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
16.11.16
Beiträge
617
Kekse
2.322
Ich geb dir mal den Tipp: Lade mal die Plugin-Version in eine DAW. Es gibt jede Menge und in allen Preisklassen. Von kostenlos bzw. zum testen oder als Demo verfügbar.
Mit Standalone-Versionen habe ich auch schon zu kämpfen gehabt, immer verloren.
 
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Da muss ich gleich eine blöde Frage stellen : ich habe beide Versionen auf dem Rechner VST und eben Standalone. Die VST erstellt nur Ordner . Wenn ich also eine DAW finde , müsste ich auch wissen , was dann zu tun ist oder erscheint dann auch die Nutzeroberfläche?
 
smello

smello

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
26.03.08
Beiträge
2.488
Kekse
8.050
Ort
München
Du musst der DAW sagen wo der Ordner (da müsste eine dll oder vst datei drin sein) ist und dann kannst du es als Plugin laden.

Hast du eigentlich mal den Input 1 ausprobiert? Nur so um sicherzugehen?
 
abolesco

abolesco

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
16.11.16
Beiträge
617
Kekse
2.322
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Dann müsste ich das ja schon können , weil ich beide Versionen geladen habe. Gemäß der Beschreibung, soll man ausschließlich den 2. Eingang nutzen , inklusive Drücken des HI-Z Knopfes .
--- Beiträge wurden zusammengefasst ---
Die PlugIn Version finde ich nicht mehr , also lade ich die nochmal! Was eine schwere Geburt .-)
 
abolesco

abolesco

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
16.11.16
Beiträge
617
Kekse
2.322
Den Hi-Z- Knopf braucht du mit einer Strom-Gitte nicht, so viel vorweg.
Den Ordner hast du schon geladen, steht sicher im Handbuch wie der heiß, und wo der ist. 'Bias vst' oder so.
Ist auch egal.
Merk dir wie der VST-Ordner heißt, oder erstelle selbst einen, und dann machen wir weiter wenn du eine DAW hast.
 
F

Fotatus

Registrierter Benutzer
Zuletzt hier
03.10.19
Registriert
17.08.19
Beiträge
18
Kekse
0
Ich habe eine E Gitarre mit aktiven Tonabnehmern .
Jetzt wollte ich gerade den Steinberg starten , da blinkt der dauerhaft , was so viel bedeutet - funzt nicht. Man man man
Der MKII wird nicht erkannt, das ist jetzt echt zum verrückt werden
Ok , mache ich morgen !

Tausend Dank für die tolle Unterstützung! Ich melde mich dann morgen
--- Beiträge wurden zusammengefasst ---
Ok, hat nur ewig gedauert . Eingabe , bekomme ich einen grafischen Hinweis . Aber Ausgabe nicht
Das PlugIn installiert
Morgen auf ein Neues
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben