Störfaktor: Knistern beim bewegen der Gitarre

von Schwarzblut, 21.01.08.

  1. Schwarzblut

    Schwarzblut Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 21.01.08   #1
    Wenn ich meine Gitarre am Körper hab und sie son bisschen von links nach rechts (hals vom körper weg-wieder ran) bewege, kommt aus dem Verstärker nen leises Knistern. So als würde was mit dem Kabel oder Klinkenbuchse net hinhauen. Allerdings tritt des Problem net auf wenn ich die Gitarre in der Luft bewege. Kann mir wer helfen?
    Spiel übrigens ne Ibanez Sa160qm
     
  2. ranganga

    ranganga Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    19.06.15
    Beiträge:
    799
    Ort:
    Zwischen HN und HD ;) im Badner Land
    Zustimmungen:
    1
    Kekse:
    477
    Erstellt: 21.01.08   #2
    fast du dabei die Saiten an ? und einmal nicht ?

    dann is es vllt die Erde/Masse der Saiten...
     
  3. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 22.01.08   #3
    Das nennt man "elektrostatische Aufladung"
    Teppichboden und Gummisohlen?
     
  4. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 22.01.08   #4
    ne halte bei beiden malen die saiten festgehalten

    is bei socken-teppich, socken-holzboden, stiefel-holzbühne aufgetreten
    also eigentlich überall xD

    is übrigens nur wenn die gitarre auch aufgedreht is
     
  5. Axel S.

    Axel S. Registrierter Benutzer

    Im Board seit:
    24.08.05
    Zuletzt hier:
    18.08.11
    Beiträge:
    2.107
    Ort:
    Heimat der Heckschnärre
    Zustimmungen:
    5
    Kekse:
    3.547
    Erstellt: 22.01.08   #5
    Klar! Das geht ja über die PUs!
    Geht's weg, wenn Du die Saiten anfasst?
     
  6. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 22.01.08   #6
    Also des knirschen is immer da egal ob ich igendwelche töne greife, ob ich die hand nur so drauf hab oder ob ich alle hände weg hab

    aber egal wie es is net da wenn die gitarre vom körper weg is
     
  7. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 22.01.08   #7
    Sicher, dass es das nicht tasächlich ist? Ansonsten möglicherweise was in der Gitarre: Blanke Kabels, die sich bei bestimmten Bewegungen berühren. Irgendein Wackelkontak, sowas in der Art.

    Ich würe als erstes mit einem anderen Kabel testen. Wenn das Problem dann immer noch besteht, E-Fach aufschrauben und nach
    - nicht mehr ganz fest verlöteten Kabeln
    - blanken Drähten, die sich berühren können
    - Kondensatoren an Tone-Potis, die mit ihren blanken "Beinen" irgendwo dranstoßen

    und Ähnlichem suchen. Natürlich auch mal nen Blick auf die Buchse werfen. Sowas kann leider viele, nervige Ursachen haben.
     
  8. gearhead

    gearhead Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    748
    Ort:
    Heidelberg
    Zustimmungen:
    4
    Kekse:
    1.152
    Erstellt: 23.01.08   #8
    Zum Blick auf die Buchse: Das Teil, das das Kabelende einrasten lässt verbiegt sich mit der Zeit mal ganz gerne und dann berührt es mal den Stecker und mal nich...
     
  9. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 23.01.08   #9
    also keine losen lötstellen
    keine drähte die sich berühren
    und auch nix an den potis

    @ gearhead gibts ne möglichkeit des auszuprobieren?
     
  10. gearhead

    gearhead Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    748
    Ort:
    Heidelberg
    Zustimmungen:
    4
    Kekse:
    1.152
    Erstellt: 24.01.08   #10
    Wenn du am Ende des Kabels wackelst und es dann knackt, dann könnte es gut daran liegen. Aber ich würde einfach mal die Buchse rausschrauben und dann gucken, wie das aussieht, wenn du das Kabel reinsteckst. Gegebenenfalls einfach den Tip-"Fixierer" (gibt's da nen Namen für?) Mit ner Zange zurückbiegen.

    Achja: Von was für ner Gitarre reden wir hier denn?
    Edit: Hast dus denn mal mit nem andrem Kabel probiert?
     
  11. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 24.01.08   #11
    wir reden von na ibanez sa160 qm
    steht auch im ersten post^^

    werd des nacher ma mit anderen kabeln probieren und wenns bei allen so die buchse ausbauen
     
  12. gearhead

    gearhead Registrierter Benutzer

    Im Board seit:
    26.12.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    748
    Ort:
    Heidelberg
    Zustimmungen:
    4
    Kekse:
    1.152
    Erstellt: 24.01.08   #12
    Oh, da schäm ich mich jetz irgendwie :o Passiert mir sonst nur selten...

    Jup, sieht aber ja nach ner etwas komplizierteren Buchsen-Konstruktion aus - hab grad mal gegoogelt... Aber nen Versuch ist's ja wert ;)
     
  13. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 26.01.08   #13
    also wenn ich am kabel wackel und kein knacksen kommt liegts doch eher net anner buchse oder?
     
  14. Golfpunk

    Golfpunk Gesperrter Benutzer

    Im Board seit:
    13.05.07
    Zuletzt hier:
    8.05.11
    Beiträge:
    241
    Ort:
    Nordhorn (NDS)
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 26.01.08   #14
    ich sag mal das es wahrscheinlich an nem billigen kabel zwischen gitarre und amp liegt, wenn das nich gut abgeschirmt is knisterts beim laufen. tret mal n bisschen gegen das kabel und hör obs knistert
     
  15. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 27.01.08   #15
    is nen sommercable xxl
    da hat nix zu knistern^^
     
  16. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 27.01.08   #16
    Also ich denke es liegt an der elektrischen Aufladung, wie auch schon Axel S. vermutet hat.

    Passiert schon mal. Die Kunstoffabdeckungen (oder manche Lacke) auf der Rückseite laden sich statisch auf und erzeugen so ein knistern.

    Du kannst das Testen indem Du die Deckel einfach mal abschraubst und es dann probierst, wenn es dann weg ist, solltest versuchen die Kunstoffdeckel von innen an Masse zu legen, hier gibt es entsprechendes Zubehör. Einfach die Deckel mit der Folien bekleben und an Masse legen.
    Sollte eigentlich das Problem der statischen Aufladung beheben!
     
  17. Schwarzblut

    Schwarzblut Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.671
    Ort:
    Potsdam
    Zustimmungen:
    295
    Kekse:
    4.578
    Erstellt: 27.01.08   #17
    ah denn hab ich noch ne idee
    hab hinten am plaste noch sone folie drüber, denn mach ich die ma ab vll liegts daran

    p.s. weiß einer warum des now playing nimmer funtzt?
     
  18. zyriakus

    zyriakus Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    5.05.09
    Beiträge:
    34
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    186
    Erstellt: 07.02.08   #18
    Hallo zusammen,

    ich habe das gleiche Problem bei meiner Paula und SG...liegt an den Abdeckunge....immer wenn ich bestimmte Schuhe beim spielen anhabe und die Gitten an der Jeans reiben...knackt es...hat fast eine Ewigkeit gedauert bis ich dahinter gekommen bin..Hatte die Paula auch schon beim Meister meines Vertrauens und der hat auch nur doof geguckt...bis ich mir durch Zufall ein paar Bilder im www angeguckt habe und dort viel es mir auf...einige Gitarrenmonster haben die Abdeckungen abgeklebt...sieht nicht schön aus, erfüllt aber seinen Zweck.
    Ne Lösung ist das für mich zwar nicht weil ich meine Gitten auch von hintgen heiß finde :screwy: Evtl hat ja noch jemand eine nette Idee...:great:
    Viele Grüße
     
  19. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 07.02.08   #19
    Hast Du diesen Thread gelesen??? Dort steht eine Lösung!
    Schau doch einfach mal hier...
     
  20. zyriakus

    zyriakus Registrierter Benutzer

    Im Board seit:
    10.07.07
    Zuletzt hier:
    5.05.09
    Beiträge:
    34
    Ort:
    Kassel
    Zustimmungen:
    1
    Kekse:
    186
    Erstellt: 07.02.08   #20
    OK, wer lesen kann ist klar im Vorteil...dankee:great:
     
Die Seite wird geladen...

mapping