Ultradrive und 4 sub ausgänge!?

von Dj_Napster, 16.10.06.

  1. Dj_Napster

    Dj_Napster Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.06   #1
    Hallo, ich habe dain kleines problem..
    also, ich hab den behringer ultradrive... der hat ja 6 ausgänge. so, ich will mir das nun so einstellen, dass ich 2 kanäle für die tops habe und den rest für subwoofer drauf geht, sprich 4 stück indem fall..
    aber das geht irgendwie nicht, da ich nur HH MM LL oder HL HL HL auswählen kann.
    also ich kann mir die frequenzgänge nicht für 4 subwoofer einstellen. das kotzt mich alles ziemlich an. das muss doch irgendwie machbar sein, oder!?
     
  2. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 16.10.06   #2
    sollen die subs denn unterschiedlich eingestellt werden???
    ansonsten HH MM LL und dann HH für die tops und MM für die "hohen" subs und LL für die Tiefen subs. Die subs sollten sich wenn unterschiedlich eingestellt von den frequenzen NICHT überschneiden um phasenschweinereien zu umgehen
     
  3. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 16.10.06   #3
    Klar geht das. Du kannst dir doch für jeden Ausgang deine Filter separat einstellen. Wie die dann vom Gerät genannt werden (Hi, Mid, Lo), ist doch egal.
     
  4. Dj_Napster

    Dj_Napster Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.06   #4
    also:

    @ 8ight: das sind dieselben bässe, also müssten sie alle von 40-100 hertz laufen..
    @ lini: nein das geht eben nicht, da wenn ich die LL auf 40-100 hz hab, kann ich die MM nicht mehr auf diese frequenzen legen, da diese praktisch von den LL reserviert sind..
     
  5. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 16.10.06   #5
    Wieso willst du denn dann 4 getrennte Ausgänge für Subs einstellen, wenn sie eh alle die gleiche Trennfrequenz haben sollen? Das ergibt eigentlich keinen Sinn dafür den Controller zu benutzen.
     
  6. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 16.10.06   #6
    also die einfach HiLO wählen und das signal für die bässe splitten oder von amp zu amp weiterschleifen.
     
  7. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 16.10.06   #7
    ... lesen Sie den Beipackzettel (=Bedienungsanleitung) oder fragen Sie Ihren Arzt oder Apotheker! :D
    Die Filterkonfiguration aller Ausgänge am dcx ist absolut frei editierbar - ist ja kein driverack pa... :D :D :D

    Ansonsten siehe 8ight.


    der onk
     
  8. Dj_Napster

    Dj_Napster Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.06   #8
    ja, aber ich kann eben das signal nicht von amp zu amp weiterschleifen, sonst hätte ich ja keine probleme..
    wenn ich das signal splitte, zB mit einem y-kabel, dann sin die kanäle auch geteilt, sprich, das signal geht mit 1v in das y-kabel und wird in 2* 0,5v gesplittet, somit halbe lautstärke.. WARUM das so ist, kA, es ist aber so.. hilft da vielleicht ne di box!?

    achso, die RTFM-Version hab ich shcon benutzt, aber da steht das nicht drin, wie ich 2 tops mit 4passiven bässen laufen lassen kann...
     
  9. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 16.10.06   #9
    was für verstärker hast du denn für die subs???
     
  10. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    8.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 16.10.06   #10
    ... und wenn Du eine Lampe mit zwei Glühbirnen statt einer verwendest, kriegt jede nur noch 115V ab, oder? :D

    der onk
     
  11. Dj_Napster

    Dj_Napster Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.06   #11
    ich hab die t amp 2400 von thomann für die subs...
     
  12. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 17.10.06   #12
    du wirst es sicher nicht schaffen mit einem Y- Kabel Spannung zu teilen ;)

    Konfigurier einfach 2 Kanäle deines Controllers für den Top und zwei für den Sub Betrieb, setz Ys an den Subs und alles wird gut.
    Die an vielen Amps eingebauten Durchschleifbuchsen sind übrigens nichts anderes als eingebaute Y.

    Ob da jetzt ein T-Amp oder ein ne crest oder ne crown oder sonstwas dahinter hängt ist egal, solange das ganze symmetrisch ausgeführt ist kannst du bedenkenlos Yankees einsetzen.
     
  13. Dj_Napster

    Dj_Napster Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.06   #13
    hmm ja. eigentlich kann es auch nicht sein.. aber das beste beispiel dafür ist dies:
    ich hab an meinem mischpult 2 ausgänge, rechts links, ist ja klar ;)
    so, an dem linken mach ich ein y-kabel dran und was passiert.. der rechte kanal ist auf einmal lauter als der linke.. somit muss ja was mit dem signal passiert sein...
    was ist es denn dann!?
     
  14. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 17.10.06   #14
    was meinst du mit leiser?
    bricht der Ausgangspegel an deiner Meterbrige zusammen oder kommt am Amp weniger Pegel an, bei gleichbleidendem Ausschlag an der Meterbridge?
    Wenn erstes wann genau passiert das, wenn zweitens ist höchstwahrscheinlich dein Y unsymmetrisch
     
  15. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 17.10.06   #15
    Nochmal zu dem Ultradrive:
    Lad' dir von Behringer mal die Remote Software runter, dann wird die Konfiguration etwas übersichtlicher als mit dem Mäusekino.

    Im Summen Setup setzt du dann die Out-Config auf LMH-LMH und nicht auf LL-MM-HH, danach kannst du im Routing die X-Overs beliebig einstellen, ohne das irgendein Bereich "reserviert" wird.
    Es geht defenitiv !
     
  16. lini

    lini HCA PA-Praxis & LS-Selbstbau HCA

    Im Board seit:
    16.11.03
    Zuletzt hier:
    30.07.12
    Beiträge:
    2.426
    Ort:
    95032 Hof
    Zustimmungen:
    1
    Kekse:
    2.627
    Erstellt: 17.10.06   #16
    Stell den "X-over Adjust Mode" auf "Free". Damit sind die Trennfrequenzen nicht mehr gekoppelt.
     
  17. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 17.10.06   #17
    beim T-AMP kannst du in den xlr reingehen und dann mit einem symmetrischen klinke/XLR kabel durchschleifen zum nächsten amp
     
  18. Dj_Napster

    Dj_Napster Threadersteller Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    3.02.10
    Beiträge:
    42
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.10.06   #18
    also vielen dank für diesen vielen hilfreichen tipps.. das das so mit der tamp geht, wusste ich nicht.. aber ist ne geile sache...
    das mit dem ultradrive und "X-over Adjust Mode" auf "Free" muss ich ma unbedingt ausprobieren sobald sie wieder da ist.. ist im moment verliehen ;) wenn das so geht, ist das ne geile sache...
    vielen dank für die hilfe.. :)
     
Die Seite wird geladen...

mapping