Bugera-Userthread

von Seraph, 02.06.08.

  1. Seraph

    Seraph Registrierter Benutzer

    Im Board seit:
    24.12.05
    Zuletzt hier:
    9.01.12
    Beiträge:
    258
    Ort:
    Paderborn
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 02.06.08   #1
    So - da haben wir auch mal einen Thread.

    Bugera 6262
    [​IMG]


    Ich spiele den Bugera 6262 als Top-Version und bin sehr zufrieden.
    Lg
     
  2. Bastimania

    Bastimania Registrierter Benutzer

    Im Board seit:
    20.06.08
    Zuletzt hier:
    20.10.14
    Beiträge:
    607
    Ort:
    Ditschieland
    Zustimmungen:
    1
    Kekse:
    373
    Erstellt: 22.01.09   #2
    Ich spiele einen 6260 als Top, und bin ebenfalls sehr zufrieden :-)
     
  3. EMG81

    EMG81 Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    23.02.09
    Beiträge:
    28
    Ort:
    56759 Leienkaul
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.09   #3
    Hey Leute
    Ich habe auch das Bugera 6262 Top, habs mal angespielt im Music Store und dann direkt von nem User hier im Board gekauft. Sehr geiles Teil, nur leider hab ich keine Box hier zuhause, aber im Februar gehts in nen Probraum wo ne Laney AOR Box steht. Mit was für einer Box spielt ihr die Amps denn?
    Ich überlege mir demnächst mal ein V30er Cab zu besorgen. Bestimmt keine schlechte Wahl^^
    Mfg der Emg ;)
     
  4. Bastimania

    Bastimania Registrierter Benutzer

    Im Board seit:
    20.06.08
    Zuletzt hier:
    20.10.14
    Beiträge:
    607
    Ort:
    Ditschieland
    Zustimmungen:
    1
    Kekse:
    373
    Erstellt: 22.01.09   #4
    Ich spiel im moment über ne Bell 200Watt 12Zoll PA Box :D:D
    Da meine Gitarren box im Proberaum steht(is auch nur ne 4x8er)

    aber schlecht klingt das was raus klignt trotzdem nicht.
     
  5. Bastimania

    Bastimania Registrierter Benutzer

    Im Board seit:
    20.06.08
    Zuletzt hier:
    20.10.14
    Beiträge:
    607
    Ort:
    Ditschieland
    Zustimmungen:
    1
    Kekse:
    373
    Erstellt: 24.01.09   #5
    oh gott, was war denn da mit meiner Rechtschreaibung los? :rolleyes::rolleyes:
     
  6. yzrmn

    yzrmn Registrierter Benutzer

    Im Board seit:
    11.05.08
    Beiträge:
    1.000
    Zustimmungen:
    22
    Kekse:
    1.349
    Erstellt: 24.01.09   #6
    Heute den Bugera 6262 als Topteil bekommen...
    Review ist in Aaaaaaaaaarbeit ;)
     
  7. Mountainbikemike

    Mountainbikemike Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.349
    Ort:
    67122
    Zustimmungen:
    938
    Kekse:
    16.260
    Erstellt: 04.02.09   #7
    ich hab den Bugera 6260 Combo seit Dezember 08,hab ihn nur im Proberaum stehen da er in der Wohnung viel zu laut ist,denn leise klingt das Höllenteil nicht gut.Ich sag nur brachiale Power....da flattern die Hosen

    Bugera 6260 212 Combo
    [​IMG]
     
  8. xZiren

    xZiren Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    22.03.10
    Beiträge:
    21
    Ort:
    OWL, NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.02.09   #8
    Ich hab auch nen Stack mit dem 6262, jetzt circa einen Monat...
    Bin sehr, sehr, sehr zu frieden...
    Spiele über ne Fame Ecoline 412 mit 600 Watt (ja ich weiss watt is nicht alles), das klingt schon recht fett, aber hatte bis jetzt noch keine Gelegenheit sie richtig auf zu drehn, weil Proberaum noch nicht da is war das oberste bis jetzt Stufe 2 oO :D

    Jetzt hab ich ein Problem und zwar hatte ich vor mir als nächstes nen Paar Effekte zu kaufen, vor allem Chorus und Phaser, kann mir einer vllt Tipps geben, welche er benutzt etc...
    Und haltet ihr in diesem Fall vllt son dickes Board von Zoom/line-6 für sinnvoll?
     
  9. dizzy_666_6

    dizzy_666_6 Registrierter Benutzer

    Im Board seit:
    20.02.09
    Zuletzt hier:
    31.08.16
    Beiträge:
    7
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 20.02.09   #9
    hallo erstmal! bin total neu im forum, bin zwar nicht so ganz so ein fan von solche foren, aber...
    ich konnte nicht anders... jetzt zum thema: gestern, meinen heiß erwarteten bugera 6260 erhalten-> gefreut wie ein kleines kind. dann gings gleich ab in den proberaum, ich dachte mir nur was ist mit dem teil nur los. vielleicht könnt ihr mir weiterhelfen. hab die zerre mal so richtig aufgedreht. ca. 7 ab volume 2 im lead beginnt dieses teil zu pfeifen wie sau, auch extreme rauschgeräusche.
    bitte um rat/hilfe etc. danke erstmals
     
  10. dizzy_666_6

    dizzy_666_6 Registrierter Benutzer

    Im Board seit:
    20.02.09
    Zuletzt hier:
    31.08.16
    Beiträge:
    7
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 20.02.09   #10
    was ich vorher noch los werden wollte. natürlich hab ich verschiedene glampfen, kabeln, mich von der box mehrere meter entfernt.... ausprobiert. danke
     
  11. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    4.10.15
    Beiträge:
    4.180
    Zustimmungen:
    38
    Kekse:
    10.921
    Erstellt: 20.02.09   #11
    Tjoa das haben HiGain Amps so an sich, hilft nur weniger Gain weniger Volumen oder Noisegate benutzen.

    MfG
     
  12. Bastimania

    Bastimania Registrierter Benutzer

    Im Board seit:
    20.06.08
    Zuletzt hier:
    20.10.14
    Beiträge:
    607
    Ort:
    Ditschieland
    Zustimmungen:
    1
    Kekse:
    373
    Erstellt: 20.02.09   #12
    Das selbe Problem hatte ich auch.
    Die Fehlerquelle liegt in den Ranzigen Bugera "Premium" Selected Preamp Röhren.
    Die sind Mikrofonisch wie ne Plattennadel und Rauschen wie die Südsee.

    hab mir nen neuen Satzpreampröhren gekauft, n bissel an den Einstellugnen rumgedreht, und das Teil ist nun muksmäuschenstill :)
     
  13. Novafeller

    Novafeller Registrierter Benutzer

    Im Board seit:
    17.01.09
    Zuletzt hier:
    11.06.16
    Beiträge:
    701
    Ort:
    Neuss (Nrw)
    Zustimmungen:
    11
    Kekse:
    116
    Erstellt: 27.02.09   #13
    Moin jungs,

    ich hab auch einen Bugera 6262 und eine Peavey Valveking 412er Cab (schräg) 450Watt..

    hatte ein paar Probleme mit dem Amp, aber die sollten bald dank neuer Röhren passé sein.. ich werd mich in den nächsten Monaten mal um ne neue Box kümmern mit v30 oder ne Engl 412er..

    bis dahin,

    Nova
     
  14. Bastimania

    Bastimania Registrierter Benutzer

    Im Board seit:
    20.06.08
    Zuletzt hier:
    20.10.14
    Beiträge:
    607
    Ort:
    Ditschieland
    Zustimmungen:
    1
    Kekse:
    373
    Erstellt: 27.02.09   #14
    au ja ich hol mir auch eine mit v30 :-)
     
  15. yzrmn

    yzrmn Registrierter Benutzer

    Im Board seit:
    11.05.08
    Beiträge:
    1.000
    Zustimmungen:
    22
    Kekse:
    1.349
    Erstellt: 05.03.09   #15
    Sooooo, endlich ist mein "Setup" komplett :D

    > Bugera 6262
    > Harley Benton G212 mit 2x Eminence Governor
    > THE T.BONE MB75

    Testrecording befindet sich im Anhang, ich freue mich über Kommis ;)
     
  16. Ronny_PB

    Ronny_PB Registrierter Benutzer

    Im Board seit:
    16.03.09
    Zuletzt hier:
    27.03.09
    Beiträge:
    9
    Ort:
    Wutha-Farnroda
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.09   #16
    Morgen!!!
    Ich hab vor mir am Wochenende den 6262 zu kaufen. Was für Vorstufenröhren hast du denn gekauft? Also welche Firma die Art ist ja klar. Hast du nur die Vorstufenröhren gewechselt oder auch die Endstufenröhren und vor allem was bringt das ganze im dierekten Vergleich zu vorher? Habe auch gehört das die Amps von der dynamik her nicht mit dem Peavey 6505 mithalten können, ist das wirklich so und wenn ja ändert sich das mit neuen Vorstufenröhren oder muss ich doch noch nen Tubescreamer davor hängen.
     
  17. Bastimania

    Bastimania Registrierter Benutzer

    Im Board seit:
    20.06.08
    Zuletzt hier:
    20.10.14
    Beiträge:
    607
    Ort:
    Ditschieland
    Zustimmungen:
    1
    Kekse:
    373
    Erstellt: 16.03.09   #17
    @ nemoic:

    Woohoo ähnliches Setup :D
    Bugera 6260
    HB G212 mit Celestion Vintage 30
    :)

    Ich hab nur die Vorstufen Röhren gewechselt, das hat aber den Erfolg gebracht ;)

    V1 hab ich ne TT V1 Selected
    V2 is ne JJ EC83S
    V3 ebenfalls
    V4 ne Sovtek 12ax7WA
    V5 ne Electro harmonix

    Gefällt mir gut so :-)

    Also Dynamisch is das Teil schon...Den Direktvergleich hatte ich nun nicht, aber doch...das is schon gut :-)
    Kommt ja auch immer ein wenig auf die Spielweise an :D

    Grüße!
     
  18. Ronny_PB

    Ronny_PB Registrierter Benutzer

    Im Board seit:
    16.03.09
    Zuletzt hier:
    27.03.09
    Beiträge:
    9
    Ort:
    Wutha-Farnroda
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.09   #18
    Geht das auch wenn ich überall die selben einsetze oder verändere ich da den Klangcharakter zu sehr? Welche sind denn für was zuständig? Denn ich brauche einen recht warmen clean sound und ne recht dicke Kräftige aber immer noch harmonisch singende Zerre. Und dann ist ja noch die Sache das ich bei dem 6262 6 Stück reinmachen muss.
    Hab übrigens auch ne V30 Box und zwar die Framus Dragon 4x12 genaue Bezeichnung hab ich jetz nicht im Kopf. Klingt aber sehr Geil und macht mit nem passenden Top auch enorm Druck aber matscht nicht, hat auch einen sehr schönen klaren perligen ton im clean bis crunch bereich aber im Lead muss man ein bisschen mit dem Presence regler aufpassen. Achso und welche Klangeigenschaften unterstüzt die Röhrenbestückung die du drin hast?
     
  19. Ronny_PB

    Ronny_PB Registrierter Benutzer

    Im Board seit:
    16.03.09
    Zuletzt hier:
    27.03.09
    Beiträge:
    9
    Ort:
    Wutha-Farnroda
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.03.09   #19
    Achso und da fällt mir noch etwas ein. Hast du einen Schaltplan den du mir mal schicken kannst oder erstmal nen kleinen Grundkurs in Vorstufen Schaltungen? Würde nämlich gerne wissen welche Röhre wo in den Klang eingreift und wie ich am Amp erkenne welche Röhre welche ist. Die Röhren sind ja einfach einzustecken oder? Bin mit Röhren Amps noch nicht so bewandert hatte bisher nur nen Hybriden entschuldige also die dummen Fragen;).
     
  20. Mountainbikemike

    Mountainbikemike Registrierter Benutzer

    Im Board seit:
    28.01.09
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.349
    Ort:
    67122
    Zustimmungen:
    938
    Kekse:
    16.260
    Erstellt: 17.03.09   #20
    Hallo Bugera User
    hab mal ne Frage,und zwar ist mir gestern das erste mal aufgefallen dass wenn ich vom Spielbetrieb auf Standby schalte geht nach einer weile das Standbylicht aus,ist das normal,bzw.um die Röhren zu schonen dass man jetzt Power ausschalten kann ??? oder ist das bei euch nicht so.
    ich hab ein Bugera 6260 Combo
     
Die Seite wird geladen...

mapping