ist der 6505 zu höhenreich?

von Breed of Killing, 06.08.06.

  1. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 06.08.06   #1
    Hallo, ich habe jetzt das peavey 6505 Topteil und wollte mal fragen, ob die anderen Benutzer des Tops auch finden, das er sehr Höhenreich klingt? Meine Einstellungen sind Low=10
    Mid=0
    High=0
    Resonance=0
    Precence=0
    (Bitte nicht dumm komentieren :-)
    Sobald ich Mid auf 3 Stelle ist der sound schon fast unerträglich, weil zu viele Höhen.
    ist das normal oder hat mein gerät nur irgendeinen defekt?
     
  2. strichmannl

    strichmannl Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    21.04.13
    Beiträge:
    349
    Ort:
    Ilmenau
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 06.08.06   #2
    Schonmal mit ner anderen Box getestet ?
    Seit ich meine 1960a habe musste ich auch arg am EQ basteln...
     
  3. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 06.08.06   #3
    ja, habe schon an 2 verschiedenen Boxen getestet und war immer das selbe.
     
  4. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 06.08.06   #4
    Ich kann mir nich vorstellen das der Amp solche extreme einstellungen braucht.

    1. würd ich ma schaun ob die Gitarre an anderen AMPS normal klingt(hatte mal nen problem weil ich meinen PU falsch verkabelt hatte)

    Sonst noch schaun ob alle Röhren schaun ob sie richtig drin stecken(recht unwarscheinlich aber kann ja sein)

    Sonst das übliche also Kabel Checken und sonst zum Techniker damit.
     
  5. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 06.08.06   #5
    Ja, also an anderen Amps klingt die Gitarre ganz normal. Kabel habe ich auch schon gecheckt, is alles in Ordnung. Also bleiben nur noch Röhren, die überprüfe ich, wenn wir das nächste mal proben. Hat denn jemand den 6505 und kann mir sagen, ob das evtl. normal ist?
     
  6. Minicocker

    Minicocker Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    19.11.16
    Beiträge:
    401
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    59
    Erstellt: 06.08.06   #6
    Also ich habe den 6505 letzten Donnerstag mal ausgiebig getestet! Er ist zwar mittenbetonter als andere Amps, aber von diesen extremen Höhen habe ich nichts bemerkt! Ich hatte sogar recht viele Mitten und Höhen hinzugedreht und hatte keinerlei solcher Probleme! Also bei Dir stimmt was nicht, daß ist alles andere als normal!
    Also lieber mal durchchecken lassen!
    P.s.: Ich habe den Amp an ner Mesa Standard getestet!
     
  7. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 07.08.06   #7
    Hey,

    ich hatte den 6505+ und so wie du das beschreibst ist da mit Sicherheit irgendwas defekt (entweder am Amp oder an deinen Ohren :D ).

    Meine Einstellungen waren ca.:

    Pre: 6
    Low: 6
    Mid: 3.5
    High: 7
    Post: 3
    Presence: 6.5
    Resonance: 5

    ..und als zu Höhenreich hätte ich das auf keinen Fall beschrieben...

    Keine Ahnung was da bei dir los ist - ich würd das Ding aber auf jeden Fall mal zum Techniker bringen. Wie hat denn der Amp beim Antesten geklungen? Hast du da auch schon solche extremen Settings gebraucht um zu einem passablen Ergebnis zu kommen?


    greetz
    jazzz
     
  8. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 07.08.06   #8
    Nein, hat er nicht.
    Ich werde den Amp zurücksenden ist ja noch garantie drauf. danke für eure schnellen Antworten.
     
  9. jazzz

    jazzz Registrierter Benutzer

    Im Board seit:
    23.02.05
    Zuletzt hier:
    14.01.16
    Beiträge:
    1.164
    Ort:
    Graz
    Zustimmungen:
    3
    Kekse:
    867
    Erstellt: 07.08.06   #9
    Kein Problem - zurücksenden ist wohl das Beste was du da machen kannst...


    greetz
    jazzz
     
Die Seite wird geladen...

mapping