Kristal, Kein Eingangssignal

von Little_Raven, 02.08.04.

  1. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #1
    Hallo,

    erstmal: Ich hätte selber nicht gedacht mal so viele Fragen zu haben!

    Mein Equipment:

    Audiophile 2496
    Kristal
    VST'S
    #
    #
    #
    An meinem Gitarrenkabel hängt nun ein Klinken-Chinch Konverter mit dem ich in die Soundkarte gehe. (Wenn man den Tower mit Sicht auf die Rückseite vor sich hinstellt habe ich den Stecker in den 3. Chinch Steckplatz gesteckt.)

    #Ich starte Kristal
    #Ich gehe unter Engine/Preferences mit doppelklick AudioSetup.
    #Es erscheinen 2 Tabellen für ASIO In und ASIO output.
    #Bei Input aktiviere ich "1 Inp 1" und "2 Inp 2"
    #Bei Output aktiviere ich "1 Out 1 - 2 Out 2"
    #Ich klicke nun auf VST Effects und gebe den Pfad an
    #Ich schließe das mit OK Menü wieder
    #Im Mixer unten links bei ASIO OUTPUT akiviere ich Wuschels ASIO4ALL :)
    #Oben links im Mixer aktiviere ich "Live IN"
    #Es erscheint ein Fenster in dem ich einen zweiten Kreis für Stereo dazu klicke
    #Im selben Fenster klicke ich auf "Not Connected" und aktiviere dann "Inp 1"
    #Zurück im Mixer Wähle ich noch ein VST
    #Unten rechts im MIxer steht "OUT 1 - Out 2"
    #Im Waver klicke ich jetzt noch auf Recording und Monitor

    Nachtrag: Bei meinem letzten Punkt dreikt hier drüber...
    Das kann ja nicht richtig sein. Damit lösch ich ja alles was ich vorher bei "Live In" angegeben habe!


    Ich habe alles aufgelistet, so wie ich es im Bullisht Thread übernommen habe und evntl. falsch interpretiert habe.
    Leider ist absolut nichts zu hören. Noch nicht mal ein Eingangssignal wird angezeigt!

    Auch wenn das jetzt ein bisschen Kindergartenhaft geschrieben ist, denke ich so ist es einfacher auf Fehlersuche zu gehen.

    Grüße,
    Christian
     
  2. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 02.08.04   #2
    Zunächst einmal: Warum verwendest du ASIO4ALL? Die Audiophile hat doch erstklassige ASIO-Treiber. Ich würde das erstmal deinstallieren.
     
  3. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 02.08.04   #3
    Abgesehen davon: Ich weiß nicht, wo die Audiophile ihre Eingänge hat, das steht aber sicher im Handbuch bzw. auch am Slotblech drauf. Dann musst du nur mehr herausfinden, ob das Input 1 oder Input 2 ist (ggf. ausprobieren), und dann sollte das schon irgendwie funktionieren.
     
  4. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #4
    Hi,
    vorbildliche Beschreibung. Klar und Step by Step.
    Es klingt alles gut, was Du gemacht hast. Du hast sogar richtig erkannt, daß man Live-In und den Waver nicht gleichzeitig für einen Kanal verwendet. Die Live-In-Funktion dient bei Kristal tatsächlich nur fürs Live spielen mit VST-Effekten.
    Ich kenne mich mit der Audiophile 2496 und den ASIO4ALL Treibern nicht aus (nutze Soundblaster + kx-Treiber). Auf Anhieb würde ich aber sagen, daß man sogar mit einem Onboard-Quäker und den piffigen Windows MME-Teibern zumindest eine Wiedergabe bekommen sollte, geschweige denn mit so feinem Equipment.

    Bekommst Du die Gitarre überhaupt - also auch ohne Kristal, z.B. mit dem Windows Soundrecorder oder Audacity (Wave-Editor) - aufgenommen? Idee: Die Gitarre könnte in der falschen Buchse stecken und/oder bei der Windows-Lautstärkeregelung stummgeschaltet oder heruntergeregelt sein. - Also: Kriegst Du ohne Kristal einen Ton? Wenn ja, dann steckt die Gitarre ordnungsgemäß im Line-In der Soundkarte und ist korrekt ausgesteuert. Wenn nein, so checke die Buchse/Gitarre-Verbindung (verwendest Du auch wirklich eine 3,55 mm Stereo-Klinke (diese kleinen Walkman-Kopfhörer-Stecker) und nicht etwa einen Cinch-Stecker (diese einfacheren Dinger, einer rot, einer weiß, die man z.B. in die Stereoanlage steckt)? Steckt das Ding definitiv im Line-In (oder Mikrophon-Eingang)?) und öffne die Windows-Lautstärkeregelung und checke die Line-In (oder auch Microphone) Einstellungen bei Wiedergabe und Aufnahme.

    Wenn es tönt, sollte man jetzt auch Kristal einen Klang entlocken können. - Bei den Preferences hast Du wahrscheinlich mehrere Treiber für In- und Output zur Verfügung. Du kannst sie ruhig alle anklicken. Dann kannst Du sie nämlich alle ausprobieren. Dein Vorgehen mit dem Live-In ist korrekt (bis aufs Umschalten zum Waver. Hast Du ja bemerkt). Probiere einfach ein paar verschiedene Treiber-Kombinationen aus, nur um zu testen, ob sich irgendwo etwas rührt (auf Latencies woll'n wa ma zunächst nich' achten).

    Du kannst unten links beim Output auch den kleinen Button "E" anklicken, um den Output-Treiber zu konfigurieren. Bei mir ist es der kx-ASIO-Treiber, den ich bis auf 2,33 Ms herunterregeln kann und mit 48 kHz Sampleauflösung betreiben MUSS. Mit der gewöhnlichen CD-Qualitätsauflösung von 44,1 kHz arbeitet das Biest nicht. Auf solchen Scheiß' muss man auch mal achten :(
    Mehr fällt mir jetzt nicht ein. Kristal hat übrigens auch ein sehr gutes und hilfreiches Forum, in dem man manchmal den Michael (Programmierer von Kristal) direkt zu fassen bekommt. Auch die Hilfe-Seiten sind sehr gut bebildert und beschrieben.

    Hoffentlich hilfts.
    Lass mich wissen, wenns funzt.
    Gruß,
    Bullisht
     
  5. Little_Raven

    Little_Raven Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #5
    Ich mache jetzt einfach mal von den gesamten Einstellungen Screenshots. Irgendwie glaube ich dummerweise nämlich überall schon rumgeschraubt zu haben
     
  6. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #6
    Tönt die Gitarre denn ohne Kristal?
    Wie sehen die Buchsen der Audiophile 2496 aus, sinds Cinch- (je eine Buchse für links und rechts mit rotem und weißen Stecker) oder Stereoklinken (wie beim Walkman)?
     
  7. Little_Raven

    Little_Raven Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #7
    Nein tut sie leider nicht :mad:




    Noch eine Einstellung: Scheiße zu groß
     
  8. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #8
    Nun, dann liegts nicht an Kristal, sondern an der Windows-Lautstärkeregelung und/oder an der Verkabelung/Buchsenbelegung.
    Deine Screenshots zeigen den Mixer Deiner Soundkarte, der der Windows-Lautstärkeregelung übergelagert ist. Ich kann den zweiten Screenshot nicht vergrößern. Kann man irgendwo einen Line-In-Regler betätigen und auspegeln? Im Zweifelsfall suche die Windows-Lautstärke-Regelung. Könnte sein, daß die übersichtlicher ist. Checke bei Windows auch "Sounds und Multimedia".
     
  9. Little_Raven

    Little_Raven Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #9
    OK Step By Step.

    Ich sitz nämlich schon 3 Tage davor... :o

    #Windows Systemsteuerung
    #Sound, Sprach Ein/Ausgabe, Ausiogeräte anklicken
    #Systemlaustärke anpassen anklicken
    #Bei "Soundwiedergabe ist "M Audio Delta AP Multichannel" angewählt / eine andere Möglichkeit wäre dort "M A......S/PDIF"

    #Bei Soundaufnahme ist dad selbe wie oben angeklickt. Als andere Möglichkeit ist das selbe wie schon genannt also M A .....S/PDIF oder aber noch "M A.......Mon. Mixer"
    machbar

    Irgendwie habe ich wenig Einstellungen oder?!
     
  10. Little_Raven

    Little_Raven Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #10
    Die Buchsen sind ein roter und ein weißer Chinch"
     
  11. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #11
    Nö, scheint mir Ok zu sein. S/PDIF ist digital. Lassen wir erstmal. wir sind im analogen Lager. Lass es also bei M Audio bei Wiedergabe und Aufnahme (so wars ja wohl auch defaultmäßig).
    Die Windows-Lautstärkeregelung ist aber etwas anderes als das Sounds und Multimedia-Feld. - Ich weiß nicht, wie es jetzt bei Win XP aussieht, aber bei Win ME konnte man den Win Lautstärke-Mixer hier erreichen : Start/Programme/Zubehör/Unterhaltungsmedien/Lautstärkeregelung. - Findest Du das so? Sonst schau' mal in der Windows-Hilfe nach dem Stichwort "Lautstärkeregelung" oder so ähnlich...
    Aber auch Dein M Audio-Mixer muß Regler für Wiedergabe und Aufnahme für Line-In und Mikrophon haben...

    Kabel: Ok, Dein Kabel geht also von 6 mm - Mono-Klinke (Gitarre) auf zwei Cinch-Stecker (rot und weiß für rechts und links). Geht dieses Kabel? Hast Du es vielleicht einmal an der Stereo-Anlage oder dem Cassetten-Recorder getestet? Kommt also übergaupt etwas aus der Gitarre durch das Kabel?
     
  12. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 02.08.04   #12
    Noch einmal die Frage: Warum ASIO4ALL? Es kann durchaus sein, dass der Treiber irgendwelche Konflikte mit den ASIO-Treibern der Audiophile erzeugt.
     
  13. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #13
    Ja, vielleicht. Ich habe aber eher den Verdacht, daß aus der Gitarre gar nichts ankommt. Ich vermute eher eine fragliche Verkabelung oder betriebssystemmäßige Fehleinstellungen. Das sollte man zunächst klären.
     
  14. Little_Raven

    Little_Raven Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #14

    Das mit dem Kabel ist nicht ganz richtig. Darüber habe ich mich vorhin schon mit clemens unterhalten. Ich habe einen Adapter mit nur einem Cinch geholt.
    Übrigens habe ich die ASIO4ALL direkt nach clemens erstem Beitrag wieder runter geschmissen



    hm...

    In der Lautstärken Regelung steht garnichts von Line In oder so!!!!
    Also ist zumindest mal der Fehler gefunden.
    Ich habe dort: Laustärke (Die sich übrigens nicht verändern lässt), WAVE, SW-Synthesizer und CD-Player
     
  15. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 02.08.04   #15
    Da bist du in der Sektion für die Wiedergabe-Lautstärke. Es gibt meist irgendwo eine Option, dass man auf die Regler für Aufnahme-Lautstärke umschalten kann, und da müsstest du schauen.

    Aber hat die Audiophile nicht einen eigenen Mixer? Den solltest du dann eigentlich verwenden.
     
  16. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #16
    Tja, ich bleibe dabei: Ich vermute, daß die Kabelei erstmal getestet werden muß. 6 mm-Monoklinke auf einen einzelnen Cinch-Stecker kann z.B. nur einen Kanal bedienen. Wenn Deine Audiophile rot/weiße Cinch-Buchsen hat, müßtest Du Dich entscheiden ob Du das Kabel in rot oder weiß einsteckst. Je nachdem hörst Du die Gitarre im linken oder rechten Kanal... ...wenn Du sie überhaupt hörst, woran ich ja immer noch zweifle.
    Also: Von der Gitarre kommt ein Mono-Signal. Willst Du sie in beiden Kanälen Deiner Soundkarte hören, mußt Du sowohl vom Signal-Kabel als auch vom Erdungskabel zwei Bahnen abführen, nämlich links und rechts. Da sind dann die Cinch-Stecker (rot und weiß für rechts und links) dran. - Man muß seinen Adapter oder seine Lötarbeit aber testen. Am besten an der Stereoanlage oder einem Cassettenrecorder (sofern man noch einen hat). Wenn Du keine Gewissheit hinsichtlich der Funktionstüchtigkeit Deines Kabels hast, ist es witzlos über kollidierende ASIO-Treiber zu spekulieren.

    Gut, dann hast Du die Windows-Lautstärke-Regelung schon mal gefunden. Clemens Rat ist gut: Hat die M Audio nicht auch einen eigenen Mixer? Wie sieht der aus? Gibts da einen Line-In?

    PS: Wie sieht dieser Adapter aus? Steckst Du Deine Gitarren-Klinke in eine 6 mm-Buchse, die zu einem einzelnen Cinch-Stecker führt (so klingt es für mich)?
     
  17. Little_Raven

    Little_Raven Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #17
    Ahja, habs gesehen. Die Lautärke bei der Aufnahme ist Laut Windows ziehmlich hoch eingestellt. Ich kann sie aber nicht verändern. Heißt das nun dass die Lautstärke vom M-Audio Mixer kontrolliert wird oder das damit etwas nicht Ordnung ist?
     
  18. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #18
    Wohl eher M-Audio-Mixer dominiert. Such den mal...
     
  19. Little_Raven

    Little_Raven Threadersteller Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 02.08.04   #19
    Okay zum Mixer.

    Um von Verwechselungen auszuschließen: Ich meine: doppelklick unten rechts in der Taskleiste auf das SK-Symbol.

    Dann öffnet sich ein MonitorMIXER (Controll Panel) Ist das richtig?

    Dort habe ich Mastervolume und dann gehts mit den Mixerinputs los..

    WavOut 1/2
    WavOut S/PDIF
    H/W In S/PDIF
    H/W IN 1/2

    Bei Stereo Link habe ich mal kein Häkchen gemacht und versucht den einen der beiden Kanäle zu muten. Hat aber auch nichts gebracht

    Ich hab' hier mal die Anleitung meiner Karte http://www.midiman.de/files/manuals/m_dap.pdf
     
  20. Bullisht

    Bullisht Registrierter Benutzer

    Im Board seit:
    25.06.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    152
    Zustimmungen:
    0
    Kekse:
    281
    Erstellt: 02.08.04   #20
    In dem PDF-File finden sich auf Seite 16 bis 18 Beschreibungen des sogenannten Delta-Control Panels. Das ist der M-Audio-Mixer. Auf den kommt es an. Hier mußt Du Line-In Aufnahme und Wiedergabe regeln. Wenn ich es richtig sehe, heißen sie hier H/W 12 und Wave Out 12. - Trotzdem nochmal: Checke Dein Kabel. Mir ist noch immer nicht klar, ob da was rauskommt.
     
Die Seite wird geladen...

mapping