Line6 Helix LT User Thread

von Pie-314, 12.07.17.

Sponsored by
pedaltrain
  1. draikin

    draikin Registrierter Benutzer

    Im Board seit:
    12.07.12
    Beiträge:
    779
    Ort:
    Lüdenscheid
    Zustimmungen:
    407
    Kekse:
    4.044
    Erstellt: 19.02.19   #141
    Lässt Du uns an der Lösung teilhaben? Vielleicht hat ein anderer LT User, der hier rein schaut ähnliche Probleme das hinzubekommen...
     
  2. Wowang

    Wowang Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.518
    Zustimmungen:
    121
    Kekse:
    1.669
    Erstellt: 19.02.19   #142
    Na klar, aber meine Frage ist mal wieder so profan, das ich dachte, ich bin wohl der Einzigste, der es nicht weiß.
    Im UserMan hab ich's allerdings nicht gefunden.
    Er hier erklärt's besser, als ich es hier schreiben kann.
     
  3. Szaladin

    Szaladin Registrierter Benutzer

    Im Board seit:
    24.01.08
    Zuletzt hier:
    13.09.19
    Beiträge:
    178
    Ort:
    Hannover
    Zustimmungen:
    79
    Kekse:
    1.001
    Erstellt: 13.03.19   #143
    Ich hab mir gestern auf einer Zugfahrt mal wieder die PDF der Bedienungsanleitung zu Gemüte geführt :)

    Diese Funktion, Blöcke mit dem Expression-Pedal zu aktivieren find ich ganz interessant:

    exp.png

    Als Beispiel wird in der Anleitung genannt, man könnte, je nachdem wie weit das Pedal getreten ist, verschiedene Zerren anschalten.

    Hat wer von euch damit rumexperimentiert? Ich kann mir vorstellen, dass da so einiges an coolen Sachen mit machbar sind - aber man muss ja auch erstmal auf die Ideen kommen :)
     
  4. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.589
    Ort:
    Varel
    Zustimmungen:
    1.678
    Kekse:
    11.579
    Erstellt: 13.03.19   #144
    Da gibt es coole Möglichkeiten. Den Klassiker, das Wah in Ruheposition zu deaktivieren, benutze ich auch. Für manche Zwecke sind Expressionpedale mit Rückholfeder praktisch, vielleicht besorge ich mir mal so eins.

    Grundsätzlich ist es mit dem Pedal möglich, zwischen zwei unterschiedlichen Preseteinstellungen umzuschalten oder fließende Änderungen einzelner oder mehrerer Parameter oder auch das Überblenden zwischen Sounds - das Aktivieren einzelner Blöcke ist nur eine weitere praktische Option

    Weitere Ideen:
    • Effekt wie Tremolo aktivieren und das Tempo verändern.
    • Delay aktivieren und durch das Pedal in die Oszillation treiben
    • Delay auf parallelem Pfad 100% wet schalten (der Mixer des Splitblocks kann den tatsächlichen Delaygehalt regeln), das Expressionpedal schaltet Filter oder was auch immer auf das Delay
    • Ich habe gerne zwei Synthmodelle parallel geroutet und regele mit dem Expressionpedal die jeweiligen Filtersweeps. Etwas Delay dazu und der Rave kann losgehen :D
    Du merkst schon, man kann ziemlich verrückte Sachen machen, aber auch ganz normale - Hauptsache man bekommt irgendwo die Inspiration her. Mir kommen oft beim Musikhören Ideen, was ich mal mit speziellen Pedalassignments ausprobieren könnte.
     
  5. Hatzenbach

    Hatzenbach Registrierter Benutzer

    Im Board seit:
    03.11.10
    Zuletzt hier:
    1.07.19
    Beiträge:
    57
    Zustimmungen:
    15
    Kekse:
    68
    Erstellt: 03.04.19   #145
    Ich habe hier auch nochmal eine Frage, auf die ich leider auch im Line6 Forum keine Lösung gefunden habe.

    Aktuell nutze ich mein HX Stomp im Proberaum im FX Loop eines Laney IRT Studio. Ich würde nun zeitgleich noch gerne das Signal des Laney über eine IR ans Mischpult schicken, um so zb auf eine Gitarrenbox verzichten zu können. Der Laney hat einen DI Out den ich dafür nutzen könnte. Die Boxensimulation lässt sich hier zum Glück abschalten.

    Lässt sich das mit dem HX Stomp irgendwie realisieren?

    Danke und Gruß

    Mirco
     
  6. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.589
    Ort:
    Varel
    Zustimmungen:
    1.678
    Kekse:
    11.579
    Erstellt: 03.04.19   #146
    Das sollte mit einem parallelen Pfad gehen, der an Output R geschickt wird.

    Willst du die IR des HX benutzen? Dann brauchst du den Line Out des Laney garnicht. Liegt der Lineout überhaupt hinter dem Return des Einschleifweges?
     
  7. Hatzenbach

    Hatzenbach Registrierter Benutzer

    Im Board seit:
    03.11.10
    Zuletzt hier:
    1.07.19
    Beiträge:
    57
    Zustimmungen:
    15
    Kekse:
    68
    Erstellt: 03.04.19   #147
    Genau, ich möchte die IR des HX nutzen. Deine Frage zum Lineout würde ich dir gern beantworten, aber ich schnall den Signalpfad selbst dann nicht, wenn er mir ins Gesicht springt :ugly: Falls es Dir hilft, der ist hier auf Seite 13. Danke schonmal für deine Mühe :great:
     
  8. micharockz

    micharockz Helpful & Friendly User HFU

    Im Board seit:
    29.10.06
    Beiträge:
    2.589
    Ort:
    Varel
    Zustimmungen:
    1.678
    Kekse:
    11.579
    Erstellt: 03.04.19   #148
    Du möchtest ja sicher die Effekte des Helix auch auf der PA haben. Dann wäre die einfachste Möglichkeit, das Signal für die PA über den parallelen Pfad am rechten Output abzugreifen und den IR Block als letzten Block vot dem Output zu setzen.
    Der Line Out des Laney ist dann nicht nötig.
     
  9. Vicious6circle

    Vicious6circle Registrierter Benutzer

    Im Board seit:
    01.09.08
    Zuletzt hier:
    28.07.19
    Beiträge:
    439
    Ort:
    Olymp
    Zustimmungen:
    118
    Kekse:
    1.900
    Erstellt: 09.04.19   #149
    Ich glaube mir ist eben ein Bug untergekommen. Wenn man den "Deluxe Como" direkt in den ersten Slot nach dem Gitarreneingang setzt dann zerrt dieser den Ton an.
    Am besten hört man es wenn man einen Clean Amp dahinter setzt. Man bekommt damit keinen Zerrlosen Ton hin.

    Kann das jemand bestätigen?
     
  10. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    17.09.19
    Beiträge:
    990
    Ort:
    RLP
    Zustimmungen:
    793
    Kekse:
    3.893
    Erstellt: 13.04.19   #150
    Moin Zusammen,
    habe mir diese Woche auch mal ein Helix LT zugelegt. Primär geht es mir eigentlich darum, das LT via 4-Kabel-Methode nur als Multi-FX zu nutzen.
    Dennoch, sind die Sounds des Modellings ganz prima und machen auch Spaß. Kam auch ohne langes Tüfteln recht schnell an einen guten Sound.

    Nun, gestern konnte ich aber erstmals die 4-Kabel-Methode im Proberaum am Laney IRT60H testen. Nutze auch den EXP2 zum Channel-Switching.
    Leider ist es hier ähnlich wie letztes Jahr mit dem Helix Effects, dass das Gerät am Verstärker ein ziemlich starkes "Grundrauschen" verursacht.
    Im Clean-Channel nur leicht wahrzunehmen im Gain-Bereich aber deutlich. Da nutzt auch kein Noisegate. Eigentlich geht das Rauschen nur weg, wenn ich das Volume am LT runterdrehe.

    Jetzt habe ich auch mal einen Hum Destroyer dazwischen geschaltet (FX-Send - AMP In), da wird das Rauschen was weniger, aber nur minimal.
    Ebenso klaut das Helix LT mehr Dynamik vom Amp-Sound als ich erwartet hätte. Muss da einiges am EQ nachregeln.
    In - und Out Settings am Helix stehen auf "Instrument" Global EQ bypass. - Volume auf ca. 3/4

    Also mit einem Effekt-Board mit Einzel-Treter, habe ich alle diese Probleme nicht.

    Einfach mal die Frage an Euch, wer nutzt das LT auch in der 4-Kabel-Methode. Und habt ihr noch ein Paar Tipps und Tricks? - oder ähnliche Probleme? Ist das einfach so?

    Gruß
    Max
     
  11. VS73

    VS73 Registrierter Benutzer

    Im Board seit:
    06.08.12
    Zuletzt hier:
    9.09.19
    Beiträge:
    1.030
    Zustimmungen:
    521
    Kekse:
    3.287
    Erstellt: 13.04.19   #151
    Ich würde mal mit den Pegeln beim Send/Return herumspielen... vlt. ist da irgendwo ein zu kleiner Pegel, der dann später mitsamt dem Rauschen hochverstärkt werden muss.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  12. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    17.09.19
    Beiträge:
    781
    Ort:
    Dresden
    Zustimmungen:
    214
    Kekse:
    1.945
    Erstellt: 13.04.19   #152
    Hallo Max,

    Ich nutze das LT auch via 4CM, habe jedoch keine der von dir beschriebenen Probleme.
    Es dürfte tatsächlich mit den Einstellungen der Ein - und Ausgänge zu tun haben.
    Der Volumeregler hat bei meiner Einstellung keine Funktion, brummen hatte ich anfangs auch, jetzt mit Trenntrafo ist Ruhe. Dynamik geht keine verloren, vielleicht liegt es aber auch am Effektweg des Amps.

    Ich kann meine settings mal durchkucken, komme jedoch vor Donnerstag nicht an mein Equipment.

    Viele Grüße Matze
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    17.09.19
    Beiträge:
    990
    Ort:
    RLP
    Zustimmungen:
    793
    Kekse:
    3.893
    Erstellt: 13.04.19   #153
    Hallo @VS73 , danke für den Hinweis.
    das hab ich gar nicht bedacht. Werde ich bei der nächsten Runde in Proberaum testen. Ist leider 50km von meiner Wohnung weg und der AMP auch :)

    Ich glaube mich sogar entsinnen zu könne, dass es damals beim Pod 500 bei mir ähnlich war. Da gabs eine Anleitung, da wurde auch im FX Loop die Lautstärke stark gesenkt und später in der Kette via EQ nochmal angehoben.

    @matze44 auch ein Dank an dich. Wäre cool wenn du mal drüber schauen kannst. Vll. fällt dir ja noch was ein wo ich "schrauben" kann :)

    Wäre schade wenn auch das LT wieder zurück gehen müsste. Das Helix Effects konnte sich auch letztes Jahr bei mir nicht halten.
    kannst du das mal noch erläutern? hast du den komplett deaktviert in den Global Settings?
     
  14. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    17.09.19
    Beiträge:
    781
    Ort:
    Dresden
    Zustimmungen:
    214
    Kekse:
    1.945
    Erstellt: 13.04.19   #154
    Ich habe zwei Pfade, der erste für e Gitarre und 4CM der zweite für Akustikgitarre. Für diesen zweiten Pfad regelt der Volumenregler die Lautstärke, für den ersten nicht.
    Die Einstellungen zu finden war etwas tricky, nun funktioniert es für mich sehr gut.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    17.09.19
    Beiträge:
    990
    Ort:
    RLP
    Zustimmungen:
    793
    Kekse:
    3.893
    Erstellt: 21.04.19   #155
    Hallo Zusammen,

    also ich habe heute nochmal etwas in Ruhe mein Helix LT am AMP testen können.
    Eigentlich benötige ich den Hum Destroyer nicht, da er nichts verbessert oder verschlechtert :)
    Im Prinzip habe ich jetzt nur das Level des FX Loop im Helix um -10dB gesenkt und hinter den FX Block ein Noisegate Block gesetzt. Dahinter noch einen EQ der ein paar dB wieder anhebt.
    Das gefällt mir um einiges besser. Das Rauschen ist damit im grünen Bereich. Man muss auch bedenken dass ich ordentlich im Gain-Bereich bin. (Laney IRT60H)

    Ich denke also, der LT darf bei mir bleiben. Denn sonst stimmt alles und das Rauschen ist jetzt ok und die Sound-Dynamik gefiel mir heute auch besser.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  16. Szaladin

    Szaladin Registrierter Benutzer

    Im Board seit:
    24.01.08
    Zuletzt hier:
    13.09.19
    Beiträge:
    178
    Ort:
    Hannover
    Zustimmungen:
    79
    Kekse:
    1.001
    Erstellt: 22.04.19   #156
    Dennoch sollte eigentlich _gar nix_ rauschen.

    Hast du mal den Ground Lift gecheckt?

    Rauscht er denn ohne 4CM gar nicht?

    Brummt das Signal auch beim Modeling am LT wenn du ein Hi-Gain-Preset nutzt mit der selben Gitarre?
     
  17. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    17.09.19
    Beiträge:
    990
    Ort:
    RLP
    Zustimmungen:
    793
    Kekse:
    3.893
    Erstellt: 23.04.19   #157
    Hallo @Szaladin
    ohne 4-KM kein Rauschen
    von Brummen hab ich nichts gesagt, oder? also nein, es brummt nichts.

    High-Gain beim Modelling mit der selben Gitarre ist um einiges rauscharmer.

    Und ohne das Helix, also nur mit den Effekten auf meinem Board + kleiner Patchbox dazwischen, habe ich kein Problem.
    Auf meinem Board habe ich aber über den FX Loop das Noisegate mit eingeschleift. So wie es jetzt beim Helix LT in meinem Preset ist.

    Also nochmal, es pfeift nichts und es brummt nichts :)
    nur erhöhtes Rauschen im High-Gain Bereich.

    Man muss auch eins bedenken, ihr kennt mich nicht. Wenn ich über Rauschen meckere, würde ein anderer Gitarrist das womöglich noch nicht wahrnehmen. :)
     
  18. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    17.09.19
    Beiträge:
    781
    Ort:
    Dresden
    Zustimmungen:
    214
    Kekse:
    1.945
    Erstellt: 23.04.19   #158
    Das mit dem Rauschen kann ich nachvollziehen, das tritt bei mir auch auf. Es ist aber vernachlässigbar, zumindest im Bandkontext.
    Wenn man überlegt, wieviele Wandlungen das Gitarrensignal bei 4CM durchmacht, durch wieviele Meter Kabel und v. a. Klinkenkontakte es hindurch muss, ist etwas rauschen kein Wunder. Durch auspegeln zwischen den einzelnen Blöcken/ Geräten sollte es auch zähmbar sein...
     
  19. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    17.09.19
    Beiträge:
    990
    Ort:
    RLP
    Zustimmungen:
    793
    Kekse:
    3.893
    Erstellt: 23.04.19   #159
    Jop, ich halte es in dem aktuellen Maße für normal.
     
  20. ACIES

    ACIES Registrierter Benutzer

    Im Board seit:
    30.09.16
    Zuletzt hier:
    17.09.19
    Beiträge:
    990
    Ort:
    RLP
    Zustimmungen:
    793
    Kekse:
    3.893
    Erstellt: 13.08.19   #160
    Hallo Zusammen,

    kurzer Erfahrungsbericht.

    Ich habe letzten Freitag mein Helix LT mit einer Palmer Macht 402 Endstufe betrieben. Die Endstufe ist extra für Gitarren konzipiert.

    Ich muss sagen, ich bin nach der ersten Bandprobe positiv überrascht. An der Palmer Macht Endstufe hängt eine ENGL 2x12 Box.

    Im Helix habe ich zu erst mit den eigentlich dafür vorgesehenen Preamps gearbeitet.
    Diese waren mir aber leider zu dünn und "ohne Eier" im Sound.
    Habe dann die AMP Blocks ausprobiert und schon kam ich der Sache näher.
    Ich gehe davon aus, dass die AMP Blöcke besser klingen, weil die Palmer Macht Endstufe zu "neutral" ist und im Helix beim AMP Block ja noch eine virtuelle Endstufe dabei ist die das ganze aufrundet.

    Etwas tweaken hier und da und schon hats grob gepasst. Da kann man mit arbeiten.
    Noch etwas EQ Fine-Tuning und das Ding könnte auf Dauer so bei mir laufen.
     
Die Seite wird geladen...

mapping