Marshall 6100 / 30th Anniversary Edition

von Herr B., 02.01.07.

  1. Herr B.

    Herr B. Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    2.10.09
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 02.01.07   #1
    Ich bin einfach mal so frei und eröffne einen Thread über diesen Amp, zwecks Problem-/Informationssammlung und Erfahrungsaustausch. Habe mit der Suchfunktion keinen gefunden.

    Und ich werd auch gleich mal den Anfang machen:
    1. Was für Röhren habt ihrden in eurem Amp? / Welche empfehlt ihr?

    Also Ich habe vor kurzem 6l6 in meine Endstufe reinmachen lassen und bin damit sehr zufrieden.
    Die Vorstufe ist auch in den Genuss neuer Röhren gekommen: ECC 83 S von JJ.
    Der Sound wird meinem Gefühl nach dadurch einfach fetter und weniger spitz/schneidend.

    2. Wenn ich meinen Amp richtig laut aufdrehe und im Lead Kanal den Gain Boost anschalte, bekomme ich selbst bei abgedrehter Gitarre "Feedback". Wie kann das sein?

    Herr B.
     
  2. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 02.01.07   #2
    das Feedback kommt von einer mikrofonjischen Vortstufenröhre, klopfe mal im Betrieb gegen die Vorstufenröhren um den Übeltäter zu finden...

    in der Endstufe habe ich Sovtek 5881 (sind halt nur Militärversionen der 6L6GC)...ich find die gut (ich vermisse die so gelobten EL34 gar nicht)

    in der Vostufe bevorzuge ich RSD und RFT Röhren ...die JJ sind mir persönlich nämlich zu weich!...
     
  3. Herr B.

    Herr B. Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    2.10.09
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 02.01.07   #3
    Also mikrofonische Vorstufenröhre kann ich mir nicht vorstellen, da die wie gesagt neu sind.

    Mein Sound ist im Vergleich zu vorher (original Röhrebestückung) mit den neuen Röhren zwar schon weicher, aber meiner Meinung nach nicht zu weich, hängt auch von der Gitarre ab, denke ich. Wobei ich schon einen Sound will, der möglichst nie in den Ohren weh tut. Aber selbst für Metal geht's einwandfrei, hat also schon noch Biss.

    Und wer lobt den die El34?
     
  4. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 02.01.07   #4
    mit neu hat das nicht unbedingt was zu tun ich hatte schon einige Vorstufenröhren die frisch aus der Box wie böse pfiffen... ich empfehle klopfen und dann ein wenig hin und her tauschen

    ich verdächtige die eingangs röhre des Lead kanals (im Handbuch steht welche das ist! V4 oder V7 oder so...musste mal nachlesen!) tausch eid gegen die Eingangsröhre des Cleankanals (dem ist eine hohe Verstärkung nämlich ziemlich Schnitte)...

    m.f.g. Tibor
     
  5. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 02.01.07   #5
    ich.

    klingt meiner meinung anch einfach besser.
    clean is sehr warm, habd en 5881/6L6er da etwas kälter in erinnerung, bin mir da abe rnicht mehr so sicher

    sehr sicher bin ich mir, dass er crunchig noch um einiges dreckiger und rauer klingt, v.a. im B-Modus. der A-Modus is volöuminöser im Klang, der C-Modus klingt beim 6L6er allerdings fetter.

    genauso beim lead-kanal, 6L6 nicht so rau und sehr fett wie die el34


    insgesamt sind unterschiede schon zu hören, allerdings sind sie nciht so gravierend dass ich den einen mit "gefällt mir " und swn anderen "gefällt mir nicht" titulieren würde.

    wem der eine gefällt, wird der andere auch gefallen. welcher ihm jetzt aber besser gefällt, muss man ausprobieren. wie gesagt: die unterschiede sind da.

    achja, wer einen nachgerüsteten LM auf EL34 fidnet: unbedingt anspielen, der klingt meiner meinung nach nicht sonderlich, er klingt im lead-kanal sehr matschig und undifferenziert, da war bei den gehörten umbauten nie was von driektheit und transparenz zu hören.


    so, das sind meine erfahrungen. bin glücklich :)
     
  6. Herr B.

    Herr B. Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    2.10.09
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 02.01.07   #6
    Kann ich einfach den Amp aufschrauben, die Vorstufenröhren tauschen und fertig, sprich weiterspielen?
     
  7. The_Dark_Ages

    The_Dark_Ages Registrierter Benutzer

    Im Board seit:
    23.10.06
    Zuletzt hier:
    15.05.14
    Beiträge:
    1.379
    Zustimmungen:
    5
    Kekse:
    543
    Erstellt: 02.01.07   #7
    Die Vorstufenröhren kannst du einfach so wechseln. Alte rausnehmen, Neue(am bestem mit nem sauberen Tuch oder Handschuh anfassen wegen Fett auf dem Finger und so) reinsetzen (natürlich muss das Ding festsitzen;) ) ,alles wieder zu schrauben,fertig.
     
  8. Herr B.

    Herr B. Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    2.10.09
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 02.01.07   #8
    toll :)
     
  9. Herr B.

    Herr B. Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    2.10.09
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 03.01.07   #9
    Kann ich da auch beliebige andere Vorstufenröhren rein tun?

    Achja, und im C-Mode pfeifft's auch...ist das vielleicht die selbe Röhre?
     
  10. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 04.01.07   #10
    wenn es im C mode pfeifft und im leadkanal pfeifft, dann ist es glaube ich die 2. oder 3. röhre.
    schau mal in der anleitung nach - ich kann es leider nicht mehr machen, weil meine bei niethitwo ist, so wie der amp auch - dort findest du eine grafik, welche röhre in welchen kanäle genutzt wird.

    ich tippe aber aus dem bauch heraus mal auf die V2. also wenn du von hinten in den amp schaust, die zweite von links.
    also amp einschalten (komplett), kappen runter von den röhren (achtung nicht an den endstufen die hand verbrennen!) mit einem bleistift vorsichtig an die röhre klopfen und wenn du dies dann über die boxen deutlich hörst, dann hast du den übeltäter.
    auch wenn es neue röhren sind, kann trotzdem eine mal defekt sein.
    kann theoretisch bei jedem transport passieren, auch wenn man noch so aufpasst.
    es war sogar bei meinem neuen mesa roadster der fall, dass eine röhre einen treffer hatte.

    bei gigs habe ich deshalb immer einige ersatz ECC83er in meiner zubehörtasche dabei.
     
  11. Phyrexo

    Phyrexo Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    28.07.16
    Beiträge:
    723
    Ort:
    Wiesbaden
    Zustimmungen:
    2
    Kekse:
    393
    Erstellt: 04.01.07   #11
    und dann liest man immer wieder, "gebaut wie ein panzer..."....gerade bei mesa...:rolleyes::screwy::D
     
  12. KingDingeling

    KingDingeling Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    22.02.15
    Beiträge:
    666
    Ort:
    Paderborn
    Zustimmungen:
    4
    Kekse:
    216
    Erstellt: 04.01.07   #12
    Hatte in einem anderen Thread schonmal gefragt, aber vielleicht habe ich hier ja mehr Glück.

    Hat jemand von euch nen G-Major eingeschliffen? Wenn, irgendwelche Probleme mit dem Loop des 6100 oder läuft alles glatt?
     
  13. toxx

    toxx Registrierter Benutzer

    Im Board seit:
    26.04.05
    Zuletzt hier:
    29.08.16
    Beiträge:
    1.836
    Ort:
    Südwesten
    Zustimmungen:
    99
    Kekse:
    3.969
    Erstellt: 04.01.07   #13
    Da man irgendwie kaum Infos über den 6100er findet, fände ich es toll wenn jemand von euch ein Review schreiben würde! Gerade in bezug auf die Vintage-Sounds... klingt das "realistisch" oder kauft man besser einen 800er?

    Also ich fänd ein Review toll ;) ! Nur nochmal so...
     
  14. The_Dark_Ages

    The_Dark_Ages Registrierter Benutzer

    Im Board seit:
    23.10.06
    Zuletzt hier:
    15.05.14
    Beiträge:
    1.379
    Zustimmungen:
    5
    Kekse:
    543
    Erstellt: 04.01.07   #14
    Klicken und gucken: https://www.musiker-board.de/vb/851215-post26.html
     
  15. joe web

    joe web HCA Gitarre Allgemein HCA

    Im Board seit:
    23.06.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    5.171
    Ort:
    Nürnberg
    Zustimmungen:
    645
    Kekse:
    14.792
    Erstellt: 04.01.07   #15
    ich hatte das gmajor im 6100er effekt weg. keine probleme, warum auch, er hat ja auch einen seriellen loop.

    und? was hat das einen mit dem anderen zu tun?
    röhren sind nun mal empfindliche bauteile, egal in welchem amp, wenn man sie etwas unsanft behandelt, dann kann die schon mal kaputt gehen.
    und wir wissen doch alle, wie "sanft" unsere paketdienste mit ihrer fracht umgehen. ;)
     
  16. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 04.01.07   #16
    Röhren sind nicht sensibel. Wenn eine Röhre nach leicht unsensibler Behandlung Fehler zeigt, dann war sie Schrott. Runterwerfen usw sind allerdings keine leicht unsensiblen Behandlungen mehr...

    Ich tippe ebenfalls auf zuviel Verstärkung oder Mikrophonie, eher aber ersteres. Da hat dann mal wieder jemand Verstärkerstufen gebaut, die schon kurz vorm Schwingen sind und die ECC83 ist keine ECC83...
     
  17. Phyrexo

    Phyrexo Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    28.07.16
    Beiträge:
    723
    Ort:
    Wiesbaden
    Zustimmungen:
    2
    Kekse:
    393
    Erstellt: 04.01.07   #17
    eija, das mein ich doch .....;)
    deswegen finde ich diese aussage ja auch so super :D
     
  18. Herr B.

    Herr B. Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    2.10.09
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 05.01.07   #18
    Ähm, der Thread ist für den Marshall 6100. ALso..
    Andere Diskussionen --> anderer Thread/Privatnachrichten/whatever

    Nicht böse gemeint.
    Danke.
     
  19. Herr B.

    Herr B. Threadersteller Registrierter Benutzer

    Im Board seit:
    24.09.05
    Zuletzt hier:
    2.10.09
    Beiträge:
    111
    Zustimmungen:
    0
    Kekse:
    23
    Erstellt: 08.01.07   #19
    Falls es jemanden interessiert, die Ursache der Probleme, die ich hatte, war meine Dummheit.
    Habe mein GT-8 mit der 4-Kabel-Methode benutzt und die Loop-Einstellungen (Send- und Return-Lautstärke) nicht richtig angepasst. Das war alles.

    Sieht's hier keiner mal ein, EQ-Einstellungen zu posten?

    Achso, was könntet ihr als "bösere"/härtere Alternative zur JJ ECC 83S empfehlen?
     
  20. KingDingeling

    KingDingeling Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    22.02.15
    Beiträge:
    666
    Ort:
    Paderborn
    Zustimmungen:
    4
    Kekse:
    216
    Erstellt: 22.02.07   #20
    Kann mir jemand sagen, ob es viel Arbeit ist, den Marshall wie im angehängten Bild aussehen zu lassen?
    Oder ist es nur die Frontverkleidung abschrauben und durch eine Plexiglasscheibe ersetzen?
    Hats schonmal jemand probiert? Oder zumindest nachgeschaut und weiß wie hoch der Aufwand wäre?
     

    Anhänge:

Die Seite wird geladen...

mapping