Tascam US122L - kein Midi Output (Guitar Pro)

von D.L. Styles, 22.12.07.

  1. D.L. Styles

    D.L. Styles Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    7.03.14
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 22.12.07   #1
    Hallo,
    ich hab seit ein paar Stunden das Tascam US122L und es klappt alles wunderbar, Musik hören usw. geht. Allerdings wollte ich grad einen Tab mit Guitar Pro abspielen und es kommt nichts raus, das hat bestimmt irgendwas mit MIDI zu tun, wie bekomme ich es hin damit ich was vom Guitar Pro höre?
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 22.12.07   #2
    Schau mal in Guitar Pro unter dem Menü-Punkt Extra, ob als Midi Gerät der Microsoft GS Wavetable SW Synth angegeben ist. Dann kannst du nochmal auf das Lautsprechersymbol in der Taskleiste und nachsehen, ob SW Synthesizer eingeschaltet und hochgeregelt ist.

    Hast du die Boxen am Interface angeschlossen und das Interface als Standard Wiedergabegerät unter der Systemsteuerung (Sounds und Audiogeräte) angegeben ?
     
  3. D.L. Styles

    D.L. Styles Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    7.03.14
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 22.12.07   #3
    Jo, hab ich.

    Das Microsoft GS Wavetable SW Synth ist angegeben. Wenn ich es aufs Tascam umstelle und dann Play drücken will, hängt mein Computer sich auf einmal übelst auf und ich kann kaum noch was machen außer die Maus ganz langsam zu bewegen ^^
    Der SW Synthesizer ist angeschaltet und auch ganz hochgeregelt.

    Hm, Mist.

    Es funktioniert nicht!!! HILFE xD
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 23.12.07   #4
    Was ist denn unter Systemsteuerung -> Sounds und Audiogeräte -> Audio -> Midi Musikwiedergabe zu finden ? Dort musste auf jedenfall auch der GS Synth Wavetable angegeben sein.
     
  5. D.L. Styles

    D.L. Styles Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    7.03.14
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 23.12.07   #5
    Jap, ist er auch, aber da kommt immer noch nichts ^^ bei meiner normalen Soundkarte schon. Aber nicht beim Tascam
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 23.12.07   #6
    Ich muss leider noch mal fragen, auch wenn ich die Frage schon gestellt hatte:

    Wie hier im Bild ist bei dir auch (jedenfalls beim Port 1) ?

    [​IMG]

    Ansonsten hätte ich keine Lösung mehr und ich würde mich an den Support wenden.
     
  7. D.L. Styles

    D.L. Styles Threadersteller Registrierter Benutzer

    Im Board seit:
    06.12.05
    Zuletzt hier:
    7.03.14
    Beiträge:
    237
    Zustimmungen:
    0
    Kekse:
    28
    Erstellt: 25.12.07   #7
    jo, is bei mir so. naja, geht trotzdme nich^^ danke trotzdem
     
  8. rumposauner

    rumposauner Registrierter Benutzer

    Im Board seit:
    10.09.06
    Zuletzt hier:
    9.12.15
    Beiträge:
    357
    Ort:
    Nrw - Essen
    Zustimmungen:
    1
    Kekse:
    97
    Erstellt: 27.12.07   #8
    ich kann dich trösten, ich habe das gleiche problem und auch ein Tascam Us 122L
     
  9. Surf Solar

    Surf Solar Gesperrter Benutzer

    Im Board seit:
    26.05.06
    Zuletzt hier:
    26.03.11
    Beiträge:
    2.918
    Ort:
    Ω
    Zustimmungen:
    15
    Kekse:
    11.814
    Erstellt: 27.12.07   #9
    Selbiges Problem mit dem Tascam US 144. Habe mich zwar mittlerweile damit abgefunden, wäre aber über eine Lösung dennoch sehr glücklich :)
     
  10. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 27.12.07   #10
    Also ich kann mir das technisch irgendwie nicht vorstellen. Ist denn auch die Soundkarte unter Windows (als Wiedergabegerät) angegeben ?
     
  11. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 27.12.07   #11
    und das TASCAM ist auch im Windows als 'Standard Ausgabe' gewählt?

    START -> Einstellungen -> Systemsteuerung -> Sonds&Audiogeräte

    MIDI-Musikwiedergabe steht auf Microsoft GS Wavetable SW SyntH ?
    wenn man da auf 'Info' geht - was wird als Ausgabegerät angezeigt?
     
  12. poison_doc

    poison_doc Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    18.09.16
    Beiträge:
    130
    Ort:
    Dresden
    Zustimmungen:
    6
    Kekse:
    547
    Erstellt: 20.04.08   #12
    Ich habe das TASCAM US-144 und was Guitar Pro betrifft das gleiche Problem.

    Was mich jetzt aber in diesem Zusammenhang interessiert:
    Gibt es irgendeine Möglichkeit, NUR das Audioausgabegerät für die Midi-Wiedergabe (eingestellt auf Microsoft GS Wavetable SW Synth) umzustellen, ohne dabei das Standartgerät für die Soundwiedergabe zu verändern? So, dass ich dann als Standartgerät eben mein Tascam verwende, aber für MIDI (automatisch) die Onboard-Soundkarte, ohne dass man das Ganze eben immer umstellen muss.

    Denn wieso wird sonst bei
    START -> Einstellungen -> Systemsteuerung -> Sonds&Audiogeräte -> Audio -> MIDI_Musikwiedergabe -> Info
    nochmal extra das "Audioausgabegerät für den Softwaresynthesizer" angezeigt, wenn man es doch (scheinbar) eh nicht abweichend vom "Standartgerät" einstellen kann.

    Wenn das irgendwie möglich wäre, dann könnte man nämlich schön von der Onboard-Soundkarte zum Line in vom Tascam ne Verbindung stehen lassen und es dann eben indirekt doch über's Tascam abspielen, womit das "hinterm-PC-und-der-Anlage-rumkriechen-und-umstecken" wegfallen würde...

    Versteht irgendwer was ich meine? Wenn jemand eine Idee hat wie man das umsetzen könnte wäre ich sehr dankbar!

    Hat einer von meinen Leidensgenossen das Problem mittlerweile auf andere (zufriedenstellende) Weise gelöst?
     
  13. poison_doc

    poison_doc Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    18.09.16
    Beiträge:
    130
    Ort:
    Dresden
    Zustimmungen:
    6
    Kekse:
    547
    Erstellt: 20.04.08   #13
    Soo, ich mache mal bewusst einen neuen Post anstatt meinen vorherigen zu editieren, damit es vielleicht mehr Leute mitkriegen.

    Und zwar habe ich jetzt für meinen Fall eine gute Lösung für das Problem gefunden, die nun auch mit meinem vorherigen Gedanken zu tun hat:

    Witzigerweise schickt Windows das Signal vom "Microsoft GS Wavetable SW Synth" nämlich in JEDEM Fall an meine Onboard-Soundkarte, obwohl bei
    START -> Einstellungen -> Systemsteuerung -> Sonds&Audiogeräte -> Audio -> MIDI-Musikwiedergabe -> Info
    ein anderes "Audioausgabegerät für den Softwaresynthesizer" (also bei mit z.b. Tascam) angezeigt wird.

    Vorraussetzung ist natürlich, dass man die OB-Soundkarte (bei mir übrigens diese Standart AC97) NICHT im Bios deaktiviert hat.


    Wenn man das alles erstmal weiß, dann ist es auch nicht mehr weiter schwer:

    Wenn die OB-SK nicht so "enorm" rauschen würde, dann hätte ich einfach nen anderen freien Eingang an meinem Verstärker verwendet, aber selbst wenn der Kanal an meinem Verstärker nicht aktiv ist, entsteht ein Störgeräusch. Von daher ist diese Möglichkeit schonmal raus.

    Also mache ich's so:
    Line Out von der OB-SK in "LINE IN L" vom Tascam, welchen ich eh immer frei habe, da ich nur Gitarren mit dem rechten Kanal aufnehme. So hat man die Möglichkeit das Rauschen der OB-SK zu unterdrücken, in dem man "MON MIX" auf Computer dreht, zur Not könnte man auch einfach den Stecker aus dem LINE IN L ziehen, wenn man grad kein Guitar Pro o.ä. verwendet, so muss man wenigstens nicht hinterm Rechner rumkriechen.

    Naja, hat man dies alles gemacht, kommt man wieder in den Genuss des einzig wahren Softwaresynthesizers ;)

    Ich hoffe ich konnte jemandem damit weiterhelfen (der mich dann vielleicht von meinen mickrigen 10 Karmapunkten erlöst ;) )!

    Simon
     
  14. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.047
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 20.04.08   #14
    Das sollte (muss!) eigentlich ohne on board Soundkarte wiedergegeben werden können. Da ist der Fehler woanders.

    Sind ausser GP noch andere Audioanwendungen offen?

    Topo :cool:
     
  15. poison_doc

    poison_doc Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    18.09.16
    Beiträge:
    130
    Ort:
    Dresden
    Zustimmungen:
    6
    Kekse:
    547
    Erstellt: 20.04.08   #15
    Also bei mir ist's nur GP.
    Ich kann mir auch nicht erklären, warum es nicht so funktioniert, wie es eben in den ganzen Einstellungen eingestellt ist. Ich schiebe das jetzt mal rein prophylaktisch auf den Treiber vom Tascam.

    Gibt es hier den jemanden, bei dem die MIDI-Wiedergabe via Microsoft GS Wavetable SW Synth mit einem Tascam "ganz normal" funktioniert?


    EDIT: Ach übrigens was ich noch vergessen habe: Wenn ich meine OB-Soundkarte im Bios deaktiviere verschwindet auch der Microsoft Softwaresynthesizer! Das nur mal so am Rande, denn ich dachte bisher immer, dass der Softewaresynthesizer direkt von Windows kommt und nicht von nem Chip auf irgendeiner Karte...
     
  16. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 20.04.08   #16
    Du hast auch bei START -> Einstellungen -> Systemsteuerung -> Sounds und Audiogeräte -> Audio -> Soundwiedergabe das Tascam eingetragen ?

    Treiber-Update ?
    http://www.tascam.com/i-406-232-128-6-B3A4A734.zip
    aus Release-Notes:
    Fixed in 1.11
    … This version corrects a MIDI output problem introduced by version 1.10.
     
  17. poison_doc

    poison_doc Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    18.09.16
    Beiträge:
    130
    Ort:
    Dresden
    Zustimmungen:
    6
    Kekse:
    547
    Erstellt: 21.04.08   #17
    selbstverständlich hab ich den neusten treibrt drauf. mein tascam kam sogar schon mit dem aktuelllen treiber (habe trotzdem nochmal den neusten aus dem netz probiert). und als standart soundwiedergabe habe ich das tascam eingetragen.

    ich muss euch "außenstehenden" allerdings schon recht geben, es sieht wirklich so aus, als wäre einfach eine Einstellung falsch, aber dem ist leider nicht so... es ist einfach unerklärlich...
     
  18. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.047
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 21.04.08   #18
    Wirf mal alle Treiber von beiden beiden Soundkarten runter - (deinstallieren + im BIOS deaktivieren) und lass dann mal cleaner (www.ccleaner.de) drüberlaufen (Registry säubern!).

    Dann nur das Tascam installieren.


    Topo :cool:
     
  19. poison_doc

    poison_doc Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    18.09.16
    Beiträge:
    130
    Ort:
    Dresden
    Zustimmungen:
    6
    Kekse:
    547
    Erstellt: 21.04.08   #19
    jetzt ist der Softwaresynthesizer ganz weg... kann ihn also in Sounds & Audiogeräte nicht mehr auswählen...


    EDIT: Ich bleibe jetzt erstmal bei meiner anderen Lösung, damit komme ich schon recht gut klar. Sieht für mich wie gesagt so aus, als läge es am Treiber.
    Hauptsache ist ja, dass ich Guitar Pro überhaupt benutzen kann und das geht ja mit der einen Methode.
     
  20. Bear

    Bear Registrierter Benutzer

    Im Board seit:
    10.11.03
    Zuletzt hier:
    26.05.12
    Beiträge:
    17
    Ort:
    Wien
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 22.04.08   #20
    hi,
    weil du alle Treiber neu aufgespielt hast, solltest du auch alle Audio Programme (cubase, kristal,...) neu installieren.
    Je nach Programm werden auch Treiber mit installiert, wahrscheinlich kommt der Softwaresynthesizer wieder.
    Lg ha-jue
     
Die Seite wird geladen...

mapping