[Userthread] Allen & Heath Qu-Serie

von eotsskleet, 04.04.13.

Sponsored by
QSC
  1. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 03.10.13   #61
    Hallo Markus
    Externe USB-Platten ziehen den Strom direkt von der USB-Platte! Wichtig ist aber dass du eine von A&H getestete Platte nimmst! *Klick* Andere können evtl. kompatibilitätsprobleme mit dem Qu-16 haben! Ich habe mir die "WD Portable Festplatte MyPassport 500 GB" geholt und die funktioniert einwandfrei!

    Bezüglich Qu-Pad Remote brauchst du einen einfachen Acess-Point! Ich habe mir für mein GLD-80 sowie für mein Qu-16 je einen Apple Airport Express gekauft! Der ist zwar teuerer als ein sonstiger Acess-Point jedoch kann ich da direkt ein minijack-kabel auf das QU-16 anschliessen und mit Airplay Musik in den Pausen laufen lassen! Ausserdem hatte ich bisher noch keine Dropouts und auch keine Störungen in der Verbindung auch auf grosse Distanzen (>30m)
     
  2. M_G

    M_G Registrierter Benutzer

    Im Board seit:
    30.03.05
    Beiträge:
    2.138
    Zustimmungen:
    1.137
    Kekse:
    4.607
    Erstellt: 03.10.13   #62
    Herzlichen Dank!
    Jetzt weiss ich was ich als Zubehör bestellen muss.....

    Wenn jetzt nur das QU 16 auch endlich wieder lieferbar wäre.
    Mein Händler meinte mit Glück Ende Oktober oder aber Anfang Dezember.
    :-((
     
  3. DeKantA

    DeKantA Registrierter Benutzer

    Im Board seit:
    04.10.13
    Zuletzt hier:
    3.02.14
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.10.13   #63
    Hallo

    bezüglich dem Qu-Pad habe ich mal eine Frage.
    Versuche schon einige Zeit den Qu-16 mit meinen iPad zu verbinden. Den Router findet das iPad aber den Mischer nicht. Habe mich nach der Anweisung in der Hilfe des Qu-Pad gehalten und zwei Router ausprobiert.
    Leider keine Verbindung.
    Keine Ahnung wo es noch Hackt? Kannst du mir dazu vielleicht noch einen Tipp geben?
     
  4. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 04.10.13   #64
    Hast du in den Settings des Qu-16 das Netzwerk aktiviert? Sofern du nicht DHCP aktiviert hast und somit eine statische IP dem Qu-16 vergibst musst du bei deinem Router die entsprechende IP vom Qu-16 freischalten. (War bei mir beim GLD-80 der Fall! Habe zuerst via DHCP das Gerät gefunden doch mit statischer IP nicht! Durch das definieren einer akzeptierten IP-Range des Acess-Points/Routers hat es dann schlussendlich funktioniert! Denk daran nach einer Einstellungsänderung das Gerät neuzustarten! (Qu-16 sowie Router!)
     
  5. DeKantA

    DeKantA Registrierter Benutzer

    Im Board seit:
    04.10.13
    Zuletzt hier:
    3.02.14
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.10.13   #65
    Danke für die Info

    hab´s komischerweise auch hinbekommen, warum es jetzt funktionierte weiß ich auch nicht, aber es geht.
     
  6. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 04.11.13   #66
    Android-User aufgepasst.. da könnte was Interessantes auf euch zukommen:
    http://qu-apps.wieggers.org/

    Ein Qu-16 App für Android User! (Ausprobieren auf eigene Gefahr!)
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. MatzeX01

    MatzeX01 Registrierter Benutzer

    Im Board seit:
    17.04.13
    Zuletzt hier:
    8.11.14
    Beiträge:
    29
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 05.11.13   #67
    Sehr geil! Direkt mal ausprobiert mit meinem Android Smartphone... und siehe da, es funktioniert. Bisher gibt es zwar nur an/aus Schalter für die FX, aber das wird sich sicherlich bald ändern!
    Bin begeistert!
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. Falk

    Falk Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    21.08.19
    Beiträge:
    269
    Ort:
    Rheinbach
    Zustimmungen:
    37
    Kekse:
    12
    Erstellt: 22.11.13   #68
    Also, wir haben das Q16 nun seid Oktober im Einsatz und es außer beim Proben zu ca. 10 Auftritten im Einsatz gehabt. Bis auf die fehlenden Subgruppen sind wir sehr zufrieden damit.
    Besetzung: E-Drum, Bass, Akk-Git, E-Git, Mandoline, Akkordeon, Key, 6 x Voc. 6 verschiedne zus.. Mixe für InEar.
    Wirklich empfehlenswert.
     
  9. MatzeX01

    MatzeX01 Registrierter Benutzer

    Im Board seit:
    17.04.13
    Zuletzt hier:
    8.11.14
    Beiträge:
    29
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 03.12.13   #69
    Weiß eigentlich jemand, ob man als digitale Stagebox auch Stageboxen von anderen Herstellern nutzen kann? Oder nur die AR2412 und AR84?
    Könnte man auch zwei AR84 gekoppelt anschließen? 16 Kanäle reichen mir ja völlig...
     
  10. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 03.12.13   #70
    Hi! Es gehen nur die Stageboxen von A&H: AR2412 und AR84 wobei immer nur eine Stagebox angeschlossen werden kann: Also entweder AR2412 ODER AR84.

    Heute ist gerade wieder eine neue Firmware herausgekommen: V1.2 "Release Notes"

    Jetzt vermiss ich nur noch die "User permissions" für den Rental bereich sowie die "per scene recall filter"! Die Windows-User wirds immer noch nicht freuen zu hören dass Windows nicht unterstützt wird. Für Studioanwender die das Board als DAW brauchen wollen und kein Mac OSX haben also nicht wirklich brauchbar. Für Alle Live-Anwender ohne Mac Computer kein Problem: Qu-Drive macht eine 16Spur aufnahme direkt auf eine externe HD! Also kein Computer mitschleppen um Aufnahmen zu machen und zu Hause dann einfach die einzelnen Spuren in den Windows oder Mac PC laden und auseinanderschnipseln!

    Tablets werden nach wie vor nur für Apple-User voll unterstützt. Für Android gibts schon das eine oder andere App von Eigenentwicklern!
     
  11. MatzeX01

    MatzeX01 Registrierter Benutzer

    Im Board seit:
    17.04.13
    Zuletzt hier:
    8.11.14
    Beiträge:
    29
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 04.12.13   #71
    Gibts denn noch mehr als http://qu-apps.wieggers.org/?
     
  12. FantomXS

    FantomXS Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    22.08.19
    Beiträge:
    1.215
    Ort:
    Sindelfingen
    Zustimmungen:
    240
    Kekse:
    3.051
    Erstellt: 13.12.13   #72
    Hat einer von Euch schon mal versucht, das Pult in Cubase als DAW Controller einzurichten? Ich habe das Pult erst seit gestern und möchte es primär im Studio einsetzen. Man bekommt irgendwie zwei MIDI DAW In/OUTS - kapiere aber die Zuordnung nicht. Die Fader von 1-16 habe ich hinbekommen, aber MUTE & Co. noch nicht.
     
  13. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 16.12.13   #73
  14. FantomXS

    FantomXS Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    22.08.19
    Beiträge:
    1.215
    Ort:
    Sindelfingen
    Zustimmungen:
    240
    Kekse:
    3.051
    Erstellt: 26.12.13   #74
    Anderes Thema. Ich hatte zuvor einen Presonus, der war einfacher zu bedienen, deswegen folgende Anfängerfrage:

    Ist es richtig, dass ich das Verhältnis Reverb wie folgt auf die verschiedenen Lautsprecher verteilen kann (um z. B. der Sängerin mehr Hall auf den Monitor zu geben):

    01. Mix Select auf LR / FX1 Ret auf das Verhältnis setzen wie ich es nach draußen zum Publikum haben will
    02. Mix Select auf Mix 1 (Monitor Sängerin) und das Verhältnis FX1 Ret so setzen, wie es die Sängerin gerne hätte

    Korrekt?
     
  15. eotsskleet

    eotsskleet Threadersteller Helpful & Friendly User HFU

    Im Board seit:
    02.12.06
    Zuletzt hier:
    8.03.17
    Beiträge:
    820
    Ort:
    Lenzburg, Aargau, Schweiz
    Zustimmungen:
    458
    Kekse:
    7.135
    Erstellt: 27.12.13   #75
    Korrekt! Der FX Return ist dazu da auf die verschiedenen Mixe (Front oder Monitore) entsprechenden Pegel auszuspielen!
     
  16. FantomXS

    FantomXS Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    22.08.19
    Beiträge:
    1.215
    Ort:
    Sindelfingen
    Zustimmungen:
    240
    Kekse:
    3.051
    Erstellt: 27.12.13   #76
    Danke



    Gesendet von meinem iPhone mit Tapatalk
     
  17. M_G

    M_G Registrierter Benutzer

    Im Board seit:
    30.03.05
    Beiträge:
    2.138
    Zustimmungen:
    1.137
    Kekse:
    4.607
    Erstellt: 02.01.14   #77

    Hallo,

    mein QU16 kam vor Weihnachten an und ich konnte zuhause alles in Ruhe testen.
    Die WD Platte läuft einwandfrei, bisher keine Aussetzer oder störgeräusche.
    Das Pult klingt super, die Möglichkeiten sind grandios.
    Muss mich noch in die Bedienung richtig reinfuchsen, nach 25 Jahren mit Analogpulten
    greift man ab und an ins Leere...
    ;-)
    Die Steuerung über iPad klappt ebenfalls, die neueste Firmware V1.20 ist drauf.

    So weit so gut. Heute der erste Härtetest im Proberaum.
    Da war es nun so, dass mir die Kiste beim Verlinken von Kanälen zu Stereopaaren
    mehrmals eingefroren ist.
    Es gingen keinerlei Regler, Fader und Buttons mehr. Die LED Ketten waren ebenfalls eingefroren.
    Es half nur ausschalten und wieder einschalten, dann war alles wieder OK, bis zum nächsten
    Verlinkungsversuch. Es passiert dann beim Bewegen einer beiden verlinkten Fader.

    Ist das ein bekannter Bug oder ist das bei Euch auch schon mal passiert?

    Gruss
    Markus
     
  18. FantomXS

    FantomXS Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    22.08.19
    Beiträge:
    1.215
    Ort:
    Sindelfingen
    Zustimmungen:
    240
    Kekse:
    3.051
    Erstellt: 03.01.14   #78
    Hallo. Habe diesen Vorgang schon sehr viele Male durchgeführt mit dem verlinken, hat aber keine Probleme gemacht. Mir ist dafür etwas anderes negativ aufgestoßen: wenn ich hergehen und die Soundkarte In Cubase einsetze geht die Leistungen schnell in die Knie. Schon zwei kleine Instrumente auf virtueller Basis schaffen Knackser und Aussetzer. Das stimmt auch etwas nicht, ich werde die kommenden Tage mal anders Kabel versuchen und einen anderen Rechner, aber das da auf gar keinen Fall passieren. Bezüglich deiner Verlinkung, würde ich vorschlagen, dass du das Update noch einmal drauf spielst-das ist bei digitalen Pulten eigentlich immer der erste Schritt, wenn man ein Problem hat. Unter Umständen hat bei dem Update etwas nicht funktioniert und du kannst das Problem auf diese Art und Weise selber sehr schnell lösen. Dies habe ich schon mehrfach hier gelesen, wenn ein Problem mit digitalen Mixern auftritt.

    Was du zu zusätzlich überprüfen kannst, ist ob alle Eingänge, die du verlinken willst, auf Local stehen oder ob du eventuell versehentlich versucht, Kanäle zu verbinden, die verschiedenen zugewiesenen sind. Zum Beispiel USB und Local?


    Gesendet von meinem iPad mit Tapatalk
     
  19. M_G

    M_G Registrierter Benutzer

    Im Board seit:
    30.03.05
    Beiträge:
    2.138
    Zustimmungen:
    1.137
    Kekse:
    4.607
    Erstellt: 04.01.14   #79
    Hallo Fantom,

    vielen Dank!
    Mittlerweile kam der gleiche Tipp vom TechSupport, ausserdem ne Fader-Kalibrierung.
    Beides brachte jedoch keinen Erfolg.

    Ich hatte auch noch bei weiteren Checks festgestellt, dass beim Einstellen des GEQ in
    den Masterkanälen mit den Fadern auch die komplette Kiste eingefroren ist.
    Ich vermute einen tieferliegenden Defekt (Fader Controller chip o.ä).

    So lässt sich leider nicht mit dem Pult arbeiten. Ich habe bereits meinen Händler und
    den Vertrieb zwecks Umtausch kontaktiert.
    Ich hoffe ich habe "nur" ein Montagsmodell erwischt.....
     
  20. FantomXS

    FantomXS Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    22.08.19
    Beiträge:
    1.215
    Ort:
    Sindelfingen
    Zustimmungen:
    240
    Kekse:
    3.051
    Erstellt: 04.01.14   #80
    Das ist heftig. Da kauft man sich Allen & Heath und erwartet unbedingte Zuverlässigkeit und dann friert Dir die Kiste ein! Kein Scheiss: Wenn ich solche Probleme hätte, würde ich's zurück schicken und mir was anderes kaufen. Ich kann Dir als Trost eine, bzw. zwei Geschichte/n mitgeben:

    01. Ein Freund von mir hatte mit seiner Band ein neues Soundcraft Digitalpult gekauft (SI Expression Serie) - das Ding ist beim Gig eingefroren und NICHT MEHR WIEDERGEKOMMEN. Tot - beim Gig.
    02. Vor meinem A&H hatte ich kurz ein Presonus 16.4.2 gehabt (habe auch noch ein 16.0.2 hier, läuft seit 2 Jahren 100% perfekt). Das 16.4.2 ist mir beim ersten Gig gleich mal eingefroren und zwar mitten im betrieb ohne was anzufassen. Ich hab's sofort weiterverkauft, obwohl danach alles wieder lief. ist an dem Abend 3x passiert (zum Glück Hintergrundmusik)

    Scheinbar haben alle Hersteller da Probleme. Meistens aber Software - das an der Hardware was sein soll bei Deinem QU-16 würde mich bei einem so teuren (ich weiss, die Preislisten ist super, dennoch - billig ist er nicht) ziemlich ankäsen. Schließlich habe (zumindest ich) bewusst auf den Behringer Schriftzug verzichtet und vertraue voll und ganz auf A&H - dass muss schon gerechtfertigt sein, finde ich. Ein "Montagsmodell" wäre da fast schon ein Unding.

    Apropos Unding: Der Soundcraft Support hat den Fehler bei meinem Freund seinem Mixer anscheinend NICHT gefunden. Ein seeeeeehr beruhigender Gedanke ;-)
     
Die Seite wird geladen...

mapping