Welches Netzteil für das RMP-5?

von quietgentleman, 30.07.07.

  1. quietgentleman

    quietgentleman Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    5.12.12
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #1
    Hi

    da im Lieferumfang kein Netzteil enthalten ist und ich nicht tonnenweise Batterien für eine stationäre Benutzung verbrauchen möchte, hätte ich gern mal gewusste welche Eckdaten das Netzteil haben muss damit das RMP-5 ordnungsgemäß betrieben werden kann.
    Ich hab schon bei Roland auf der Homepage geguckt und auf verschiedenen anderen Websites, aber nie was gefunden was mir eine 100%tige Sicherheit gibt was für ein Netzteil ich dafür kaufen soll.

    mfg quietgentleman
     
  2. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 30.07.07   #2
    Mit diesem Netzteil kannst du eigentlich keinen Fehler machen:

    http://www.conrad.at/goto.php?artikel=510522

    Einfach die richtige Spannung einstellen, und auf die Polung achten!
    Ein passender Stecker ist auch dabei.
     
  3. quietgentleman

    quietgentleman Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    5.12.12
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #3
    Jo, cool, n unsiversal Netzteil!

    Jetzt weiss ich nur immer noch nicht welche Spannung ich für das RMP brauche. :rolleyes: :( :great:
     
  4. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 30.07.07   #4
    Moin,

    Das Netzteil stellst du einfach auf 9 Volt ein dann passt es genau. ;)
    Ich hab recht. ;-)))
    Hab mir gerade das Herstellerblatt angeschaut.
     
  5. quietgentleman

    quietgentleman Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.07
    Zuletzt hier:
    5.12.12
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.07.07   #5
    Parallel dazu muss man auf keinen mA-Wert achten? :confused:
     
  6. rocknrolf

    rocknrolf Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.06.13
    Beiträge:
    1.625
    Zustimmungen:
    5
    Kekse:
    951
    Erstellt: 30.07.07   #6
    Hinten am Gerät steht DC IN, da steckst du den passenden Stecker vom Netzteil mit richtiger Polung ein, der "ma-Wert" hat hier nichts zur Sache, das Netzteil liefert ja genug Strom für das Gerät. Die Spannung muss passen und das währen dann die 9 Volt.
    Ansonsten geh zu einem Elektriker oder Elektroniker der steckt dir das Netzteil gerne
    umsonst an das Gerät an. ( 5 Sekunden Arbeit ) Die Batterien kannst du dann weglassen. ;)
     
  7. Xman2

    Xman2 Registrierter Benutzer

    Im Board seit:
    20.06.08
    Zuletzt hier:
    26.08.14
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.04.14   #7
    500 mA (mind.)
     
Die Seite wird geladen...

mapping