Yamaha S90XS - Tacam US122L - USB Problem!

  • Ersteller Templeton Peck
  • Erstellt am
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
Hallo,

ich gehen mit den Audioausgängen meines Yamaha S90 XS in mein externes USB-Interface Tascam US122L und höre so die Keyboard-Sounds direkt über die Soundkarte hab.

Leider ist bei jedem Anschlag ein unangenehmes Knistern / Knacksen zu hören!

Das S90 XS ist ebenso wie das US122L per USB mit dem Laptop verbunden, was die Ursache des Problems zu sein scheint. Wenn ich nämlich den USB Stecker des S90 aus dem PC rauszieh, sind keine Störgeräusche mehr zu hören.

Wieso gibt es diesen Konflikt bzw. weiß jemand eine Lösung, wie ich beide Geräte störungsfrei per USB an den Lapto anschließen kann?

Vielen Dank!
 
Jean-M.B.

Jean-M.B.

HCA Yamaha Keys / InEar
HCA
Zuletzt hier
13.05.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Entferne mal das Notebook-Netzteil.
 
Jean-M.B.

Jean-M.B.

HCA Yamaha Keys / InEar
HCA
Zuletzt hier
13.05.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Wie...,? Sind die Störgeräusche im Akku-Betrieb dann immer noch da?
Das verwundert mich, denn in der Regel ist fast immer das Notebook-Netzteil für solche Störgeräusche (Knistern, Brummen, Pfeifen, Quitschen, Rauschen :) etc.) verantwortlich.
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
Wie...,? Sind die Störgeräusche im Akku-Betrieb dann immer noch da?
Das verwundert mich, denn in der Regel ist fast immer das Notebook-Netzteil für solche Störgeräusche (Knistern, Brummen, Pfeifen, Quitschen, Rauschen :) etc.) verantwortlich.

hab ich gestern auch gleich ausprobiert, hat aber leider nichts gebracht...

urprünglich hatte ich beide Geräte über einen hub laufen, aber das war auch nicht die ursache, weil das problem auch beim anschluss an separate usb-buchsen besteht...

Hab mir schon überlegt, ob ein aktiver Hub was bringen könnte, aber andrerseits bezieht ja nur die soundkarte strom über usb, das S90 ja nicht...
 
Zuletzt bearbeitet:
Jean-M.B.

Jean-M.B.

HCA Yamaha Keys / InEar
HCA
Zuletzt hier
13.05.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Du bist beim S90 XS aber im USB-to-Host und nicht im USB to Device?
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
Du bist beim S90 XS aber im USB-to-Host und nicht im USB to Device?

ja.

ich vermute inzwischen, dass es vielleicht auch irgendein irq-konflikt bei den USBs sein könnte oder aber ein treiberproblem der soundkarte (gibt noch keinen offiziellen win7-treiber).

Komisch ist aber trotzdem, dass das Problem ja NUR auftritt, wenn das S90XS per USB angeschlossen ist. Mein Vorgänger-Keyboard (Kawai ES4) hatte ich ganz normal über midi mit der soundkarte verbunden und da gab es das problem nicht...
 
Froschkapitaen

Froschkapitaen

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
15.05.06
Beiträge
1.012
Kekse
2.008
Ort
Hessen
Bei meinem Motif XS ist es so, dass der ganze Rotz, der per USB mit aus dem Rechner geschickt wird, sich ungeschminkt auf den Audioausgängen (Analog sowie S/PDIF) wiederfindet. Hilfreich war es einen anderen USB Port am Rechner zu verwenden aber ganz weg sind die Geräusche auch nicht (übrigens kein Erdschleifenproblem).

Auch bei mit war das Geräusch weg, als ich die USB Verbindung kappte (der Synth ging übrigens direkt in die Abhöre).

Der Fehler lag also beim Motif.
Das der Rechner auch Müll über den Port schiebt ist dem nicht zu verübeln, aber Boardintern sollte die S/N (naja) Trennung besser funktionieren.
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
Bei meinem Motif XS ist es so, dass der ganze Rotz, der per USB mit aus dem Rechner geschickt wird, sich ungeschminkt auf den Audioausgängen (Analog sowie S/PDIF) wiederfindet. Hilfreich war es einen anderen USB Port am Rechner zu verwenden aber ganz weg sind die Geräusche auch nicht (übrigens kein Erdschleifenproblem).

Auch bei mit war das Geräusch weg, als ich die USB Verbindung kappte (der Synth ging übrigens direkt in die Abhöre).

Der Fehler lag also beim Motif.
Das der Rechner auch Müll über den Port schiebt ist dem nicht zu verübeln, aber Boardintern sollte die S/N (naja) Trennung besser funktionieren.

Interessant, demnach wär also doch das keybaord schuld, was ich am wenigsten vermutet hätte...

bin mal gespannt, ob es noch eine lösung zu diesem problem gibt...
 
Jean-M.B.

Jean-M.B.

HCA Yamaha Keys / InEar
HCA
Zuletzt hier
13.05.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Das kann ich so nicht bestätigen.
Bei meinem Motif XS gibt es keine Störgeräusche. Weder über USB, noch über FW.
Weder an meinem großen Desktop-Rechner, noch am Notebook.
Am Notebook nur, wenn das Netzteil ohne zusätzliche Eisenferritkernspule angeschlossen wird.
Da es hier und da ohne Probleme funktioniert und scheinbar nur vereinzelt ein Problem Auftritt, würde ich wohl eher den Rechner, bzw. Bauteile des Rechners als Fehlerquelle mutmaßen.
Da das Gerät ja neu ist, kannst du es auch kostenfrei vom Yamaha-Service überprüfen lassen.
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
Das Keyboard ist 5 Tage alt, der Laptop ca. 1 Monat, normal dürft ja da noch nichts kaputt sein..

Wenn ich das Problem in nächster zeit nicht selbst lösen kann, werd ich mich wohl oder übel sowohl an den yamaha-support als auch an den laptop-hersteller wenden müssen mit meinem Problem..

Interessant wäre es auch, das ganze mit einem anderen pc auszuprobieren, leider habe ich aber kein zweitgerät zur hand....

würdet ihr die soundkarte bzw. deren treiber als fehlequelle ausschließen?
 
Jean-M.B.

Jean-M.B.

HCA Yamaha Keys / InEar
HCA
Zuletzt hier
13.05.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Was passiert, wenn die Soundkarte ncht angeschlossen ist? Liegen da die Störgeräusche auch noch am Line-Out oder Phone-Out des S90 XS an?

Eine Ferndiagnose kann man in solchen Fällen schlecht stellen auch müsste man mal die Störgeräusche hören.
Du kannst jetzt nur versuchen die Fehlerquelle einzukreisen..., sprich schauen/testen was passiert, wenn du dies und jenes entfernst.
Wie gesagt..., normaler Weise lösen sich bei einem Notebook die typischen Computer-Störgeräusche wie Brummen, Quitschen, Rauschen, Knacken, Kratzen und Pfeifen in Luft auf, wenn man am Notebook das Netzteil entfernt und im Akkubetrieb arbeitet, oder eine Eisenferritkernspule in die Erde bringt.
Das ist aber bei dir scheinbar, wie du sagst, nicht der Fall.
Ich würde den S90 XS und das Notebook schnappen, zu einer Yamaha-Service-Station in meiner Nähe fahren und das Gerät in Verbindung mit dem Rechner auf den Fehler hin untersuchen lassen.
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
@swagger-jacky: vielen dank für deine schnellen antworten!

Wenn ich die Kopfhörer direkt ans s90xs anschließe, ist der sound einwandfrei.

Das Problem besteht ausschließlich wenn ich die line-outs des keyboards mit den line-ins der soundkarte verbunden habe, die kopfhörer an der sounkarte habe UND gleichzeitig das s90xs per usb am rechner stecken habe. Wenn ich den usb des keyboards aus dem laptop rauszieh ist der sound sofort gut bzw. sobald der usb stecker den usb anschluss berührt hör ich schon störgeräusche...

das störgeräusch macht sich in form eines "knisterns" beim anschlag einer taste bemerkbar

Ich habe mehrer Geräte per usb am rechner hängen: tascam 122l, s90xs, maus, dongle, ggf. externe festplatte (teilweise über hub, da nur 2 anschlüsse). das problem besteht jedoch nur, wenn ich die soundkarte und das keyboard gleichzeitig dranhängen hab. (auch wenn ich alles andere entferne)
 
FantomXR

FantomXR

Keyboardmanufaktur Berlin
Zuletzt hier
27.04.21
Registriert
27.01.07
Beiträge
3.778
Kekse
7.064
Ort
Scheeßel
Hey Leute,

das Problem mit dem Notebooknetzteil hatte ich auch immer! Sobald das Netzteil raus war, waren alle Geräusche weg. Aber wie gesagt, scheint bei dir eben nicht der Fall zu sein.
Ich denke auch nicht, dass irgendwas kaputt ist. Darf ich fragen, was das genau für ein Laptop ist? Das Problem, welches ich vermute, liegt im Verbau minderwertiger Bauteile im Laptop. Hast du schon alle USB-Ports durchprobiert? Evtl. besitzt dein Laptop noch einen zweiten USB-Controller (nicht Anschluss!).

Eine andere Möglichkeit, die zwar das eigentliche Problem nicht löst, aber evtl. helfen könnte, wäre, zwischen S90XS und Soundkarte einen Hum-Destroyer (Behringer HD-400) zu setzen. Das kann genau das beheben. Ich hatte das Teil immer zwischen S90ES und Tascam US122L, um die Einstreugeräusche zu zerstören.
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
der laptop ist von toshiba (800,-), also kein high-end gerät - aber auch nicht vom aldi... - aber die vermutung könnte natürlich trotzdem richtig sein, dass es an der verarbeitung liegt... (war wieder zu geizig für den mac, obwohl ich scho überlegt hab..)

Hab 2 usb-anschlüsse, die ich beide durchprobiert hab. wie meinst du das mit dem usb-controller?

danke für den tipp mit dem hum-destroyer. diese möglichkeit werd ich mir mal genauer anschauen...
 
Jean-M.B.

Jean-M.B.

HCA Yamaha Keys / InEar
HCA
Zuletzt hier
13.05.21
Registriert
10.08.07
Beiträge
3.530
Kekse
7.169
Ort
Weimar
Also denke mal nicht, dass ein Mac keine Probleme macht.
Ich habe erst kürzlich Bert Smoreburg`s Mac beim S90 XS/O1V96-Seminar abstürzen sehen. :)

Was mich jetzt stuzig macht..., du sagst, wenn du das S90 XS und das Notebook per USB verbunden hast, sind keine Störgeräusche am Line-Out und Phone-Out des S90 XS vorhanden?
Hier Störgeäusche zu erzeugen wäre aber der normale Fall :)
Jetzt kommt die Soundkarte per USB hinzu.
Kommen dann schon Störgeräusche aus dem Line Out, oder Phone-Out des S90XS, wenn der (SS90XS) noch nicht mit der Souindkarte direkt verbunden wurde?
Also hänge mal die Soundkarte einfach nur per USB an den Rechner und verbinde noch nicht den S90 XS mit der Soundkarte.
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
also wenn ich die Kopfhörer direkt am s90 hängen hab, sind nie störgeräusche vorhanden. Diese bestehen ausschließlich, wenn ich die kopfhörer an der soundkarte hängen habe (+ das s90xs per usb am rechner hängt)

hab anbei eine grafik erstellt: nur in dieser konstellation ist das problem vorhanden, sobald ich die usb-verbindung zwischen keyboard u. laptop kappe, geht wieder alles einwandfrei...
 

Anhänge

  • s90xs.JPG
    s90xs.JPG
    12,3 KB · Aufrufe: 65
Froschkapitaen

Froschkapitaen

Registrierter Benutzer
Zuletzt hier
11.05.21
Registriert
15.05.06
Beiträge
1.012
Kekse
2.008
Ort
Hessen
Hörst du auch den Mauszeiger / CPU ?
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
Hörst du auch den Mauszeiger / CPU ?

nein,

das geräusch besteht ausschließlich im moment des tastenanschlags auf dem keyboard.

ich versuch vielleicht heute abend mal das ganze in cubase aufzunehmen; mal schaun, ob das geräusch auch auf der aufnahme zu hören ist.
 
T

Templeton Peck

Registrierter Benutzer
Zuletzt hier
27.08.19
Registriert
31.03.08
Beiträge
285
Kekse
315
anbei habe ich eine wave-datei erstellt:

der erste Teil ist mit per usb-eingestecktem keyboard; beim zweiten Teil habe ich den stecker rausgezogen... ich denke den unterschied hört man deutlich

http://www.file-upload.net/download-2054865/s90xs.zip.html

habe gerade noch eine interessante entdeckung gemacht, die meiner meinung anch eher für ein hardware-problem sprechen würde:

das directmonitoring über das interface funktionert ja, sobad strom drauf ist, d.h. sobald der laptop eingeschaltet wird. Während dem Hochfahrn von windows kann ich demnach auch schon abhören und da besteht das knistern auch schon....
 
Zuletzt bearbeitet:

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben