Marshall 6100 / 30th Anniversary Edition

von Herr B., 02.01.07.

Sponsored by
pedaltrain
  1. ksx54

    ksx54 Registrierter Benutzer

    Im Board seit:
    29.03.14
    Beiträge:
    3.073
    Zustimmungen:
    1.456
    Kekse:
    4.396
    Erstellt: 22.01.16   #721
    cooler Beitrag,
    wenn du beim LM das fehlende Quäntchen im Leadkanal noch haben willst, spendiere ihm mal die russischen 6P3S- E Endstufenröhren. Sind gar nicht mal so teuer, aber bringen noch mal Schwung in den Laden. Nicht vom Datenblatt schocken lassen, wo steht, dass die nur 250 V vertragen, die können die 450 sehr wohl vertragen, vlt. gerade deshalb der Schwung.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  2. opferstock

    opferstock Registrierter Benutzer

    Im Board seit:
    22.02.04
    Zuletzt hier:
    28.01.18
    Beiträge:
    1.269
    Ort:
    Schweiz
    Zustimmungen:
    78
    Kekse:
    2.653
    Erstellt: 06.03.16   #722
    Ich hatte ja mal technische Probleme mit meinem 6100. Der dritte Kanal zerrte nach 20 Minuten nicht mehr und ich musste ihn mehrmals einschalten bis er funktionierte.

    Und hier das Armutszeugnis für die Schweiz:
    Keiner konnte die Probleme beheben. Die sind hier echt alle zu blöd. Da wo ich wohne. Mir ist ein TSL122 abgeraucht, dann für ungefähr 600€ Reparatur und nach 15 Minuten wieder im Arsch. Der 6100er ist halt nach 30 Jahren auch mal pflegebedürftig.
    Keiner hat es hier geschafft, die Probleme zu fixen. Dabei hatte ich drauf hingewiesen, dass z.B. wenn der 3. Kanal irgendwann nicht mehr richtig arbeitet eine Vorstufenröhre vielleicht schuld ist, manche machen ja nur Probleme, nachdem sie warm sind.

    Den TSL hab ich an Bastler verkauft, weil ich nicht nochmal fett für einen neuen Ausgangsubertrager zahlen wollte.

    Den 6100 habe ich nach Deutschland gebracht für die Reparatur. Weil ich den halt geil finde. Denn mittlerweile habe ich den gesamten blauen Turm zusammen :) Und siehe da:

    Eine Vorstufenröhre gewechselt, die 30-jährigen Endstufenröhren getauscht und Lötstellen nachgearbeitet und noch kratzige Potis behoben.

    Für 300€.

    Also ich bring meinen Krempel nur noch nach Deutschland, die Schweizer in meiner Umgebung sind unfähig. Und bei dem Service für den Preis erübrigt sich ja jede Frage.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Flipbird

    Flipbird Registrierter Benutzer

    Im Board seit:
    07.04.13
    Beiträge:
    56
    Zustimmungen:
    87
    Kekse:
    1.149
    Erstellt: 13.03.16   #723
    Schön das es deinem Amp wieder gut geht.
    Ich denk mir immer: " nim was Gutes, Altes was überlebt hat, das lebt auch weiter"; wenn man sich hin und wieder den Verschleißteilen widmet.
    Nen blauen Turm hätt ich fast ma gehabt ;(
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    15.11.19
    Beiträge:
    2.013
    Ort:
    Meppen
    Zustimmungen:
    215
    Kekse:
    2.001
    Erstellt: 03.04.16   #724
    Tag!

    Ich habe auch mal die Sache mit dem gebrückten Loop probiert...das ist ja echt ein Riesen Unterschied

    Habe den Loop auf parallel stehen und den Level vorne ganz aufgedreht.
    Habt ihr die beiden Trimmpotis auf der Rückseite auch voll auf? Die stehen bei mir noch auf Hälfte.
     
  5. Flipbird

    Flipbird Registrierter Benutzer

    Im Board seit:
    07.04.13
    Beiträge:
    56
    Zustimmungen:
    87
    Kekse:
    1.149
    Erstellt: 04.04.16   #725
    cool, da hat sich das Forum doch ma wieder gelohnt

    nutz ich so wie du, nur die Trimpotis hab ich voll auf und muss den dritten Kanal dann etwas lauter machen
    funktioniert nur bei paralell und bei dem db Pegelknopf wirds zwar lauter, aber der Klang ändert sich hier nich mehr für meine geschundenen ohren

    das funktioniert übrigens auch bei den 900er dual reverbs, wenn man das poti hinten in mittelstellung bringt (dieser komische alte seriell-maximum-paralell regelweg mit nur einem trimpot)
     
  6. Flipbird

    Flipbird Registrierter Benutzer

    Im Board seit:
    07.04.13
    Beiträge:
    56
    Zustimmungen:
    87
    Kekse:
    1.149
    Erstellt: 14.09.16   #726
    37 Seiten ohne Soundclips...hab ich zwar auch nich, aber Vids mit Band. Also 6100 Sound im Kontext.
    Ich bin ma so frei und poste die hier.
    Sind allerding mehr so Midgain-Sounds, die von der Lautstärke leben.





     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  7. Bastard3

    Bastard3 Registrierter Benutzer

    Im Board seit:
    17.03.08
    Zuletzt hier:
    13.09.19
    Beiträge:
    702
    Zustimmungen:
    198
    Kekse:
    2.473
    Erstellt: 23.10.16   #727
    Hallo zusammen 6100er Freunde :D

    Ich habe meinen 6100 LM mit 5881er jetzt glaube ich so ca. 1.5 Jahre. Seitdem er an einer JCM900 (Gerade) 4x12er läuft und nicht mehr an der billigen Peavey Windsor geht für mich jeden Tag die Sonne auf, der Amp bläst einen regelrecht weg.

    Ich nutze ihn eigentlich ausschließlich im JCM 800 Modus, den Rest machen Pedale.

    Ich habe noch einen Tipp für alle 6100er Besitzer bei denen die Kanalumschaltung beim einschalten abstürzt.
    Verantwortlich hierfür ist ein zu knapp bemessener Kondensator welcher im Alter Probleme macht.

    Es ist der C301, welchen ich bei meinem Amp gegen einen 47µF
    Ausgetauscht habe. Seitdem gibt es keinerlei Probleme mehr beim Starten des Amps :)

    Viele Grüße,
    Christian
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  8. matze44

    matze44 Registrierter Benutzer

    Im Board seit:
    26.07.06
    Zuletzt hier:
    15.11.19
    Beiträge:
    797
    Ort:
    Dresden
    Zustimmungen:
    218
    Kekse:
    1.945
    Erstellt: 23.10.16   #728
    Hallo Christian,

    Schön dass er dir gefällt! Du hast ihn aber erst seit einem Jahr;-) habe gerade nochmal nachgeschaut...

    Mit der Standard Marshall 4x12 gefiel er mir auch immer besser als mit V30 4 12er.
    Kanal 1,2 sind schon klasse, leider passte der Amp nicht in den Bandkontext

    Viele Grüße,
    Matze

     
  9. pannenchrischi

    pannenchrischi Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    15.11.19
    Beiträge:
    616
    Ort:
    H
    Zustimmungen:
    30
    Kekse:
    307
    Erstellt: 21.11.16   #729
    Tach zusammen,

    ich hab kürzlich günstig einen gebrauchten 6100LM erstanden. Das gute Stück ist eigentlich in einem guten Zustand und ich bin mit dem Sound mehr als zufrieden, jedoch komme ich an einer Stelle nicht weiter.
    Auf der Rückseite sind nachträglich mehrere Kippschalter angebracht und daneben klebt ein Aufkleber mit einem Schriftzug "Art of Sound".
    Google und SuFu hab ich schon rauf und runter gefragt, aber nicht wirklich Info dazu gefunden, was dieser Mod macht.

    Ich spiele überwiegend Crunch B und habe durch ausprobieren herausgefunden, dass hier 2 der Schalter einen Unterschied machen, die anderen nicht. Mein erster Eindruck war, dass sich die Mitten verändern. Aber so richtig einordnen was da passiert kann ich nicht.

    Kennt hier vielleicht jemand diesen Mod?
     
  10. Flipbird

    Flipbird Registrierter Benutzer

    Im Board seit:
    07.04.13
    Beiträge:
    56
    Zustimmungen:
    87
    Kekse:
    1.149
    Erstellt: 21.11.16   #730
    Hast du die Möglichkeit Bilder vom Innenleben und den Schaltern zu machen? Dann könnte man zumindest sehen wo die angreifen und mit den standard Bauplänen abgleichen. Sind ja ne Menge Technikversierte hier unterwegs die sich mit sowas auskennen.
    Die Pläne gibts z.B. hier: http://www.drtube.com/library/schematics/69-marshall-schemas#AN30
     
  11. pannenchrischi

    pannenchrischi Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    15.11.19
    Beiträge:
    616
    Ort:
    H
    Zustimmungen:
    30
    Kekse:
    307
    Erstellt: 22.11.16   #731
    Werd ich bei nächster Gelegenheit mal machen. Komme ich da mit nem Schraubenzieher schnell ran, oder muss dafür der Amp aus dem Gehäuse?
     
  12. Del Pedro

    Del Pedro Registrierter Benutzer

    Im Board seit:
    16.07.07
    Zuletzt hier:
    14.11.19
    Beiträge:
    393
    Zustimmungen:
    161
    Kekse:
    1.473
    Erstellt: 10.12.16   #732
    Art of Sound war ein Musikladen in Köln. Ich würde mal bei Ampete (Peter Arends) anfragen. Soweit ich weiß, hat der früher bei Art of Sound gearbeitet. Vielleicht weiß er was zu dem Mod.
     
  13. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.561
    Ort:
    Köln
    Zustimmungen:
    3.140
    Kekse:
    13.252
    Erstellt: 10.12.16   #733
    Einer der Mitarbeiter vom Tonehunter hat früher auch bei Art of Sound gearbeitet. Weiß leider seinen Namen nicht mehr.
     
  14. pannenchrischi

    pannenchrischi Registrierter Benutzer

    Im Board seit:
    05.09.05
    Zuletzt hier:
    15.11.19
    Beiträge:
    616
    Ort:
    H
    Zustimmungen:
    30
    Kekse:
    307
    Erstellt: 23.12.16   #734
  15. six harvest

    six harvest Registrierter Benutzer

    Im Board seit:
    14.08.07
    Zuletzt hier:
    13.10.19
    Beiträge:
    802
    Zustimmungen:
    119
    Kekse:
    2.669
    Erstellt: 16.04.17   #735
    Moin frohe Ostern!,

    ich habe seit Freitag auch wieder einen 6101 gebraucht erstanden, es ist die erst EL34 Serie. Freue mich schon auf den direkten Vergleich mit meinem JVM 410 H. Werde dazu den Speaker vom Combo mal deaktivieren.

    Ein paar Kontaktprobleme nach 25 Jahren sind aber dann doch noch zu beheben, da habe ich erst zu Hause bemerkt (Potis und Schalter kratzen ein wenig).
    Wie macht ihr das, nehmt ihr Kontaktspray oder geht ihr zum Tech?

    LG Sigi
     
  16. Flipbird

    Flipbird Registrierter Benutzer

    Im Board seit:
    07.04.13
    Beiträge:
    56
    Zustimmungen:
    87
    Kekse:
    1.149
    Erstellt: 16.04.17   #736
    Moin
    meine Potis kriegen, wenns ma wieder kratzt Caig Deoxit d5, irgendwann isses natürlich auch damit vorbei. Hat auch meinen total versifften BigMuff gerettet :).
     
  17. six harvest

    six harvest Registrierter Benutzer

    Im Board seit:
    14.08.07
    Zuletzt hier:
    13.10.19
    Beiträge:
    802
    Zustimmungen:
    119
    Kekse:
    2.669
    Erstellt: 17.04.17   #737
    Moin,

    danke für den Tipp!

    LG Sigi
     
  18. aneurysm

    aneurysm Registrierter Benutzer

    Im Board seit:
    20.06.06
    Zuletzt hier:
    13.11.19
    Beiträge:
    502
    Ort:
    Österreich
    Zustimmungen:
    94
    Kekse:
    339
    Erstellt: 17.04.17   #738
    Auch wenn´s jetzt Off - Topic ist. Kann mir jemand sagen warum es das Art of Sound in Köln nicht mehr gibt ?
     
  19. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.561
    Ort:
    Köln
    Zustimmungen:
    3.140
    Kekse:
    13.252
    Erstellt: 17.04.17   #739
    Die gibt es ja schon ewig nicht mehr. Art of Sound war ja der Nachfolger von Valley Arts Guitars in Köln, soweit ich mich erinnern kann sind die schlicht und ergreifend Pleite gegangen. Der Musicstore war wohl auch damals schon ein zu großer Konkurrent.
     
  20. JOKER

    JOKER Registrierter Benutzer

    Im Board seit:
    21.03.10
    Beiträge:
    5.241
    Ort:
    NRW
    Zustimmungen:
    2.530
    Kekse:
    18.202
    Erstellt: 17.04.17   #740
    Valleys Music Shop ? Wie krass, da war ich noch in der Ausbildung, als ich mal da war. Muss zwischen 90 und 93 gewesen sein..
     
Die Seite wird geladen...

mapping