Laney Userthread

  • Ersteller timothys monster
  • Erstellt am
D

Del Pedro

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
16.07.07
Beiträge
438
Kekse
1.463
Bei mir steht jetzt auch ein Laney, ich bin günstig an einen TT100H gekommen. Zumindest glaube ich, dass es günstig war (250€) :)
An der Frontblende fehlt das Piping, das werde ich wieder anbringen. Und Fußschalter war keiner dabei, da werde ich einen bauen.
Der erste Eindruck ist recht gut, nur der Cleankanal kommt mir etwas leblos vor und könnte auch gerne etwas mehr zerren. Da werde ich mal testweise einen Kathodenkondensator an der ersten Gainstufe einbauen.
Falls einer der (wahrscheinlich wenigen) TT-Besitzern seinen Amp schon mal aufgeschraubt hat, würde mich interessieren, ob bei euch auch einige Kondensatoren nachträglich auf die Platinen gepfuscht wurden (gut zu sehen an der Main Preamp Platine, auf dem Bild unten). Ich frage mich, ob das schon Laney so gemacht hat, oder ob der Vorbesitzer das Ding modifiziert hat.

Anhang anzeigen 614602 Anhang anzeigen 614603

Jetzt wieder mit Piping (und selbstgebautem Fußschalter):
20180322_183702-1.jpg

Laut Info von Laney ist der Verstärker übrigens original, die Dinger wurde schon in der Fabrik modifiziert.
 
  • Gefällt mir
Reaktionen: 5 Benutzer
teisho

teisho

Registrierter Benutzer
Zuletzt hier
16.01.21
Registriert
02.04.18
Beiträge
13
Kekse
309
Hallöchen, bin neu hier. :)
Hab mir das gute Stück auf eBay geschossen.
aor.jpg
 
  • Gefällt mir
Reaktionen: 4 Benutzer
teisho

teisho

Registrierter Benutzer
Zuletzt hier
16.01.21
Registriert
02.04.18
Beiträge
13
Kekse
309
Danke. Erst mal neue Röhren rein. Da ist nämlich eine kunterbunte Mischung drin.
Keine Ahnung was der Vorbesitzer sich dabei gedacht hat.
Ist meine erste Röhre. Werde Euch sicher noch mit Fragen löchern. :)
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Austin.Powers

Austin.Powers

Registrierter Benutzer
Zuletzt hier
10.08.20
Registriert
23.03.08
Beiträge
8.392
Kekse
61.864
Ort
Sarkasmus an der Grenze zu Ironien
Wenn du Endstufen Röhren reinhaust muss der Bias ausgemessen und eingestellt werden. Ansonsten laufen die zu fett oder zu dünn
 
teisho

teisho

Registrierter Benutzer
Zuletzt hier
16.01.21
Registriert
02.04.18
Beiträge
13
Kekse
309
Ok, habe ich mir fast schon gedacht. Adapter für mein Multimedialer ist ebenfalls bestellt.
Wie finde ich denn die richtige Spannung für den Amp?
 
Austin.Powers

Austin.Powers

Registrierter Benutzer
Zuletzt hier
10.08.20
Registriert
23.03.08
Beiträge
8.392
Kekse
61.864
Ort
Sarkasmus an der Grenze zu Ironien
Ganz ehrlich so was würde ich immer jemand machen lassen der sich auskennt.

Lg

Marcel
 
  • Gefällt mir
Reaktionen: 1 Benutzer
teisho

teisho

Registrierter Benutzer
Zuletzt hier
16.01.21
Registriert
02.04.18
Beiträge
13
Kekse
309
Da brauchst du dir keine Sorgen machen. Ich löte schon seit Jahrzehnten an Elektrogeräten rum.
Bin mir des Risikos absolut bewusst.

Wäre schön wenn mir bei der Spannung trotzdem jemand helfen könnte. :)
 
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Gibt Anleitungen im Netz, aber bischn Löterei halte ich nicht für die optimalste Voraussetzung...
 
  • Gefällt mir
Reaktionen: 1 Benutzer
teisho

teisho

Registrierter Benutzer
Zuletzt hier
16.01.21
Registriert
02.04.18
Beiträge
13
Kekse
309
Ich glaube nicht, dass ich von ein bisschen Löterrei geschrieben hätte. Vielmehr von Jahrzehntelanger Erfahrung.
Wie man mit hohen Spannungen umgeht weiß ich. Auch was Kondensatoren tun, wie sie funktionieren und wie gefährlich sie sein können.
Anleitungen und Schaltplan habe ich auch gefunden. Darum geht es mir nicht.

Ich bin auf der Suche nach empfohlenen Biasspannung, wie es sie für viele andere Amps auch gibt.


Aktuell sind drei EL34er und eine 6L6er drin. Keine Ahnung was das soll.
Das kann doch nicht im Sinne des Erfinders sein.
Bin gerade am suchen und würde erst mal ein paar TAD JJ EL34 bei Thomann bestellen.
Was haltet Ihr davon?
 
Zuletzt bearbeitet:
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Das war auch nicht gegen Deine Künste gemeint, sondern nur warnend.
Du musst Dich da sicher fühlen. Wenn Du das tust, wirst auch mit dieser Anleitung sicherlich klar kommen - wenn nicht, wirst nach dem Lesen sicherlich Fragen direkter formulieren können ;)
 
  • Gefällt mir
Reaktionen: 1 Benutzer
LouWeed

LouWeed

Registrierter Benutzer
Zuletzt hier
18.03.21
Registriert
24.07.06
Beiträge
1.451
Kekse
1.844
Ort
Mazedonien
Servus Jungs,
mein VH100 muss gehen, der Nachfolger will neue Vorstufenröhren.

Könnt Ihr mir da ein Set empfehlen bzw zusammen stellen, hab erstmal auf TAD geschaut hab aber keine VH Sets zu sehen, hab mich erstmal an die GH Bestückung orientiert.
http://www.tubeampdoctor.com/catalog.php?category_id=235&mySID=hqMto5HQ8uHyO0ecCZ7zR3

Das andere Problem wo ich mich orientieren muss/soll, in Mazedonien gibt es nur zwei (offizielle) Shops mit Röhren. Die einen haben nur GTs,
http://mimimuzika.com.mk/index.php/guitars/ostanato/lampi.html

12AT7
12AX7R
Ecc83-S
Kosten alle gleich viel, 25€

Die anderen EH, JJ
http://www.artist.com.mk/mex/kategorija_sa_artiklima.php?glavna_kat=19&kat=102&pod_kat=130

EH u. JJ 12AT7
EH u. JJ 12AX7 13,50 € bzw 15€

(MKD - € = 61,5MKD = 1€)

Jetzt ist halt die Frage ob sich aus diesem dürftigen Angebot aus AX7ern /ECC83 was vernünftiges zusammenstellen lässt o. ich nicht aus D welche hole wenn ich demnächst oben bin.

Danke und Gruss aus Skopje
 
BlackHat

BlackHat

Registrierter Benutzer
Zuletzt hier
16.06.21
Registriert
20.01.10
Beiträge
454
Kekse
3.270
Ort
Berlin
hack_meck

hack_meck

Lounge .&. Backstage
Administrator
Moderator
Zuletzt hier
16.06.21
Registriert
31.08.08
Beiträge
31.752
Kekse
363.080
Ort
abeam ETOU
Nix Neues drin :)

Gruß
Martin
 
teisho

teisho

Registrierter Benutzer
Zuletzt hier
16.01.21
Registriert
02.04.18
Beiträge
13
Kekse
309
Das war auch nicht gegen Deine Künste gemeint, sondern nur warnend.
Du musst Dich da sicher fühlen. Wenn Du das tust, wirst auch mit dieser Anleitung sicherlich klar kommen - wenn nicht, wirst nach dem Lesen sicherlich Fragen direkter formulieren können ;)

Ok, soweit so gut.
Verstärker ist offen, neue Röhren sind drin, Adapter von Tube-Town gebaut und funktioniert.
Bias eingestellt.

Ich vermute es handelt sich bei dem 100W AOR um einen Class AB-Verstärker. Weiß das zufällig jemand?
Unter dieser Annahme würde sich bei einer gemessenen Anodenspannung von 524V mit EL34(25W) bei 70% einen Biasstrom von ~33,4mA ergeben.
Da ich mir aufgrund der Klasse wie gesagt nicht sicher bin, bleibt der Wert erst mal. ClassA könnte aber noch heißer.

Mit ~33.4 klingt der Amp jetzt jedenfalls richtig gut. Schön Fuzzy, Böse. Genau deshalb habe ich ihn gekauft!
 
teisho

teisho

Registrierter Benutzer
Zuletzt hier
16.01.21
Registriert
02.04.18
Beiträge
13
Kekse
309
Geil! Dann bleibt das jetzt so! Danke. :great:

Hat vielleicht noch jemand Empfehlung für eine Bezugsquelle für die Pull-Potis?
Den vom AOR-Channel müsste man mal tauschen. Der kratzt ganz fürchterlich.
 
TomWeise

TomWeise

Laney / HH Produktspezialist
Zuletzt hier
16.06.21
Registriert
04.03.08
Beiträge
1.128
Kekse
15.375
Ort
Köln
Geil! Dann bleibt das jetzt so! Danke. :great:

Hat vielleicht noch jemand Empfehlung für eine Bezugsquelle für die Pull-Potis?
Den vom AOR-Channel müsste man mal tauschen. Der kratzt ganz fürchterlich.

Kannst du mir bitte die Seriennummer vom Amp schicken; dann schauen wir mal ob so ein Poti noch irgendwo rum liegt
LG
Tom
 
  • Gefällt mir
Reaktionen: 2 Benutzer

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben