Peavey Classic 30/50 - Sammel- & Userthread

von confussion-train, 03.02.07.

Sponsored by
pedaltrain
  1. Sven7

    Sven7 Registrierter Benutzer

    Im Board seit:
    29.12.05
    Zuletzt hier:
    20.10.19
    Beiträge:
    440
    Zustimmungen:
    32
    Kekse:
    577
    Erstellt: 08.03.09   #121
    Mein Peavey Classic 30 ärgert mich massiv. Und zwar durch das berühmt-berüchtigte Röhren-rasseln bei bestimmten Frequenzen.

    Mittlerweile hab ich einen selbstgebauten "Tube-Tamer" eingebaut, der das zwar erheblich minimiert hat, aber bei bestimmten Frequenzen nervt das immer noch wie die Hölle. Am meisten klirren die Röhren bei einem D und A auf der tiefen E-Saite.

    Wenn ich die Röhren alle mit der Hand festhalte ist das klirren weg, somit besteht da Hoffnung das in den Griff zu bekommen.

    Wie habt ihr das gelöst? Ich hab gehört dass man z.b. Schaumstoff bzw. gummi zwischen Röhren und Schutzgitter stopfen kann um das Schwingen der Röhrne zu stoppen; bringt das was? Müsste eigentlich, oder? Welches könnte man nehmen? Denn das müsste ja schon recht Hitzeresistent sein. Hat jemand mal einen Link zu einem guten Produkt?

    Oder was würdet ihr mir empfehlen?

    Danke!
     
  2. Classic-Fan

    Classic-Fan Registrierter Benutzer

    Im Board seit:
    02.03.09
    Zuletzt hier:
    25.01.20
    Beiträge:
    594
    Zustimmungen:
    116
    Kekse:
    3.994
    Erstellt: 19.06.09   #122
    Hallo, ich habe eine Frage zur Kanalumschaltung des Classic 30....

    Zur Zeit schalte ich den Amp mit dem Original Fußschalter von Peavey.

    Jetzt will ich mein altes Rack mal wieder aktivieren, d.h. eigentlich nur, dass ich das Intellifex einschleifen möchte. Ich habe früher mit dem Intellifex mittels eines kleinen Geräts mit dem tollen Namen "Midiot" meinen Peavey 5150 umgeschaltet. Dieses Gerät funktioniert aber nicht bei meinem Classic 30. (Der Midiot empfängt Midi-Signale vom Effektgerät und wandelt das in einen Schaltimpuls für den Amp um).

    Jetzt suche ich nach einer neuen Lösung, habe keine Lust auf dem Stressbret vor jedem Solo einen Stepptanz zu veranstalten - Intellifex schalten, Kanalumschalter, Tubescreamer...und nach 16 Takten Solo alles wieder retour:cool:

    Welche praxisnahen Lösungen gibt es bei Euch anderen C30 Usern? Hier im Thread war ja zu lesen, dass der C30 nicht mit allen Geräten kooperiert...

    Also nochmal auf den Punkt: Ich suche nach einer Lösung, mit der ich über einen Midi-Out eines Effektgeräts die Kanalumschaltung des C30 bedienen kann. Und ich möchte kein G-major oder sowas kaufen...
     
  3. pointfighter

    pointfighter Registrierter Benutzer

    Im Board seit:
    30.12.07
    Zuletzt hier:
    8.07.19
    Beiträge:
    207
    Ort:
    wilder Süden
    Zustimmungen:
    5
    Kekse:
    683
    Erstellt: 20.06.09   #123
    Hallo Classic-Fan,

    ich schalte meinen Classic 30 jetz über den GT10 von Boss. Dort musste ich ein Kabel umlöten damit die Belegung der Buchse gepasst hat. Ich vermute das könnte bei deiner "alten" Lösung auch der Grund sein, dass es nicht klappt. Peavey hat irgendwie eine andere Belegung der Klinke. War aber definitiv nichts großes. Damals habe ich meinen "originalen" Umschalter aufgeschraubt und nach der Belegung geschaut.

    Ich hoffe es hilft dir weiter.

    Gruß Alexander
     
  4. Classic-Fan

    Classic-Fan Registrierter Benutzer

    Im Board seit:
    02.03.09
    Zuletzt hier:
    25.01.20
    Beiträge:
    594
    Zustimmungen:
    116
    Kekse:
    3.994
    Erstellt: 20.06.09   #124
    Danke für den Tipp, bin ich allein echt nicht drauf gekommen...:o

    Wär klasse, wenn es so einfach wäre!
     
  5. J.B.Goode

    J.B.Goode Registrierter Benutzer

    Im Board seit:
    01.03.04
    Zuletzt hier:
    24.10.16
    Beiträge:
    1.879
    Ort:
    Düsseldorf
    Zustimmungen:
    28
    Kekse:
    1.252
    Erstellt: 20.06.09   #125
    Ich bin dabei meinen Combo zu einem Head umzubauen, dann sollte das Rasseln verschwinden :)
    Der Amp bekommt ein eigenes Headshell und das Combogehäuse wird weiterhin als Box benutzt. Außerdem will ich das chassis um 90° drehen, so dass das Bedienpannel vorne ist. Ich hoffe in den nächsten 2 Monaten dazu zu kommen.
     
  6. Steph_Ib_Gib

    Steph_Ib_Gib Registrierter Benutzer

    Im Board seit:
    10.12.07
    Zuletzt hier:
    19.01.20
    Beiträge:
    281
    Zustimmungen:
    52
    Kekse:
    2.209
    Erstellt: 11.07.09   #126
    .....
     
  7. Steph_Ib_Gib

    Steph_Ib_Gib Registrierter Benutzer

    Im Board seit:
    10.12.07
    Zuletzt hier:
    19.01.20
    Beiträge:
    281
    Zustimmungen:
    52
    Kekse:
    2.209
    Erstellt: 08.10.09   #127
    Hi all,
    habe mir einen gebrauchten Classic 30 gekauft. Dieser hat aber nicht die gleichen Vorstufenröhren eines nagelneuen Models, welches ich vor kurzem testen konnte. Die genaue Bestückung dieses Amps habe ich leider vergessen. Eine 12AX7LPS von Sovtek war auf jeden Fall dabei, aber keine Ahnung mehr an welcher Stelle. Weiß jemand wie die aktuelle Bestückung ist?
     
  8. Tomte

    Tomte Registrierter Benutzer

    Im Board seit:
    07.02.05
    Zuletzt hier:
    29.06.12
    Beiträge:
    16
    Ort:
    Recklinghausen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.09   #128
    Hi, ich hoffe ich bin hier richtig mit meiner Frage. Ich habe einen alten Peavey Classic 50 ohne effektweg. Anschließen kann man 8 oder 16 Ohm. Gibt es die möglichkeit die Internen und eine 212 Zusatzbox anzuschließen oder nur die Externe?

    Danke!
     
  9. Andrestraint

    Andrestraint Registrierter Benutzer

    Im Board seit:
    12.09.08
    Zuletzt hier:
    23.02.17
    Beiträge:
    26
    Ort:
    Husum
    Zustimmungen:
    1
    Kekse:
    35
    Erstellt: 27.11.09   #129
    Ahoi Peavey Classic 50 Topteil User!

    Postet doch mal bitte zwecks Erfahrungsaustausch Eure Ampeinstellungen.
    Würde gerne etwas mehr Crunch in den Cleankanal bringen (ohne Treter) ... wie ist da Euer Setting? Und wie schaut's mit nem derbe, dreckigen, nicht zu kratzigem Rocksound im Overdrivekanal aus?
     
  10. SKID

    SKID Registrierter Benutzer

    Im Board seit:
    27.11.06
    Zuletzt hier:
    23.11.18
    Beiträge:
    80
    Ort:
    Groß-Gerau
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.12.09   #130
    Hallo,

    seit kurzem bin ich auch Besitzer eines Classic 50 212 (ohne "Nase").
    Mit dem Sound bin ich total zufrieden habe aber ein Problem mit dem Boost.
    Um bei Solos etwas lauter zu sein hab ich meinen "Rocktron Nitro Booster" in den Loop gehängt. Aber sobald dieser dran ist wird mein Sound total dünn (kein Bass mehr und auch etwas leiser) auch wenn der Booster nicht an ist. Wenn ich ihn einschalte wirds zwar lauter aber am Sound ändert sich nix. Verträgt sich der Nitro nicht mit dem Peavey ? Könnt ihr mir sagen woran das liegt oder evtl. eine Empfehlung für einen Booster geben der besser klingt ?
    Ich habe u.a. auch ein Fame Studio Reverb und da klingt der Nitro Super - so wie es sein soll.

    SKID
     
  11. Sennah77

    Sennah77 Registrierter Benutzer

    Im Board seit:
    02.04.09
    Zuletzt hier:
    5.12.15
    Beiträge:
    133
    Ort:
    Bonn
    Zustimmungen:
    5
    Kekse:
    396
    Erstellt: 16.12.09   #131
    Moin zusammen!

    Bin seit Samstag auch im Club der Peaviane.

    Schwarzer Classic 30 mit Nase und modifiziertem Footswitch - der zweite Schalter bringt mir nicht den Reverb dazu, sondern den Boost! Finde ich um längen besser und bin dem Vorbesitzer recht dankbar dafür. ;-) Sieht auch scheisse aus, wenn man während des Gigs zum Amp rennt und Knöppe drücken muss. Hall krieg ich auch übers ME 70.

    Solang ich in meiner Studentenbude bin, kann ich ihn natürlich nicht aufreißen, da lass ich ihn selten mal über 3 hinaus. Oder den Cube nehmen... aber für Proben und im Keller meiner Eltern passts bisher wunder
    bar! :)

    Bin grade wieder sehr glücklich.;)
     
  12. sasparilla

    sasparilla Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    26.05.13
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    527
    Erstellt: 25.12.09   #132
    ui es gibt also einen Sammel-Thread für die Classics, vllt kann mir hier geholfen werden:

    Und zwar rauscht meine Peavey Classic 30 und das meines Erachtens zu laut.

    Es ist mein erster Röhrenamp von daher weiss ich nicht, was normal ist.

    Würde ihn auch gerne mal zu einem fachkundigen bringen allerdings wohne ich weit ausserhalb und da wollte ich lieber erstmal hier fragen:

    Ist es normal das mein Verstärker im Clean ohne/mit angeschlossener Gitarre und so laut rauscht, dass es im ganzen Raum deutlich zu hören ist?

    Ansonsten funktioniert der Amp normal und hat einen klasse Klang!

    Danke
     
  13. Steph_Ib_Gib

    Steph_Ib_Gib Registrierter Benutzer

    Im Board seit:
    10.12.07
    Zuletzt hier:
    19.01.20
    Beiträge:
    281
    Zustimmungen:
    52
    Kekse:
    2.209
    Erstellt: 25.12.09   #133
    Obwohl das hier eigentlich nur ein "Ich stelle eine Frage und keiner Antwortet"-Thread ist.......iich trau mich mal ;)

    Der Classic rauscht schon enorm. Ob das bei dir noch normal ist, kann man von hier aus schlecht sagen. Vergleich doch mal im Laden.
    Durch Bestückung mit rauschärmeren Röhren läßt sich das bissl reduzieren. Ein Röhrentausch ändert aber natürlich auch den Klang mehr oder weniger.
     
  14. Crestfallen

    Crestfallen Registrierter Benutzer

    Im Board seit:
    13.10.05
    Zuletzt hier:
    28.02.12
    Beiträge:
    1.168
    Ort:
    Linz
    Zustimmungen:
    7
    Kekse:
    3.599
    Erstellt: 25.12.09   #134
    Rauscht er oder brummt er?
    Im Clean-Modus ist der Classic 30 praktisch rauschfrei. Brummen könnte er, wenn es Probleme mit dem Stromkreis gibt.
     
  15. sasparilla

    sasparilla Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    26.05.13
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    527
    Erstellt: 25.12.09   #135
    Er rauscht! (etwas brummen gibts nur mit Feder-Hall)

    Kannst du "praktisch rauschfrei" näher definieren?

    mfg
     
  16. Steph_Ib_Gib

    Steph_Ib_Gib Registrierter Benutzer

    Im Board seit:
    10.12.07
    Zuletzt hier:
    19.01.20
    Beiträge:
    281
    Zustimmungen:
    52
    Kekse:
    2.209
    Erstellt: 25.12.09   #136
    Habe den Classic gerade auch nochmal bissl mit meinen anderen Amps verglichen. Wirklich schlimm rauscht er denn doch nicht. Da hat Crest schon recht. Vor allem im Clean ist es wirklich wenig.
    Bei welchen Ampeinstellungen ist es denn besonders schlimm bei dir?
     
  17. sasparilla

    sasparilla Registrierter Benutzer

    Im Board seit:
    31.07.07
    Zuletzt hier:
    26.05.13
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    527
    Erstellt: 25.12.09   #137
    also das komische ist , dass das rauschen im clean und auch im full gain fast gleichlaut ist!

    Mfg
     
  18. WUPMusicMan

    WUPMusicMan Registrierter Benutzer

    Im Board seit:
    14.03.06
    Zuletzt hier:
    7.10.12
    Beiträge:
    443
    Zustimmungen:
    2
    Kekse:
    221
    Erstellt: 25.12.09   #138
    Hi Leute,

    ich hab einen Peace Classic ( auch einen Fender hrd)
    zum chrunchigen Sound Spiel ich nen TS-5 mit jrc Chip mit vollem drive was mir vom Sound her super gefällt. Nun habe ich noch einen TS-9 ebenfalls auf ts-808 umgebaut und möchte diesen gern als solo booster im zerrkanal. Nur wie stell ich das ding am besten zum boosten ein habt ihr Vorschläge?

    Generell hab ich festgestellt das der ts-5 n bissl mehr zerre bringt als der ts-9.

    Gruß marc
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. Crestfallen

    Crestfallen Registrierter Benutzer

    Im Board seit:
    13.10.05
    Zuletzt hier:
    28.02.12
    Beiträge:
    1.168
    Ort:
    Linz
    Zustimmungen:
    7
    Kekse:
    3.599
    Erstellt: 26.12.09   #139
    Dann stimmt was nicht, imho. Sind die Endstufenröhren schon länger drin?

    Frag doch mal in einem Tubescreamer-Thread.... außerdem hat der TS doch nur 3 Knöpfe. Probiers einfach aus.
     
  20. WUPMusicMan

    WUPMusicMan Registrierter Benutzer

    Im Board seit:
    14.03.06
    Zuletzt hier:
    7.10.12
    Beiträge:
    443
    Zustimmungen:
    2
    Kekse:
    221
    Erstellt: 26.12.09   #140
    Hab ich ja schon allerdings noch kein zufriedenstellendes Ergebnis herausbekommen. Deshalb frage ich ja hier, weil hier alle einen C30 haben und evtl nen TS davor.

    Hat vielleicht jemand einen davor und nutzt ihn zum Solo andicken bzw um etwas mehr gain zu erzielen... Bei mir wird der Sound eher dünner wenn ich ihn anstelle.

    Gruss
    Marc

    Achso wo isn der Screamer Thread????
     
Die Seite wird geladen...

mapping