PodX3 User Thread

von Rockbuster69, 11.11.07.

Sponsored by
pedaltrain
  1. Rockbuster69

    Rockbuster69 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.09.07
    Zuletzt hier:
    3.12.15
    Beiträge:
    969
    Zustimmungen:
    78
    Kekse:
    5.718
    Erstellt: 12.07.10   #301
    @Lost Freedom: nun Neuerungen sind bei Line 6 immer so eine Sache. Aber prinzipiell habe ich den Eindruck, dass die Neuerungen sowie die Rechenleistung sich primär im Soundergebnis der Speakersim niederschlagen und weniger im Sound des Preamps. Ich bin kein Techniker ich beurteile das nur nach Gehör. Ich war selber sehr erschrocken wie gering die Unterschiede in der Preampsektion ohne Speaker Sim sind. Also mal ein X3 in den Poweramp iN beim SV Valve gehängt und die Speaker sim auf of. Dann mal direkt mit dem Sound des SV standalone verglichen. Das klingt ziemlich ähnlich.

    @ZeroResurection: Nun wenn Du mit einem Basser mit ner fetten Bassanlage zusammen voll aufgedreht spielst, merkst Du schnell dass der Bass und dder Gitarrensound sich stark überschneiden, selbst wenn die Bässe beim SV voll rausgedreht sind. Ich wette bei vielen die einen SV standalone spielen, entsteht im Bandkontext schnell ein Konkurrenzkampf zum Basser, da sich jeder lauter drehen will. Beide werden sich nicht gut nebeneinander hören (Gitarre & Bass), bis die Frequenzen sauberer getrennt werden.Da liegt der SV zu stark mit auf den Bassfrequenzen drauf. Spiel beispielsweise mal einen Marshall DSL 401 in echt, da hörst DU wie sauber der nur auf den Gitarrenfrequenzebn liegt.
     
  2. Lost Freedom

    Lost Freedom Registrierter Benutzer

    Im Board seit:
    31.03.08
    Zuletzt hier:
    12.03.14
    Beiträge:
    1.029
    Zustimmungen:
    6
    Kekse:
    462
    Erstellt: 12.07.10   #302
    Da muss ich dir Recht geben. Habe in letzter Zeit auch immer mehr das Gefühl, dass der große Unterschied erst dann eintritt, wenn man mit Speaker-Sim, also dem Komplettprogramm arbeitet. Aslo die Preamp-Sektion ist auch schon merklich besser, aber es lohnt sich eben erst richtig wenn man ihn mit Speaker-Sim verwendet.
     
  3. ZeroResurrection

    ZeroResurrection Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    20.12.11
    Beiträge:
    143
    Zustimmungen:
    3
    Kekse:
    160
    Erstellt: 08.08.10   #303
    hallo
    könnte mir jemand villeicht helfen, seit heute spinnt mein x3live. beim anschalten kommt immer nur das intro-logo wieder und wieder und die "clip" leute blinkt jedes mal wenn das logo erscheint, ich komme jedoch nicht mehr ins menü oder auch sonstige funktionen sind nicht machbar ??? wo is das problem ?
     
  4. ZeroResurrection

    ZeroResurrection Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    20.12.11
    Beiträge:
    143
    Zustimmungen:
    3
    Kekse:
    160
    Erstellt: 11.08.10   #304
    hey, kann mir keiner helfen, im handbuch steht nur das das eingangssignal übersteuert ist, jedoch wenn ich nichts anschließe und alle regler gegen null drehe, geht es auch nicht ;:-)bad:
     
  5. El Peregrino

    El Peregrino Helpful & Friendly User HFU

    Im Board seit:
    20.03.09
    Zuletzt hier:
    5.12.19
    Beiträge:
    4.713
    Ort:
    Basel
    Zustimmungen:
    647
    Kekse:
    24.230
    Erstellt: 11.08.10   #305
  6. Lost Freedom

    Lost Freedom Registrierter Benutzer

    Im Board seit:
    31.03.08
    Zuletzt hier:
    12.03.14
    Beiträge:
    1.029
    Zustimmungen:
    6
    Kekse:
    462
    Erstellt: 11.08.10   #306
    Also ich hatte das Problem auch mal. Bei mir lag es daran, dass beim Digitalen Output die Synchonisation nicht stimmte.
     
  7. ZeroResurrection

    ZeroResurrection Registrierter Benutzer

    Im Board seit:
    14.05.07
    Zuletzt hier:
    20.12.11
    Beiträge:
    143
    Zustimmungen:
    3
    Kekse:
    160
    Erstellt: 11.08.10   #307
    naja durch den l6 support quäle ich mich nun nicht, das ist eher die letzte alternative...kp was das is. auch über usb wird das x3live nicht mehr erkannt das es ev an der software liegt oder so. kein plan...shit. kann man das net irgendwie "resetten" oder so
     
  8. Jiko

    Jiko Ex-Mod Ex-Moderator HFU

    Im Board seit:
    22.01.06
    Zuletzt hier:
    4.12.19
    Beiträge:
    7.643
    Ort:
    Speyer
    Zustimmungen:
    1.228
    Kekse:
    54.248
    Erstellt: 13.08.10   #308
    Sollte irgendwie gehen, aber ich weiß nicht, ob das auch klappt, wenn das ganze System spinnt. Wann wurde das Ding gekauft?
     
  9. AndyMusiker

    AndyMusiker Registrierter Benutzer

    Im Board seit:
    15.10.05
    Zuletzt hier:
    27.11.19
    Beiträge:
    399
    Ort:
    Lübeck
    Zustimmungen:
    14
    Kekse:
    313
    Erstellt: 13.08.10   #309
    Warum tut sich so wenig am Tone Volume Regler von meinem X3 Live?

    Wer kennt sich aus: Wollte die Lautstärken meiner Sound anpassen aber es tut sich kaum etwas. Bei 100% wirds gerinfügig lauter und bei 0% ist immer noch viel zu hören.
    Ich habe mit Sicherheit irgendwas verstellt, aber was? :confused:

    Habe XLR Output benutzt direkt ins Pult. Volume Pedal auf min 70% und Max. 100% aber daran kann es doch eigentlich nicht liegen. Ist übrigens bei allen Sounds so zumindest von der Bank die ich benutze.
     
  10. milamber

    milamber Helpful & Friendly User HFU

    Im Board seit:
    06.02.07
    Zuletzt hier:
    5.12.19
    Beiträge:
    5.341
    Ort:
    Karlsruhe
    Zustimmungen:
    3.409
    Kekse:
    60.899
    Erstellt: 13.08.10   #310
    ich benutze den Tone Volume Regler für die Klangfärbung und nicht um die Lautstärke zu verändern. Dafür ist der Master Volume Regler da.

    Ich vermute auch, dass das so gedacht war (wäre zumindest logisch), denn man will ja schließlich den Sweetspot eines Verstärkers unabhängig von seiner Lautstärke erreichen.


    EDIT: trotz der Tatsache, dass ich das wie schon oben erwähnt so benutze, regelt bei mir der Tone Regler die Lautstärker korrekt zwischen 0 und 100. Also unhörbar bis maximale Lautstärke.
    Hast Du vielleicht ein Dual Setup und für nur einen Verstärker den Tone runtergedreht? Das würde zumindest das Verhalten erklären.
     
  11. Steelwizard

    Steelwizard Registrierter Benutzer

    Im Board seit:
    03.12.06
    Zuletzt hier:
    25.01.19
    Beiträge:
    3.222
    Ort:
    Landkreis München
    Zustimmungen:
    858
    Kekse:
    9.495
    Erstellt: 08.09.10   #311
    Mal ne Frage an euch Pod X3 User - hat der Pod X3 Live ne MXR Distortion+ Simulation bzw ein Distortion Modell das diesen Sound liefert? (Für Sounds in Richtung 70s Judas Priest oder ganz frühe Maiden)
     
  12. Cotehos

    Cotehos Registrierter Benutzer

    Im Board seit:
    14.08.09
    Zuletzt hier:
    27.06.15
    Beiträge:
    370
    Ort:
    Irgendwo Nördlich im westen gleich Südlich von Ost
    Zustimmungen:
    1
    Kekse:
    771
    Erstellt: 04.10.10   #312
    Bin seid einer Woche endlich stolzer besitzer eines POD X3,

    Hab da mal eine frage zum EQ, hab bei Vettaville gesehen als kleinen tipp, das man beim EQ die Höhen komplett rausdreht und die frequenz so hoch wie möglich dreht, um damit das letzte unangenehmen Fizz aus den höhen zu nehmen.

    Würde dann so aussehen
    Hi Gain -12db
    Hi Freq 9.3khz
    der rest nach geschmack oder einfach auf null lassen.


    Was hält ihr davon, macht das sin?


    @Steelwizard:
    Wahrscheinlich bist du schon inzwischen selbst hintergekommen aber ein Direkter MXR Distortion+ gibt es nicht aber es gibt
    ein Classic Distortion Model der sich auf ProCo Rat bezieht, laut angaben im Model Heft ist das der Distortion für die Spät 70er Metal.
     
  13. milamber

    milamber Helpful & Friendly User HFU

    Im Board seit:
    06.02.07
    Zuletzt hier:
    5.12.19
    Beiträge:
    5.341
    Ort:
    Karlsruhe
    Zustimmungen:
    3.409
    Kekse:
    60.899
    Erstellt: 04.10.10   #313
    probiere es doch einfach aus ;)

    ich mache das auch wenn ich viel gain benutze
     
  14. Cotehos

    Cotehos Registrierter Benutzer

    Im Board seit:
    14.08.09
    Zuletzt hier:
    27.06.15
    Beiträge:
    370
    Ort:
    Irgendwo Nördlich im westen gleich Südlich von Ost
    Zustimmungen:
    1
    Kekse:
    771
    Erstellt: 04.10.10   #314
    Eine Frage hätte ich noch

    Welche 2 Amp Cab Mic combos passen gut zusammen für Hi-Gain Dual sound?

    Ich hab zurzeit ganz langweilig Links und Rechts Identisch eingestellt den 2001 Treadplate mit Preset Box, links mit den Dynamic Mic und rechts den SM75 off Axis. Ist meine erster eigener preset:D

    Danke schonmal im vorraus
     
  15. milamber

    milamber Helpful & Friendly User HFU

    Im Board seit:
    06.02.07
    Zuletzt hier:
    5.12.19
    Beiträge:
    5.341
    Ort:
    Karlsruhe
    Zustimmungen:
    3.409
    Kekse:
    60.899
    Erstellt: 04.10.10   #315
    bin gerade im Büro und kann mich nicht an meine Presets erinnern, aber in einem benutze ich z.Bsp. den Criminal mit dem Big Bottom (oder heißt er anders? auf jeden Fall irgendwas mit "Bottom").

    In meinem Hauptpreset, in dem ich zwei gleiche Verstärker verwende, mache ich Folgendes:
    1. Verstärker ist ziemlich clean und hat eher mehr Bass und Treble. Zusätzlich habe ich Dynamic Delay drauf.
    2. Verstärker hat mehr Gain, dafür aber Bässe komplett raus und weniger höhen.

    Beide sind in der Mitte, kein Kompressor und optional ein "Boost+EQ" oder auch "Screamer" zuschaltbar.

    Die Idee ist bestimmte Frequenzen stärker zu verzerren als andere. In meinem Fall wollte ich knackige und wenig verzerrte Bässe, die Zerre in den Mitten und dann wieder weichere Höhen.

    Einfach mal rumprobieren*… die Möglichkeiten sind endlos ;)
     
  16. Cotehos

    Cotehos Registrierter Benutzer

    Im Board seit:
    14.08.09
    Zuletzt hier:
    27.06.15
    Beiträge:
    370
    Ort:
    Irgendwo Nördlich im westen gleich Südlich von Ost
    Zustimmungen:
    1
    Kekse:
    771
    Erstellt: 05.10.10   #316
    Hab das mal gestern probiert, und das Ergebnis ist Top:great:
    Hab dank dir jetzt ein guten Ansatz um mir Presets zu basteln, Genau dieser Anfang hatte mir gefehlt.

    Vorher beim rum probieren mit Dual sound hatte ich das problem das sich irgendwie die frequenzen überlagern,
    hatte versucht das mit ein EQ am ende zu beheben, Ohne erfolg.
    Die Idee von dir ist eigentlich so einfach das ich wahrscheinlich selbst nie drauf gekommen wäre:o


    Könnte ich dich nochmal bewerten würde ich das sehr gerne tun. Danke für dein Antwort. :great:
     
  17. milamber

    milamber Helpful & Friendly User HFU

    Im Board seit:
    06.02.07
    Zuletzt hier:
    5.12.19
    Beiträge:
    5.341
    Ort:
    Karlsruhe
    Zustimmungen:
    3.409
    Kekse:
    60.899
    Erstellt: 05.10.10   #317
    gern geschehen und viel Spass beim Basteln :)
     
  18. Cotehos

    Cotehos Registrierter Benutzer

    Im Board seit:
    14.08.09
    Zuletzt hier:
    27.06.15
    Beiträge:
    370
    Ort:
    Irgendwo Nördlich im westen gleich Südlich von Ost
    Zustimmungen:
    1
    Kekse:
    771
    Erstellt: 08.10.10   #318
    Eine frage zum Output select

    Hab da mal durchgeschaut was es so für möglichkeiten gibt und mir ist direkt die einstellung "Combo PWR Amp In" aufgefallen, ist ja ansich völlig selbst erklärend, aber warum ist die Speaker simulation noch an:confused: macht für mich irgendwie kein sin.

    Setup sieht so aus:
    Gitarre --> POD X3 --> PWR Amp in vom Spider Valve --> Endstufe --> V30 Speaker

    bei so ein setup brauch man doch keine Speaker Simulation. Kann man das irgendwie ändern oder muss ich jetzt jeden Preset extra speichern ohne Speaker sim. ????? Da ist ja der output select irgendwie voll fürn Ar***. :mad:
     
  19. Michael Burman

    Michael Burman Registrierter Benutzer

    Im Board seit:
    13.01.06
    Zuletzt hier:
    6.12.19
    Beiträge:
    8.635
    Ort:
    Frankfurt am Main
    Zustimmungen:
    1.578
    Kekse:
    11.613
    Erstellt: 26.08.12   #319
    Es gibt im Forum also einen extra "Line6 POD X3 User Thread" (damit ist dieser hier gemeint), in dem seit fast 2 Jahren nichts mehr geschrieben wurde?...

    Tja, nachdem ich den Thread nun gefunden habe, schreibe ich mein Anliegen dann am besten hier mal rein:

    Und zwar frage ich mich, ob es im POD X3 (die Bohne) vielleicht irgendwelche geheimen Tastenkombinationen oder so gibt, um User-Presets schneller umzuschalten?...

    Ich meine, es gibt 128 Speicherplätze im User-Ordner, durchnummeriert von 1A bis 32D. Am POD 1/2 konnte man z.B. durch längeres Drücken der Up-/Down-Taster die 4er Bänke (A-D) überspringen, wovon es auch nur insgesamt 9 Stück gab. Im X3 kann ich zwar schnell zum Speicherplatz 1A kommen, wenn ich für einen Moment den User-Ordner verlasse. Wenn ich aber z.B. zu 17A oder 22B usw. gelangen möchte, muss ich sehr lange am Select-Regler drehen... Für Werk-Presets gibt es ganze 9 Kategorie-Ordner mit jeweils 15 bis 40 Presets. Für User-Presets gibt es aber nur einen einzigen Ordner mit 128 Speicherplätzen. Welcher Gitarrist oder Bassist möchte schon gerne so lange am Select-Regler drehen, bis er zum 128sten Speicherplatz gelangt (sprich von 1A zu 32D)?... Das verstehe ich nicht... Insb. wenn man mehrere Instrumente (Gitarren/Bässe) hat, die verschiedene Einstellungen benötigen, finde ich diese "Organisation" eh unpraktisch. "X3" steht für Gitarre + Bass + Mikrofon. User-Presets müssen aber alle auf einem gemeinsamen Haufen landen. Und die User-Preset-Anwahl (1A bis 32D) nur per Select-Regler?...
     
  20. milamber

    milamber Helpful & Friendly User HFU

    Im Board seit:
    06.02.07
    Zuletzt hier:
    5.12.19
    Beiträge:
    5.341
    Ort:
    Karlsruhe
    Zustimmungen:
    3.409
    Kekse:
    60.899
    Erstellt: 21.09.12   #320
    ich kann Deine Frage leider nicht beantworten.

    Aber dafür habe ich selbst eine :)

    ich bin jetzt vom POD wieder weggekommen und habe mir einen "richtigen" Amp gekauft :rock: (Gruss an der Stelle an RainaldK ;)).

    Da ich jetzt mit dem Amp total trockenen Sound habe (nicht mal Reverb), wollte ich zumindest als Übergang die Effekte vom POD nutzen. Also habe ich das Ding mit der 4C Methode angeschlossen und musste feststellen, dass der Sound total verfremdet wurde. Der Master meines Amps war auch deaktiviert, der POD hat den übernommen.

    Nun zu meiner Frage: kann man die Effekte des X3 sinnvoll nutzen ohne den Sound des Amps zu verfälschen? Oder ist das alles nur Zeitverschwendung?
     
Die Seite wird geladen...

mapping