Mesa Boogie - User Thread

von der dominator, 26.05.07.

Sponsored by
pedaltrain
  1. AdrianSmith

    AdrianSmith Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    16.02.20
    Beiträge:
    446
    Ort:
    Bremen
    Zustimmungen:
    157
    Kekse:
    319
    Erstellt: 22.06.17   #6021
    Wie lange hat man bei Meinl eigentlich Garantie auf einen Mesa Amp? Die üblichen zwei Jahre? Auf deren Internetseite kann ich überhaupt nichts dazu finden.
     
  2. IcedZephyr

    IcedZephyr Registrierter Benutzer

    Im Board seit:
    04.04.06
    Beiträge:
    2.568
    Ort:
    Berlin
    Zustimmungen:
    3.611
    Kekse:
    41.014
    Erstellt: 22.06.17   #6022
    Bei welchem Händler hast du den Amp gekauft?
     
  3. StrangeDinner

    StrangeDinner Registrierter Benutzer

    Im Board seit:
    19.01.06
    Beiträge:
    7.447
    Zustimmungen:
    1.408
    Kekse:
    17.891
    Erstellt: 22.06.17   #6023
    Weil dir nicht der Vertrieb die Garantie gibt, sondern der Händler.
    Es gibt eine Regelung zwischen dir und dem Händler und eine Regelung zwischen dem Händler und dem Vertrieb. Du kannst dich gerne direkt an den Vertrieb wenden und die helfen dir vielleicht sogar, aber grundsätzlich wäre hier das richtige Vorgehen, eventuelle Mängel, dem Händler zu melden.
     
  4. AdrianSmith

    AdrianSmith Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    16.02.20
    Beiträge:
    446
    Ort:
    Bremen
    Zustimmungen:
    157
    Kekse:
    319
    Erstellt: 22.06.17   #6024
    Gekauft hab ich bei Musicstore. Die haben scheinbar drei Jahre Garantie. Da ist mein Amp drei Monate drüber... :(
    Da die Zeit ja abgelaufen ist habe ich mich mal direkt an den Vertrieb gewendet. Mal sehen, was die mir antworten...
     
  5. IcedZephyr

    IcedZephyr Registrierter Benutzer

    Im Board seit:
    04.04.06
    Beiträge:
    2.568
    Ort:
    Berlin
    Zustimmungen:
    3.611
    Kekse:
    41.014
    Erstellt: 22.06.17   #6025
    Was hat er denn?
     
  6. AdrianSmith

    AdrianSmith Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    16.02.20
    Beiträge:
    446
    Ort:
    Bremen
    Zustimmungen:
    157
    Kekse:
    319
    Erstellt: 22.06.17   #6026
    Ich würde sagen etwas mit dem Trafo. Der gibt nämlich nach ein paar Minuten in Betrieb ein lautes und deutliches knattern von sich. Das hatte er vor einigen Wochen schonmal. Ich habe bereits alle Schrauben vom Trafo fest angezogen, hat aber nichts geholfen. Das Geräusch kommt eindeutig vom Trafo, der selbst vibriert spürbar und wird heißer als üblicherweise. Wenn ich auf den Trafo drücke wird das knattern und vibrieren weniger.
    Wenn ich eh nirgendwo mehr Garantie habe kann ich mir den Versand zu Meinl auch sparen und hier vor Ort zum Amptechniker gehen... Aber mal schauen was Meinl morgen antwortet
     
  7. IcedZephyr

    IcedZephyr Registrierter Benutzer

    Im Board seit:
    04.04.06
    Beiträge:
    2.568
    Ort:
    Berlin
    Zustimmungen:
    3.611
    Kekse:
    41.014
    Erstellt: 22.06.17   #6027
    Oh, blöde Sache. Hoffe, dass du das günstig behoben bekommst.
    Sag mal Bescheid, wenn du die Ursache kennst.
     
  8. frama78

    frama78 Registrierter Benutzer

    Im Board seit:
    04.04.04
    Beiträge:
    4.622
    Ort:
    Schwarzwald
    Zustimmungen:
    3.303
    Kekse:
    26.655
    Erstellt: 22.06.17   #6028
    Vielleicht geht beim Händler ja auch noch was auf Kulanz.
     
  9. AdrianSmith

    AdrianSmith Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    16.02.20
    Beiträge:
    446
    Ort:
    Bremen
    Zustimmungen:
    157
    Kekse:
    319
    Erstellt: 22.06.17   #6029
    Stimmt, versuchen kann ja nicht schaden. Ich werd euch auf dem Laufenden halten
     
  10. MHN1

    MHN1 Registrierter Benutzer

    Im Board seit:
    07.06.14
    Beiträge:
    1.279
    Zustimmungen:
    524
    Kekse:
    1.669
    Erstellt: 23.06.17   #6030
    Welcher Amp?
    Viel Glück übrigens.
     
  11. AdrianSmith

    AdrianSmith Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    16.02.20
    Beiträge:
    446
    Ort:
    Bremen
    Zustimmungen:
    157
    Kekse:
    319
    Erstellt: 24.06.17   #6031
    Danke, ein Express+ 5:25 Combo
     
  12. mosher

    mosher Registrierter Benutzer

    Im Board seit:
    08.04.09
    Zuletzt hier:
    12.09.19
    Beiträge:
    1.814
    Zustimmungen:
    3.156
    Kekse:
    31.238
    Erstellt: 27.06.17   #6032
    95er RevG DR imAnflug. Bin sehr gespannt. Bilder folgen am Wochenende.
     
  13. IcedZephyr

    IcedZephyr Registrierter Benutzer

    Im Board seit:
    04.04.06
    Beiträge:
    2.568
    Ort:
    Berlin
    Zustimmungen:
    3.611
    Kekse:
    41.014
    Erstellt: 27.06.17   #6033
    Cool. Was für ein Recto ist das, den du bereits hast?
     
  14. mosher

    mosher Registrierter Benutzer

    Im Board seit:
    08.04.09
    Zuletzt hier:
    12.09.19
    Beiträge:
    1.814
    Zustimmungen:
    3.156
    Kekse:
    31.238
    Erstellt: 27.06.17   #6034
    Ich hatte mal einen Triple Rectifier. Den habe ich allerdings wieder verkauft. Aktuell spiele ich über einen Kemper, nur hin und wieder kommt die Geilheit auf einen Röhrenamp wieder durch.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  15. IcedZephyr

    IcedZephyr Registrierter Benutzer

    Im Board seit:
    04.04.06
    Beiträge:
    2.568
    Ort:
    Berlin
    Zustimmungen:
    3.611
    Kekse:
    41.014
    Erstellt: 27.06.17   #6035
    Das verstehe ich nur zu gut. Der Kemper ist ein klasse Werkzeug - aber ein Röhrenamp ist ein Röhrenamp ist ein Röhrenamp...
    Und so ein oller RevG Recto ist ne feine Sache. Passt zu deiner Gitarrenauswahl wie Arsch auf Eimer ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  16. AdrianSmith

    AdrianSmith Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    16.02.20
    Beiträge:
    446
    Ort:
    Bremen
    Zustimmungen:
    157
    Kekse:
    319
    Erstellt: 08.07.17   #6036
    Guten Morgen, ich hatte ja vor ca. 2 Wochen von meinem defekten Express+ geschrieben. Meinl hat nun die Reparatur freundlicherweise durchgeführt und der Amp ist wieder da :great:
    Es wurde der Verstärkereinschub getauscht. Kann mir jemand erklären was das genau ist??
     
  17. gitarrenaxl

    gitarrenaxl Registrierter Benutzer

    Im Board seit:
    06.03.09
    Zuletzt hier:
    17.02.20
    Beiträge:
    3.018
    Ort:
    Kufstein
    Zustimmungen:
    3.517
    Kekse:
    46.963
    Erstellt: 20.08.17   #6037
    Mein Road King II ist zurück vom Custom Shop.
    Mein Gitarrenbauer und ich haben ein Experiment gewagt.
    Das Ergebnis kann sich sehen lassen wie wir glauben ;)

    IMG_2435.JPG IMG_2434.JPG IMG_2436.JPG
     
    gefällt mir nicht mehr 11 Person(en) gefällt das
  18. socccero

    socccero Registrierter Benutzer

    Im Board seit:
    04.08.11
    Beiträge:
    7.960
    Ort:
    Euskirchen
    Zustimmungen:
    6.112
    Kekse:
    63.049
    Erstellt: 20.08.17   #6038
    Sau geil!

    Was kostet so ein Body-Mod denn ungefähr?
     
  19. gitarrenaxl

    gitarrenaxl Registrierter Benutzer

    Im Board seit:
    06.03.09
    Zuletzt hier:
    17.02.20
    Beiträge:
    3.018
    Ort:
    Kufstein
    Zustimmungen:
    3.517
    Kekse:
    46.963
    Erstellt: 20.08.17   #6039
    Das Maple ist einteilig und schwer zu bekommen in dieser Grösse.
    Ich habe zu erst bei Mesa direkt angefragt, die wollten rund 2500 nur für das Gehäuse für AAAA Maple und Ziricote Front.
    Mein Gitarrenbauer hat mir da einen freundschaftlichen Preis gemacht.
     
  20. Robin Masters

    Robin Masters Registrierter Benutzer

    Im Board seit:
    16.08.14
    Beiträge:
    331
    Ort:
    Oberer Untersee
    Zustimmungen:
    377
    Kekse:
    1.777
    Erstellt: 20.08.17   #6040
    Gratuliere zum Ergebnis, das sieht wirklich absolut genial aus! :great:

    Das ganze lässt sich jetzt nur noch mit einem matching Pedalboard toppen ... ;)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping